[SOLVED] Failure TF300TG / TL 3G failed

you encounter a problem with the 3G / LTE :::: rencontrez vous des probleme avec la 3

  • Yes / Oui

    Votes: 14 70.0%
  • No / Non

    Votes: 6 30.0%

  • Total voters
    20

ClassicRed

Senior Member
Aug 6, 2009
110
23
0
France
Hello

========================================================================================================================

15/11/2012

MAJ: 10.4.3.9 in manual
No bug 3G at the moment

====================================================================================================================================================================

13/11/2012

SOLVED After the change of the card mother by SAV ASUS

Opinion: Applied RMA to ASUS to make a change of your card mother who is faulty.

====================================================================================================================================================================


Thank you for talking about this topic to all who encounter this problem around.

And its people come here to say​
I would like to identify people who has the TF 300 TG / TL
Who are breakdowns or problems with their 3G connection

For more information on this will be identified, ASUS will recognize more than 300 tablets TF TG / TL on the defects on this point.


Thank you for keeping this thread clean and not listed other ASUS Tablet

Only TF300TG TF300TL and are accepted into the topics

please indicate the country of purchase.
the date of purchase.
Its operating system

****************
Buy: France
Date: 27/09/2012
OS: 4.1.1 JB
Solved : ?

====================================================================================================================================================================

Summary of members who meet problems:

ClassicRed:
Acheter : France
Date : 27/09/2012
OS : JB 4.1.1
Solved : YES , change the motherboard ASUS Service
====================================================================================================================================================================
Spider623:
TF300TG
CYPRUS
Oct 10th 2012
OS JB 4.1.1
Solved : YES , change the motherboard ASUS Service
====================================================================================================================================================================
Kronnos:
TF300TG
????
???
JB 4.1.1
Solved : YES , change the motherboard ASUS Service
====================================================================================================================================================================
Piskvor:
Czech Republic
02.12.2012
Ics
Solved : YES , change the motherboard ASUS Service
====================================================================================================================================================================
Jake Chambers:
TF300TG
Serbia
Oct 17th 2012
JB 4.1.1
Solved: ?
====================================================================================================================================================================
Itmarcys:
TF300TG
Serbia
Oct 17th 2012
JB 4.1.1
Solved: No
====================================================================================================================================================================
Insid3r:
Portugal
24/10/2012
4.1.1 JB
Solved: No
====================================================================================================================================================================
DooshPastesh:
Poland
27.08.2012
Ics
Solved: No
====================================================================================================================================================================
 
Last edited:

spider623

Senior Member
Jan 31, 2011
1,702
399
113
Limassol
What OS is on 4.1.1 or 4.0.4

The signal problem was on 4.1.1, from what I have read it's not present in ics thus it's more of a radio problem, and if it solved in jb then you

A) Got a new radio
B) new bootloader(newer than 10.4.3.7)

So how is it doing?

Sent from my ASUS Transformer Pad TF300TG using Tapatalk 2
 

insid3r

Senior Member
Sep 27, 2010
104
14
0
Porto
Hi guys,

Same problem here:
Portugal
24/10/2012
4.1.1 JB

But the awkward is that the 3G already worked on JB, and stopped working after 3 times I used it.
Does the 3G worked anytime on your JB? or never worked on JB?

Best Regards.
 

spider623

Senior Member
Jan 31, 2011
1,702
399
113
Limassol
Hi guys,

Same problem here:
Portugal
24/10/2012
4.1.1 JB

But the awkward is that the 3G already worked on JB, and stopped working after 3 times I used it.
Does the 3G worked anytime on your JB? or never worked on JB?

Best Regards.
It works on jb but it randomly lose and find signal

Sent from my ASUS Transformer Pad TF300TG using Tapatalk 2
 

ClassicRed

Senior Member
Aug 6, 2009
110
23
0
France
Hello

Here are the features of the tablet on his return


Android version: 4.1.1
Printer baseband: 1150_0.42.0_0717
GPS Version: V7.9.16
WIFI Version: V7.1.0.24
BLUETOOTH Version: V10.31
Version CAMERA: TF300TG-000128
Version TOUCHSCREEN: ELAN-3011-4822
Version of the kernel: 3.1.10 android @ Venus)) # 1 SMP PREEMPT Tue Oct2 2012 11:10:12 CT
Number of BUILD: JRO03C.WW_epad-10.4.3.7-20121002
Version CONTROLLER SHIP: PAD-0216-EC20T
 

NixZero

Senior Member
Feb 22, 2012
349
66
0
anything strange in dmesg? maybe there's some error in your logs that can help to fix the problem.
btw my tf300tg's 3g is working fine after upgrading to jb.
only a few problems when switching the sim card between my tablet a phone and back, sometimes I need to set my mobile operator manually as the tablet wont reconnect automatically anymore and fall back to roaming, probably because my operator works only on UMTS and dont have 2g coverage.
 
Last edited:

insid3r

Senior Member
Sep 27, 2010
104
14
0
Porto
anything strange in dmesg? maybe there's some error in your logs that can help to fix the problem.
btw my tf300tg's 3g is working fine after upgrading to jb.
only a few problems when switching the sim card between my tablet a phone and back, sometimes I need to set my mobile operator manually as the tablet wont reconnect automatically anymore and fall back to roaming, probably because my operator works only on UMTS and dont have 2g coverage.
Do you know how can I see dmesg without root?

Later today I'll post on youtube the exact problem in order to identify people with the same issue.
 

DooshPastesh

Senior Member
Jul 13, 2008
228
58
58
Gizycko
Poland
27.08.2012
Ics
Then sent for customer serv. And changed for new one which has almost the same serial no.
3g was broken again and resent to asus. Now it's back, working again with one part repaired.

Sorry for bad english.

Wysłane z mojego HTC Sensation
 

spider623

Senior Member
Jan 31, 2011
1,702
399
113
Limassol
Fixing is easy I have to change the bootloader but I don't want to unlock yet I wait for Asus to fix the error

Inside the bootloader is the radio files which determine the carrier and the channels you can use and this is the reason the USA carriers don't want your phone unlocked until today that is from 2013 only tablets will have lock bootloader, and for smartphone it's up to carrier

Sent from my ASUS Transformer Pad TF300TG using Tapatalk 2
 
Last edited: