[SOLVED from FRD-AL00 to FRD-L09] Soft-bricked honor 8 FRD-AL00

Search This thread

Kyrax

Member
Dec 16, 2013
15
1
Hi,

I bought a FRD-AL00 (coming from a china seller) and in order to "patch" my phone against recent wpa2 vulnerability i tried to update it with Firmware Finder (update lauched from default update menu), the phone rebooted and update finished at 100% but now the phone reboot several times after honor 8 blue screen (the second that is animated), then go to erecovery menu .
From the erecovery menu, i tried to use "download lastest verion and recovery" but even if the wifi is connected i get the message "getting info failed"
Then i tried to rollback to a compatible rom using "Firmware Finder rewrite", i tried many versions with method "+-power, uncompress update.zip in dload folder" but all version i tried stopped at 5% and displayed "Incompatibility with current version"

So finally it seem after Firmware Finder tool installed a incompatible rom, (now my google profile detect my phone as a "FRD-L19", i think this version has been detected when i connected my phone to wifi during erecovery) and now my phone seem to deny the installation of FRD-AL00 roms.....

Any chance to save it with method described above by @mediasonic? is it possible to " Unlock bootloader and install TWRP" with a phone that is not able to start android?

Thank you in advance for your help, for the moment i'm crying with my nice white brick.....
 

Top Liked Posts

Our Apps
Get our official app!
The best way to access XDA on your phone
Nav Gestures
Add swipe gestures to any Android
One Handed Mode
Eases uses one hand with your phone