Question [Solved] Help can boot in fastboot only

Search This thread

lorezz

Senior Member
Jan 5, 2010
185
6
Hello i've got a Poco F3 with unlocked bootloader custom rom and recovery


yesterday i decided to install latest twrp on my poco f3 and after proceeding with zip installation trough twrp udate,phone cannot boot except fastboot,

after that

when launching twrp trough fastboot and trying to install any rom or update.zip i keep getting errors like

"failed to mount system_root" (no such file or directory)

"failed to mount product" (no such file or directory)

"failed to mount vendor" (no such file or directory)





triyed miflash tool but keep getting timeout error

even when connecting power charger phone boots in fastboot and not in battery logo
 
  • Like
Reactions: Gamari

Gamari

New member
Nov 26, 2022
3
0
Ethiopia
Redmi 9A
How to remove unlock mi account in Redmond 9A mobile please help me
 

Attachments

  • FB_IMG_16692365846147630.jpg
    FB_IMG_16692365846147630.jpg
    157.3 KB · Views: 18

Tajil

Senior Member
Dec 7, 2020
177
74
Hello i've got a Poco F3 with unlocked bootloader custom rom and recovery


yesterday i decided to install latest twrp on my poco f3 and after proceeding with zip installation trough twrp udate,phone cannot boot except fastboot,

after that

when launching twrp trough fastboot and trying to install any rom or update.zip i keep getting errors like

"failed to mount system_root" (no such file or directory)

"failed to mount product" (no such file or directory)

"failed to mount vendor" (no such file or directory)





triyed miflash tool but keep getting timeout error

even when connecting power charger phone boots in fastboot and not in battery logo
it seem your partition is encrypted.
try re flash the stock firmware first.
then, you could try flash the custom recovery again.

or u could study the stpe here, though it done on redmi 6A:
 
  • Like
Reactions: lorezz
had the same problem yesterday, i downloaded the stock rom than i used fastboot boot twrp.img (didn't work for the first time) thn i tried fastboot boot orangefox.img (didn't even work for the first time) but after a few reboots and un/on pluging suddenly it wokred and booted twrp than i wiped everything and flased the stock now everything is fine.
 
  • Like
Reactions: lorezz

lorezz

Senior Member
Jan 5, 2010
185
6
made some progress and was able to flash a custom xiaomi eu rom trough fastboot commands and so phone boots to miui perfectly.....

a problem that remains is when i boot twrp from fastboot whit "fastboot boot recovery.img" command,is that twrp shows 0mb internal memory
 

Tajil

Senior Member
Dec 7, 2020
177
74
made some progress and was able to flash a custom xiaomi eu rom trough fastboot commands and so phone boots to miui perfectly.....

a problem that remains is when i boot twrp from fastboot whit "fastboot boot recovery.img" command,is that twrp shows 0mb internal memory
try to mount the target partition
if u couldnot mount it, then it might be encrypted

in my case to this issue:
-go into twrp
-wipe the user data partition
-wipe dalvic, cache, system, internal
-then, flash the custom rom
-reboot

hope that work for u too.
 

Top Liked Posts

  • There are no posts matching your filters.
  • 1
    Hello i've got a Poco F3 with unlocked bootloader custom rom and recovery


    yesterday i decided to install latest twrp on my poco f3 and after proceeding with zip installation trough twrp udate,phone cannot boot except fastboot,

    after that

    when launching twrp trough fastboot and trying to install any rom or update.zip i keep getting errors like

    "failed to mount system_root" (no such file or directory)

    "failed to mount product" (no such file or directory)

    "failed to mount vendor" (no such file or directory)





    triyed miflash tool but keep getting timeout error

    even when connecting power charger phone boots in fastboot and not in battery logo
    1
    Hello i've got a Poco F3 with unlocked bootloader custom rom and recovery


    yesterday i decided to install latest twrp on my poco f3 and after proceeding with zip installation trough twrp udate,phone cannot boot except fastboot,

    after that

    when launching twrp trough fastboot and trying to install any rom or update.zip i keep getting errors like

    "failed to mount system_root" (no such file or directory)

    "failed to mount product" (no such file or directory)

    "failed to mount vendor" (no such file or directory)





    triyed miflash tool but keep getting timeout error

    even when connecting power charger phone boots in fastboot and not in battery logo
    it seem your partition is encrypted.
    try re flash the stock firmware first.
    then, you could try flash the custom recovery again.

    or u could study the stpe here, though it done on redmi 6A:
    1
    had the same problem yesterday, i downloaded the stock rom than i used fastboot boot twrp.img (didn't work for the first time) thn i tried fastboot boot orangefox.img (didn't even work for the first time) but after a few reboots and un/on pluging suddenly it wokred and booted twrp than i wiped everything and flased the stock now everything is fine.
    1
    do you habe a/b virtual partition? or perhaps you should mount that partition