• Introducing XDA Computing: Discussion zones for Hardware, Software, and more!    Check it out!
  • Fill out your device list and let everyone know which phones you have!    Edit Your Device Inventory

[SOLVED] HELP! Internal System error, GApps Crash

Search This thread

ItBankRock

Senior Member
Jan 14, 2012
532
236
Lipa City
UDPATE June 17, 2016 - SOLVED!

Flashed stock KitKat ROM using the TOT method. Phone working fine again. Thanks to all

Main story
Ok guys so I tried to flash Beanstalk ROM and on the first start I got an error saying my phone has internal problems and will become unstable until I do a factory reset. Then the play store kept on crashing and crashing as I just ignored it until I got to the homescreen. After that, I went back to TWRP and factory reset my phone and wiped my internal storage. I booted up to the system and there goes the error again.

So, what I did is to flash Fulmics ROM once again and boom! The error was there ALSO! I couldn't start the play store to install apps. I tried to use LGUP to flash stock kdz but it seems like it can't detect my phone no matter what I did.

Please help me guys how do I fix this :S

internalproblem.jpg


My G3 is not my main phone as I have the G5 now, but please help me to fix this I still use my G3 a lot as a backup device.
 
Last edited: