• Introducing XDA Computing: Discussion zones for Hardware, Software, and more!    Check it out!

<SOLVED>Problem with bootloop ;(

Search This thread

ysco

Senior Member
Oct 23, 2013
541
237
Hello all,

I just wanted to update my kitkat firmware to latest lollipop firmware true Pc Companion but a did got a error that it could not perform the update.
I thought unplug the cable to check if i had adb enabled on my tablet but i can not boot the tablet anymore it try to start and then it shows the sony bootlogo and does this over and over again ;(
I try to get in recovery mode with holding the volume up button and power button but it does not come in recovery mode ( if shows then the battery logo ) because it is plugged into usb.
I also have try to flash but it says that usb debugging is not enabled so how must i change this if i can not boot into my device ?

How can i wipe all data and install latest firmware ( or at least how can i boot into my table again )

Hope someone can point me in the right direction.

Many thanks.

Edit: Never mind as i solved the problem
Please Mod delete this thread.

Best regards,

ysco..
 
Last edited: