[SOLVED] S10+ Clone boot looping after TWRP attempt!

benzduino

New member
Dec 30, 2020
4
0
1
Hello guys, very cool forum! I'm a new B so please bare a little patience :giggle:
I had a dusty S10+ clone laying around, so I have tried to TWRP it! Unfortunately, did not thought of backing up firmware at first!
Ended up with a non booting phone! I have tried many MTK6580 firmwares with no luck. It is supposed to be a MT6580 With Android 9, but all the firmware I find are SM-G9700 or 9750, when at the back of the phone is written SM-G9600UD. Dont' think this is relevant since the firmwares are tweaked anyway! Finally found 2 firmwares, one with boot sound volume keys sound but white screen and the other one with black screen, no boot no sound but with recovery menu showing up with correct key pressed (not working) but at least I think this LK.BIN works with this screen! I first tried to use the working lk.bin with the booting firmware but then I get a back light on to off loop with no boot! I know some of you can edit the files to make it work but I have no idea an no knowledge how to do that! The stock firmware is supposed to be MT6580_EMMC_samsung_SM-G9600_9_0_ALPS_L1_MP6_V2_19_HCT6580_WEG_A_L_P55 but I only find SM-G9700 or 9750! I have tried a android 7 once for GM9600 but the LK.BIN in this firmware almost fried the screen! So now I am very careful, any ideas would be welcome.
Thanks in advance!

back.jpg

back close.jpg

front.jpg
 

benzduino

New member
Dec 30, 2020
4
0
1
Hello everyone, just letting you know I have succeeded in rebuilding the stock firmware from 3 firmwares, and will soon be able to release it for FREE over the net!!!
 

Defaul

New member
May 8, 2016
2
0
1
Hello everyone, just letting you know I have succeeded in rebuilding the stock firmware from 3 firmwares, and will soon be able to release it for FREE over the net!!!
You have a link? Misplaced mine and it's been bricked for over a year. Could really use the stock firmware/rom files