Question [SOLVED] Samsung A12 / SM-A127F/DSN - Root problem

Search This thread

capriolo88

New member
Nov 22, 2011
4
0
1. Did you root using the full ap file patched with the special a217 magisk? (This contains the patched boot.img and vbmeta.img)

You can't downgrade firmware
yes, I patched the full AP with the special magisk version. I followed the steps at this post at first, and then I found the tg channel for Exynos 850 devices so I'm following guides there

Sorry I mean downgrade the baseband version, I flashed the A127FXXU4AUK1 that I saw it is widley used for this device, but I have the same problem, not able to mount /system folder.
In recovery mode with MTP seems that I can mount system, but when I restart the device I cannot interact with that folder, also mounting /system from a terminal with root access (recovery or termux) result in fail, with the same error pasted here

I also tried to install the TWRP and OFox recovery following the guides on tg, with no luck.
Only the OFox one is working for me, I tried also the others recovery but they are causing boot loop
1647512319047.png


My a127f/DSN comes with baseband A127FXXS4AVB2 (ITV) [security update 02/2022] from factory, I'm afraid this is the reason why I cannot access to the system folder.

In any case, thank you very much for your support :)
 

Top Liked Posts