• XDA Forums have been migrated to XenForo. We are aware of several issues including missing threads, logins not working, and more. To discuss, use this thread.

[solved] [SM-T813] Random Reboots. Works for days then for not even a minute

itsamess

New member
May 1, 2017
89
17
0
Hi,
first of all sorry for my bad english and screenshots with german text ;).

The situation:
I have a total of two Tab S2 (T-813). The first is 4 years old, the second is less than 2 years old. The newer is now causing problems.
The reboots occur:
- When using the tablet. Definitely with a high load, but also sometimes with only light loads
- When it is charging
- completely random
Edit1: reboots are not related to the battery percentage
Edit2: never experienced a reboot while in TWRP.

I didn't really find anyone with the same problem on the Internet. It is not a boot loop. Sometimes you can use the tablet for hours/ days. Then again not at all, because it starts again after a minute. To narrow down the problem, I formatted both tablets and installed the same lineage version and firmware. Since it restarts, log files are unusable, right?

Is there any way to narrow down the error?
I suspect overheating, but I would like to know if I have any way to isolate the fault exactly. Maybe there is also another (hardware) forum, which can help better in this case, then I would also be grateful for a tip.

I would have no problem opening the tablet. I've already done this with my smartphones.

Thx for your time.

Solution:
It is an overheating problem if you have exactly the same problems as I had.
You can test it simply like this: fill a plastic bag with cold water and some icecubes. Use it like a pillow for your tablet so it can rest on the bag while you use it. I had no problems at all while doing this.
I send it to Samsung and they repaired it.
It's just as new now.
 

Attachments

Last edited:

itsamess

New member
May 1, 2017
89
17
0
Hi.
Well, it sounds for me like a different problem, cause it's battery related. My battery is fine and I have reboots not related to battery status.
Have you tried anything (factory reset, newest lineage and firmware,...)?
 

[-andi-]

New member
Nov 29, 2012
13
1
0
Hi,

same here. A SM-T813 running LineageOS that started with random freezes and reboots about a week ago. Sometimes I can use it for about half an hour without problems, next time it reboots while rebooting ...

Seems to be completly random, only thing I noticed that it never reboots while in TWRP.

Cleared and reinstalled LineageOS, but didn't change anything. First time rebooted while still in the setup wizard, next time I could finish the wizard and install serveral apps before the next reboot.

Maybe a problem with the memory?
 

itsamess

New member
May 1, 2017
89
17
0
Yes, that is exactly the same.
I never experienced a reboot in TWRP. No problem with reinstalling lineage.
But while reinstalling Android, it reboots while configuring and while reinstalling apps.

The last days I could watch Amazon prime every evening. Now it reboots after a minute even without using it. I shut it off and hope it will work this evening again.
 

mkdr

New member
Oct 15, 2010
329
27
0
I have the same issue, sent it in for repair asked to flip battery and swap mainboard. Got it back. Worked a few days, then had random reboots again. I am 100% sure it is a battery issue, and when you get under a specific voltage, maybe when it gets under 30% or so, the chance for reboots rise dramatically, with high cpu or flash memory usage. It happens more often when doing a update in Google Play store for example. So totally have no idea, if Samsung flipped the battery or not, but this was my last Samsung product ever. I would assume there is an issue with too much current drain and then it reboots, and the battery used in them are not designed for the units properly.
 
Last edited:

makamobile

New member
Aug 9, 2007
43
3
0
same to me. i was on stock rom. never root or anything. and got random reboots most of them when i open google play or google chrome. now im on lineage and same. also i notice that the tablet didnt reboot until i install gapps. and the tablet never reboot on recovery or TWSR. reboots on high or low battery. and if it was overheating maybe the tablet will reboot on recovery. dont know its weird. i will try lineage with out gapps to see what happend.
 
Last edited:

makamobile

New member
Aug 9, 2007
43
3
0
just testing lineage without gapps no reboot. run browser and netflix with no problems. then i install youtube from aptoid store. and reboot start again. o unistall youtube and no reboot for now.
 

alexisj

New member
Jul 4, 2013
14
4
0
Same here. I have random reboots but also wifi disconnections (unable to reconnect until i reboot the device)...
Not evident cause...