[Solved]Storage become 64G after flashing to android 11 by newflaher

eaglu01

Member
Apr 4, 2016
14
2
3
Hey guys,I flahed my xperia 1 to Android 11 SEA edition because of mine was CN Android 10,I deleted simlock.ta before I flash, and my newflasher version is v40,after flashing,my storage become 64G,I wonder if there is a way to fix it.Thx for your help
Guys,I solved it by reset after flashing.maybe this can help you with same issue
 
Last edited:
  • Like
Reactions: thehumble1

zzxd828

Member
Jan 15, 2021
13
5
13
你说你是cn的版本,我认为你是中国老铁咯
我也遇到了跟你一样的情况
我重新进绿灯模式,运行newflasher
这一次,在第三个选项处也就是trim area选y,运行后重启手机就恢复128G了
我正在尝试重新刷机是不是还会变成64G,希望可以帮到你

MOD EDIT: Please post only in English according to the FORUM RULESor at least add an English translation below your foreign language(Google translator for example),translation added below:


You say you are the version of cn, I think you are the old Chinese iron

I also encountered the same situation as you

I re-enter the green light mode and run newflasher

This time, select y in the third option, which is trim area. After running, restart the phone to restore 128G.

I'm trying to re-flash the phone to see if it will become 64G, I hope it can help you

 
Last edited by a moderator:

eaglu01

Member
Apr 4, 2016
14
2
3
你说你是cn的版本,我认为你是中国老铁咯
我也遇到了跟你一样的情况
我重新进绿灯模式,运行newflasher
这一次,在第三个选项处也就是trim area选y,运行后重启手机就恢复128G了
我正在尝试重新刷机是不是还会变成64G,希望可以帮到你

MOD EDIT: Please post only in English according to the FORUM RULESor at least add an English translation below your foreign language(Google translator for example),translation added below:


You say you are the version of cn, I think you are the old Chinese iron

I also encountered the same situation as you

I re-enter the green light mode and run newflasher

This time, select y in the third option, which is trim area. After running, restart the phone to restore 128G.

I'm trying to re-flash the phone to see if it will become 64G, I hope it can help you
我发现刷完11之后重置一次就好了,不过还是谢谢你了

MOD EDIT: Please post only in English according to the FORUM RULESor at least add an English translation below your foreign language(Google translator for example),translation added below:

I found that resetting once after brushing 11 is fine, but thank you

 
Last edited by a moderator:

zzxd828

Member
Jan 15, 2021
13
5
13
各人各命啊,我重置就没好:LOL:

MOD EDIT: Please post only in English according to the FORUM RULESor at least add an English translation below your foreign language(Google translator for example),translation added below:

Everyone has his own life, I reset it and it's not good:LOL:

 
Last edited by a moderator:

eaglu01

Member
Apr 4, 2016
14
2
3
MOD EDIT: Please post only in English according to the FORUM RULESor at least add an English translation below your foreign language(Google translator for example),translation added below:

Everyone has his own life, I reset it and it's not good:LOL:
或许试一下刷到SEA的Android10再OTA也是个办法

MOD EDIT: Please post only in English according to the FORUM RULESor at least add an English translation below your foreign language(Google translator for example),translation added below:

Maybe try to brush Android10 to SEA and then OTA is another way

 
Last edited by a moderator:

Pandemic

Senior Member
Aug 30, 2010
23,963
23,161
253
Meppel
talk.sonymobile.com
for other guys
just use newflasher again,and choise y on third (trim area)
@zzxd828 the last option is that when it ask again yes or no? Because i flashed A11 on my Xperia 1 and same issue with that 64GB instead 128GB, Any fix BTW?

Edit: fixed it
do a brand new flash so wipe everything and when it boots up and settled, do a factory reset, it reboots, it takes a while so no worries and tadaa 128gb is there in internal memory ;)
 
Last edited:

zzxd828

Member
Jan 15, 2021
13
5
13
@zzxd828 the last option is that when it ask again yes or no? Because i flashed A11 on my Xperia 1 and same issue with that 64GB instead 128GB, Any fix BTW?

Edit: fixed it
do a brand new flash so wipe everything and when it boots up and settled, do a factory reset, it reboots, it takes a while so no worries and tadaa 128gb is there in internal memory ;)
I think that's a newflasher bug,or some features for Mark 2 cause our problem.
I tryed newflaher v33,all is fine.
 

munjeni

Senior Member
Jun 2, 2011
9,104
21,805
263
There was ten reports about problem after flashing with newflasher but nobody mind to provide log, I won't fix without newflasher log & to be honest not care