[SOLVED] Xposed installation failed

Search This thread

bbilal

New member
Oct 11, 2021
4
1
Hi,

I'm trying to install EdXposed 0.5.2.2 and riru25.4.4. It's giving me error of installation failed saying "Please install magisk 20.4+

Although I'm using 24.0 latest version.

How do I fix this error?

edit: I FINALLY SOLVED!
i installed magisk again from magisk manager choosing direct installation and everything worked! now i can install all modules
 
Last edited:
  • Like
Reactions: INSTRAPER

Top Liked Posts

  • There are no posts matching your filters.
  • 1
    Hi,

    I'm trying to install EdXposed 0.5.2.2 and riru25.4.4. It's giving me error of installation failed saying "Please install magisk 20.4+

    Although I'm using 24.0 latest version.

    How do I fix this error?

    edit: I FINALLY SOLVED!
    i installed magisk again from magisk manager choosing direct installation and everything worked! now i can install all modules