some thing for LDN-AL00 huawei enjoy 8

Search This thread

雯hai

Member
Jan 2, 2019
5
0
thanks,do you need gsi?Now the os of my phone is havoc 3.8,It is very nice ,you could take a chance,before this,you need to flash EMUI8.0_8.0.0.217 whitch in your onedrive。

Screenshot_20210619-001700.jpgScreenshot_20210619-001657.jpgScreenshot_20210619-001705.jpg