• Introducing XDA Computing: Discussion zones for Hardware, Software, and more!    Check it out!

Sprint IR blaster

Search This thread

mr.lumbergh

Senior Member
Jan 9, 2007
108
18
So I'm super stoked I just got my v20 yesterday! I loaded it up w/ all my apps/settings/sms backups etc. So a big reason for holding out w/ my Note 4 was my IR blaster hence my jump to the v20. Anyways I use the blaster a lot for work and went to use it today.......nothing.

I tried the stock remote app my 3rd party app (anymote) both with no luck. So being in technology I figured......step one...reboot. Still no luck. I even tried a factory reset w/ no luck.

Contacting Sprint now. Anyone have similar issues with your IR blaster?
:(
 

Dark Jedi

Senior Member
Sep 23, 2012
2,150
650
AT&T v20 and my ir blaster working great. You try and see if there is an update in the store?

Sent from my LG-H910 using Tapatalk
 

thechoirman2

Member
Dec 13, 2015
12
21
I have the Sprint version and I have had no problems at all. Actually, I am thoroughly impressed by the native remote app that it came with. However, try the free version of Anymote. If it does not work with that app, there is a problem with the phone.
 

EROMITLAB

Senior Member
Sep 23, 2013
275
86
I have a sprint version and the stock lg quick remote app is there and works great just as it has on previous lg phones I've used.

Sent from my LG-LS997 using Tapatalk
 
Last edited:

mr.lumbergh

Senior Member
Jan 9, 2007
108
18
So I found the thread with the fix thanks to "planetbeen". So my stock remote app will not work at all. I was able to get the 3rd party Smartremote to work after making the change posted by Jun Hong.

"Edit: enabling the User Alternate Ir Commands in the Advanced Settings seem to make it work"

I made the change in the Smartremote app and it now works. My stock remote app still does not work. Do you guys think my IR is broken or my stock application is messed up?
 

Skripka

Senior Member
Dec 17, 2011
3,639
1,542
Postulo forklift ad portandum iste
So I found the thread with the fix thanks to "planetbeen". So my stock remote app will not work at all. I was able to get the 3rd party Smartremote to work after making the change posted by Jun Hong.

"Edit: enabling the User Alternate Ir Commands in the Advanced Settings seem to make it work"

I made the change in the Smartremote app and it now works. My stock remote app still does not work. Do you guys think my IR is broken or my stock application is messed up?

It is possible it either the hardware is broken or the stock app is "broken"***. Lemons do happen....but: Go to BestBuy's TV department and go test a bunch of TVs. Seriously. Before you go to pull an exchange, this is a necessary troubleshooting step. Then you can tell the techs with certitude something is up. Also better to test clearance models, since being older-there's a higher chance they'll even work presuming a non-lemon IR blaster***

***IR Blasters are like universal remotes....they're unofficial hard/firmware implementations by say LG (in this case) that may not be approved by your specific TV/cable-box/DVD-player/AVR OEM....and your specific OEM of your specific TV may for (reasons) just not work because.



My Spring LS997 mostly "works" on my home theater TV/cable-box/AVR....the basics do like channel up/down, mute, power, input/output swap, and menu access and entering channel numbers.....but some items like say the Samsung cable-box TV-Guide menu I cannot access AFAIK.
 
Last edited:
  • Like
Reactions: mr.lumbergh

Top Liked Posts

  • There are no posts matching your filters.
  • 1
    So I found the thread with the fix thanks to "planetbeen". So my stock remote app will not work at all. I was able to get the 3rd party Smartremote to work after making the change posted by Jun Hong.

    "Edit: enabling the User Alternate Ir Commands in the Advanced Settings seem to make it work"

    I made the change in the Smartremote app and it now works. My stock remote app still does not work. Do you guys think my IR is broken or my stock application is messed up?

    It is possible it either the hardware is broken or the stock app is "broken"***. Lemons do happen....but: Go to BestBuy's TV department and go test a bunch of TVs. Seriously. Before you go to pull an exchange, this is a necessary troubleshooting step. Then you can tell the techs with certitude something is up. Also better to test clearance models, since being older-there's a higher chance they'll even work presuming a non-lemon IR blaster***

    ***IR Blasters are like universal remotes....they're unofficial hard/firmware implementations by say LG (in this case) that may not be approved by your specific TV/cable-box/DVD-player/AVR OEM....and your specific OEM of your specific TV may for (reasons) just not work because.



    My Spring LS997 mostly "works" on my home theater TV/cable-box/AVR....the basics do like channel up/down, mute, power, input/output swap, and menu access and entering channel numbers.....but some items like say the Samsung cable-box TV-Guide menu I cannot access AFAIK.