[STABLE] [12.0] Official Pixel Experience 12 - OnePlus 5 & 5T [DUMPLING + CHEESEBURGER]

Search This thread

alexcole1

New member
Aug 8, 2022
4
0
First time using custom rom, loving the android 12 experience. Wondering if anyone else is having issues with the split screen? Crashes every time I use it.
 

alexcole1

New member
Aug 8, 2022
4
0
yup using the plus edition June 14, 2022. I find its a little buggy at time but overall works good.
 

alexcole1

New member
Aug 8, 2022
4
0
Can you please tell us what are the bugs that you have Have
Have only been using it for a couple of days, but noticed some app crashing once in a while, gestures navigation not working sometimes, split screen not working, changing volume media crashing the IU. Still wayy better than running my old oneplus software.
 

hardik_v

New member
Aug 30, 2018
1
0
30
Ahmedabad
BlackBerry KEYone
OnePlus 5
Hello,

I'm using the latest build of PE running on 12L and I'm unable to activate mobile data services in any of the SIM slots. I use Airtel and Vodafone and I can't access internet with any of it. Also, my phone is not rooted.

Can someone please help on how to activate mobile data?

Thanks.
 

fitzhex

Member
Aug 9, 2010
21
6
Hello,

I'm using the latest build of PE running on 12L and I'm unable to activate mobile data services in any of the SIM slots. I use Airtel and Vodafone and I can't access internet with any of it. Also, my phone is not rooted.

Can someone please help on how to activate mobile data?

Thanks.
mine only working on sim2 slot
 

TheDevil259

Member
Mar 11, 2011
47
28
any idea how can we get volte on this rom?
VoLTE is already in the ROM. It unfortunately only works with the second sim slot though.
The first sim slot seems to be limited to 2G (GSM here in Germany) only. It might support 3G as well but I can't test it as 3G (UMTS) has been shutdown here in Germany.
 

Sayan Bose

Member
Aug 2, 2022
5
1
Hello, I am currently facing rapid discharge after flashing the rom. In the battery usage section, google play services is listen at the very top. The juice gets dried out within 8 - 9 hours of standby. Any idea what could be wrong and possible fix?
I am also facing the same issue.. I forced stop the google play services. But still its draining the battery very fast.. I am also having a display issue with PE12 plus rom
 
  • Like
Reactions: mishterqwerty

NC1071

New member
Aug 15, 2022
2
4
Same issue here. Started about 2 days or so ago. I have been running the latest build for 2 months with no issues till this problem occurred. I had the same issue on a previous build but the next day a new build was available and after installing it (dirty) , problem was gone. Today I I tried wiping cache/dalvic and reinstalling the June 14th build but problem persists.

Can't really do without Google Play Services so till I get a resolution have to do multiple charges per day.

Any ideas/suggestions to try?? Thanks
 
  • Like
Reactions: mishterqwerty

mishterqwerty

Member
May 18, 2022
23
2
OnePlus 5
Same issue here. Started about 2 days or so ago. I have been running the latest build for 2 months with no issues till this problem occurred. I had the same issue on a previous build but the next day a new build was available and after installing it (dirty) , problem was gone. Today I I tried wiping cache/dalvic and reinstalling the June 14th build but problem persists.

Can't really do without Google Play Services so till I get a resolution have to do multiple charges per day.

Any ideas/suggestions to try?? Thanks
use google play service beta version or try terminal emulator command
 

waldokhalid

Member
Feb 28, 2020
30
2
Need some help.

I've been using stock OOS with root for sometime.

A few days ago I flashed PE, so far everything has been working great. Today I tried to boot into TWRP, but I got stuck on TWRP logo. I tried to boot back into System but phone goes back to TWRP and gets stuck on logo again.

Only way I could get past this and boot back into System was by flashing stock recovery.

I tried to flash TWRP again and boot into recovery immediately, but still doesn't work, I get stuck on TWRP logo.

I ASLO tried fastboot boot recovery.img, doesn't work, same result as above.

I would like to be able to boot into to TWRP so that I can flash magisk and be able to update to June PE update.

Does anyone have a solution to this? Thank!
 

Sess254

New member
Aug 1, 2022
2
0
Need some help.

I've been using stock OOS with root for sometime.

A few days ago I flashed PE, so far everything has been working great. Today I tried to boot into TWRP, but I got stuck on TWRP logo. I tried to boot back into System but phone goes back to TWRP and gets stuck on logo again.

Only way I could get past this and boot back into System was by flashing stock recovery.

I tried to flash TWRP again and boot into recovery immediately, but still doesn't work, I get stuck on TWRP logo.

I ASLO tried fastboot boot recovery.img, doesn't work, same result as above.

I would like to be able to boot into to TWRP so that I can flash magisk and be able to update to June PE update.

Does anyone have a solution to this? Thank you
 

Sess254

New member
Aug 1, 2022
2
0
Had the same problem,press volume up and power button to enter fastboot mode where you can install twrp again
 

Top Liked Posts