[STABLE][UNOFFICIAL]LineageOS 17.1 for the LG G7 ThinQ

Marvinx1806

Member
Mar 13, 2020
9
2
0
I have one big problem with the rom. Every time I put the phone into standby mode and the battery is under around 35 percent, the buttons stop working and I can't turn it on again. The notification led is still on so my phone is running but pressing the power button or touching the fingerprint sensor just does nothing. It only turns on again if I press the volume down and power button for 10 seconds. Thats very annoying because I have to wait around 20 seconds everytime i want to look at my phone.
 

davete

Member
Jan 3, 2016
5
1
0
Camera

just installed it, so far i really like it!
i just can't figure out how to change to wide angle in the camera, any help?
thanks
 

way2aware

Senior Member
Feb 20, 2015
66
21
38
Phoenix
Is anyone else unable to get the WiFi hotspot function to enable? I turn it on and it immediately switches itself back off. Returning to the previous screen it shows "error" next to hotspot. This is the version I'm running: lineage_judyln-userdebug 10 QQ1B.200205.002 eng.llamaw.20200218.182130 test-keys

Any ideas?
 

LameMonster82

Senior Member
Apr 15, 2017
584
319
73
3257840388504953787
localhost
Is anyone else unable to get the WiFi hotspot function to enable? I turn it on and it immediately switches itself back off. Returning to the previous screen it shows "error" next to hotspot. This is the version I'm running: lineage_judyln-userdebug 10 QQ1B.200205.002 eng.llamaw.20200218.182130 test-keys

Any ideas?
Have you updated?
 
  • Like
Reactions: way2aware

way2aware

Senior Member
Feb 20, 2015
66
21
38
Phoenix
You can find it in the Google drive folder where you downloaded the first one. Look for the one with the highest number. To update just follow the guide again but don't wipe data.
update installed, tethering still switches off immediately :(
Edit: disregard, i reinstalled the latest lineage and it corrected the issue. Thank you man
 
Last edited:

1Bebop1

New member
Mar 3, 2020
2
0
0
I have one big problem with the rom. Every time I put the phone into standby mode and the battery is under around 35 percent, the buttons stop working and I can't turn it on again. The notification led is still on so my phone is running but pressing the power button or touching the fingerprint sensor just does nothing. It only turns on again if I press the volume down and power button for 10 seconds. Thats very annoying because I have to wait around 20 seconds everytime i want to look at my phone.
Hi, it happens to me too. Usually when the battery is between 30% and 15%. The only way I have found is to charge the phone. Of course, you can't always recharge it ...
 

emilnym

New member
Mar 26, 2020
2
0
0
Hi, it happens to me too. Usually when the battery is between 30% and 15%. The only way I have found is to charge the phone. Of course, you can't always recharge it ...
Registered here to inform the same thing happening to me as well. Phone just goes into a boot loop, so I have to press and hod volume down + lock for about 10 seconds to hard reboot the thing.
I did however encounter some form of errors during the installation, didn't thing much of it since it booted nicely after installation. Maybe re-installing would help? Using the G710EM.
 

LameMonster82

Senior Member
Apr 15, 2017
584
319
73
3257840388504953787
localhost
I have one big problem with the rom. Every time I put the phone into standby mode and the battery is under around 35 percent, the buttons stop working and I can't turn it on again. The notification led is still on so my phone is running but pressing the power button or touching the fingerprint sensor just does nothing. It only turns on again if I press the volume down and power button for 10 seconds. Thats very annoying because I have to wait around 20 seconds everytime i want to look at my phone.
I've found this bug and I'm currently working on it. Not sure how long will it take to fix.
 
  • Like
Reactions: QQboss

Olvers974

Member
Mar 28, 2014
22
1
0
Hello everybody :)
I've got a problem with LTE ... on Lineage OS 17.1 my LG is LG710EM ...
Its doesn't work ! My APN is good, and i flash wipe DATA INTERNAL STORAGE DAVILK & CACHE ...
I'm Lost ^^