Standalone WP7 Emulator x86-x64, 1 click installer and shortcuts

Search This thread

anarchyuk

Senior Member
Mar 27, 2007
738
51
North East England
Good afternoon,

I see a few people want the 64bit version of the emulator so here it is re packaged into an installer with shorcuts on start menu and desktop for your convenience.
I have also made a 32bit installer to go along with it.
Both the file sets are pulled from the very latest developer suite.

The msi file is 76meg and has the image pre loaded into it.

Just double click to install once installed click the Shortcut on your desktop or start menu.

Enjoy



Links dead

Please enjoy this new links with thanks to member Julianrl

on this post http://forum.xda-developers.com/showpost.php?p=11953242&postcount=91

Sj9UxgCd.jpeg
 
Last edited:

ultimasnake

Member
Sep 9, 2005
13
0
Hey this emu seems to work on windows 7 x64!! had to install it with

"msiexec /i setup.msi" from a command promt (run as administrator) though, but it works!! thanks
 

SaturnusDJ

Senior Member
Nov 2, 2007
83
1
That option isn't available, I think this is because it is a .msi installer. When reaching the last screen of the installer the button to start the progress has the shield that requires an admin typing his pass, so I gave the pass, but after a while the error shows up:
zioyh4.png
 

bugsykoosh

Senior Member
Jun 16, 2007
725
4
That option isn't available, I think this is because it is a .msi installer. When reaching the last screen of the installer the button to start the progress has the shield that requires an admin typing his pass, so I gave the pass, but after a while the error shows up:
zioyh4.png

I get the same error except I never get prompted for an admin password- it just starts 'copying files' and then flashes to that scren.
 

anarchyuk

Senior Member
Mar 27, 2007
738
51
North East England
Try copying a couple of the smaller size microsoft items from my list, I am on server 2008 r2 on this machine and it works fine...

QmRwUDpP.jpeg
 
Last edited:

anarchyuk

Senior Member
Mar 27, 2007
738
51
North East England
I have just installed it with no issues with the below installed programs/ ms addons, have you tried changing the installation directory, do you have administrator rights on the machine?

0d8xqlPB.jpeg
 

Casey_boy

Retired Recognized Developer
Feb 2, 2010
456
56
I also have the same error as previously posted.

I am running Windows 7 Ultimate 64bit. I will try playing around with my currently installed MS Visual Studio etc (I have MS Visual Studio 2010 installed).
 

yacobf

New member
Jun 4, 2010
1
0
Turn User Account Control off (UAC) and install. I tried on win7 home p. and works well
>control Panel>User Accounts>Change User Account Control
 

br0adband

Senior Member
Mar 28, 2008
1,718
780
strange! It should be a double click, once you typed that command did you get the gui installer?

I tried many different methods to get the x86 installer working on Windows 7 Professional x86 and nothing worked except that specific method:

Run msiexec /i setupx86.msi from an Admin Command Prompt.

I tried all the methods mentioned, even extracted the .msi contents and still nothing worked, but that Admin Command Prompt and that one command got it working. Not sure what the issue actually is, and I ever tried disabling UAC and then executing it from the Admin Command Prompt and still no go - only that specific method worked in my situation.
 

cPT.cAPSLOCK

Senior Member
Feb 27, 2009
115
3
Groningen
Hey this emu seems to work on windows 7 x64!! had to install it with

"msiexec /i setup.msi" from a command promt (run as administrator) though, but it works!! thanks

It doesn't work at all for me, even after following this command.

I do get the installer window, and click next a few times, get the status bars and click finish.
However, there are no shortcuts on my desktop or in my start menu, and it hasn't copied any files.

I tried using the default install directory and D:\Software\WP7Emu\ but neither worked.

I am on Win 7 Prof x64, and downloaded the x64 version from megaupload
 

GlamSlam

Member
Jun 30, 2008
37
0
Paris
I've found the solution of this problem, try to go to compatibility assistant of Windows 7 and launch the program, after that the installation work perfectly

Very good!
 

Top Liked Posts