[Stock Rom] [ICS 4.0.3] Acer_A100_AV041_1.014.00_COM_GEN1

Search This thread

Romman0

Senior Member
May 7, 2012
996
468
hi guys.. i need some help here..

My iconia A100 acted crazy lately. Random restarts and after each restart most installed programs didn't start. My iconia was rooted months ago,but other than that no other change. I have tried to perform official updates but after downloaded each update the installation always failed.

I dowloaded the file from the first post,renamed it and placed it in the sd directory. I shut down the tablet and reopened it pressing also the volume button. it told me that upgrate has started and supposly finished (upgrading ups,etc),but the tablet can not complete the start up...it always reboots.a few times i got to the locked screen but when trying to unlock it ..restart again.

i am a noob in this area,can somebody guide me out of this?which actions and which programs should i download and run to make the iconia run again? when i downloaded this rom i thought it would solve my problems..but now i don't know what to do....

thnx in advance...

Edit: writing these lines from my mobile..the tablet started after hours trying..how can I ensure that the problem is fixed and this won't happen again..in next restart ?
edit2) it didn't last much. on an attempt to start an installed app,it crashed to restart...and a have cyclic restarts again... how can I solve this??

I would re-download the update and reflash it again on a freshly formatted microSD card.

If that doesnt change anything. It could be an app you have installed bugging out. Try a factory reset (as long as you were only rooted, nothing else).
 
  • Like
Reactions: dkaratasos

dkaratasos

Member
Jan 9, 2012
20
2
I was only rooted,yes. What will the factory reset do? wipe everything clean? Will I returb back to HC android version?
 

Top Liked Posts

  • There are no posts matching your filters.
  • 9
    The decoded official version ICS for A100:
    Acer_AV041_A100_1.014.00_WW_GEN1

    Rename in update.zip. It is put through official recovery.
    3
    +1 for this request.
    Here you go...

    http : // dl.dropbox.com/u/18078671/Acer_AV041_A100_1.014.00_WW_GEN1.zip

    (remove the spaces in the link because I'm not allowed to post links as a new user)
    1
    Was wondering why we didn't get the Acer Ring and face unlock? I thought we will get Acer Ring with the official update.
    1
    I will ty to fix a rom of this version you can flash with custom cwm and that got the ring.
    But only if I find some time.
    1
    Went on a flashing binge today. Started with cm9 and cmw this morning. Flashed flexreaper r2 from cm9 with no problem.

    Saw this release so I downloaded it. Open it with 7zip and removed the bootloader.blob . Used cmw to flash this and the zip without the bootloader. It flashed fined. However, it broke cmw. Once it finished installing, the power button will no longer work in cmw to select. Held down power button to shutdown and reboot. Came up fine with everything working. Reroot with zero null root method. Had to install superuser from market to get root to work probably though.

    Tried to reinstall cmw recovery from ad but no luck. All you see when you go into recovery is the dead android with the red symbol. Luckily the touch recovery zero null posted works (ZN you are my hero on this forum).

    Crossix's SD swap works fine in this update. Haven't played with it long enough to see of the touch pad issue is fixed.

    You can probably go straight from cm9 but be aware that cmw recovery will be screwed up. I have not tried the Thor recovery so i don't know if that works.

    Hope that helps somebody.

    Edit. Looks like the touch pad issue is fixed. Shadow gun working properly now among other games.

    Sent from my A100 using Tapatalk