Stuck at bootscreen!!

ThE_SoUrCe

Senior Member
Jul 6, 2007
291
38
0
I was using my 7.7 when it suddenly reboots, now it's stuck in bootscreen

I tried formatting it using CMW but to no avail, it will just reboot once I clicked format and will be stuck on bootscreen again,

I tried flashing back to standard ROM using ODIN, flash was successful but as soon as the flash completes and the device rebooted, it will be stuck on bootscreen again

need help =(
 

ThE_SoUrCe

Senior Member
Jul 6, 2007
291
38
0
okay I tried reflashing the tab with the standard ROM (just like what I did earlier) then using the default user data format, I wiped the internal storage, *sigh** all my files were gone. but the tab is working now
 

Gaugerer

Senior Member
Sep 9, 2011
776
102
0
If you have another occurrence then try letting the battery go flat first before trying flashing for that is the same as removing the battery in a phone. If that doesn't fix it then let the battery go flat again and do a factory reset. It worked for me.
 

lsherif

Senior Member
Apr 11, 2008
1,642
657
0
Cairo
okay I tried reflashing the tab with the standard ROM (just like what I did earlier) then using the default user data format, I wiped the internal storage, *sigh** all my files were gone. but the tab is working now

I just had the same few minutes ago, installed stock firmware through odin, still stuck on Samsung logo, but can`t get to the default user data format, could you guide me to it please.
 

ThE_SoUrCe

Senior Member
Jul 6, 2007
291
38
0
I just had the same few minutes ago, installed stock firmware through odin, still stuck on Samsung logo, but can`t get to the default user data format, could you guide me to it please.
it's an endless bootloop right? assuming that you have reflashed with a stock firmware via odin, DO NOT INSTALL/FLASH CWM!

>device will reboot and will be stuck on samsung gtab 7.7 logo
-hold on power + volume up
>device will try to restart
-don't release the power + volume up

it will enter recovery mode (yellow writings) then just select wipe user data
> this will format your entire internal SD card!

PS: anyone here knows how to do a data recovery via FTP? I'm stomped at this, I have all the tools I need, except for one I need to connect the SD internal storage to my computer as USB Mass Storage so that I can use my recovery suites. Please help!

thanks
 

ThE_SoUrCe

Senior Member
Jul 6, 2007
291
38
0
If you have another occurrence then try letting the battery go flat first before trying flashing for that is the same as removing the battery in a phone. If that doesn't fix it then let the battery go flat again and do a factory reset. It worked for me.
so I'm not alone after all, I mean I thought that this was an isolated case, what could've cause this issue?

mine was, I was just browsing the net through wifi, then it suddenly rebooted (im using dolphin browser HD) at first everything went well, I then again tried browsing and the device rebooted by got stuck at samsung logo,
 

lsherif

Senior Member
Apr 11, 2008
1,642
657
0
Cairo
it's an endless bootloop right? assuming that you have reflashed with a stock firmware via odin, DO NOT INSTALL/FLASH CWM!

>device will reboot and will be stuck on samsung gtab 7.7 logo
-hold on power + volume up
>device will try to restart
-don't release the power + volume up

it will enter recovery mode (yellow writings) then just select wipe user data
> this will format your entire internal SD card!



I know this , but unfortunately i am not reaching this stage to get wipe user data , only getting a yellow line with " manual mode" then a line " updating application " then it reboots into samsung logo again.
 

Tom Ber

Member
Apr 6, 2008
12
6
0
Warsaw, Poland
Now there are two of us. I have exactly the same issue.
Tab was working fine (stock XXLB3+root from XDA), suddenly reset, 1st static logo appeared, then 2nd Samsung animeted logo, tab reseted again during 2nd logo, and now only 1st static logo shows (no loop, just hung). Going to recovery mode resets on "Copying common apks", so I cannot do anything. Download mode is working, so I tried CWM rec. & wipes: data, cache, dalvik. Tried reflashing stock LB3 (P6810) as well. No luck. @#[email protected]$ I did nothing serious to the tab for at least 3 weeks.
Now I'm waiting for battery death.
 
Last edited:

ThE_SoUrCe

Senior Member
Jul 6, 2007
291
38
0
Now there are two of us. I have exactly the same issue.
Tab was working fine (stock XXLB3+root from XDA), suddenly reset, 1st static logo appeared, then 2nd Samsung animeted logo, tab reseted again during 2nd logo, and now only 1st static logo shows (no loop, just hung). Going to recovery mode resets on "Copying common apks", so I cannot do anything. Download mode is working, so I tried CWM rec. & wipes: data, cache, dalvik. Tried reflashing stock LB3 (P6810) as well. No luck. @#[email protected]$ I did nothing serious to the tab for at least 3 weeks.
Now I'm waiting for battery death.
I can't wait for my battery to drain, the Samung Galaxy Tab 7.7 logo will burn in to the AMOLED screen
 

ThE_SoUrCe

Senior Member
Jul 6, 2007
291
38
0
I don't have other than prying your tab open, well, I just formatted mine few hours back, goodbye files :( I'm still installing some of my apps and trying to recover data as much as possible
 

ruffruff

Senior Member
Sep 15, 2006
474
18
0
Guys, the only fix to the problem where you tried to recover to factory default and stuck at "updating application" @ recovery is battery death. Other than that, then you would need to bring it to the nearest samsung service centre for them to flash a firmware which can do a complete wipe.

Well, at least for me, i didnt have the patience to wait, so i pop by the nearest samsung centre to do a factory reset.
 

Tom Ber

Member
Apr 6, 2008
12
6
0
Warsaw, Poland
Guys, the only fix to the problem where you tried to recover to factory default and stuck at "updating application" @ recovery is battery death. Other than that, then you would need to bring it to the nearest samsung service centre for them to flash a firmware which can do a complete wipe.
1. I waited, and nothing changed, so I installed CWM 5.0.2.7, and tried to format /data, --> reset. No luck. Now I'm waiting for e2fsck to finish but it last really long - a lot of errors...
How can I format from adb shell /dev/block/mmcblk0p9 (/data)? using simple mke2fs shows me something about "lseek: value too large"...

2. # fdisk -l /dev/block/mmcblk0
fdisk -l /dev/block/mmcblk0

Disk /dev/block/mmcblk0: 15.7 GB, 15758000128 bytes
1 heads, 16 sectors/track, 1923584 cylinders
Units = cylinders of 16 * 512 = 8192 bytes

Device Boot Start End Blocks Id System
/dev/block/mmcblk0p1 1 1923584 15388671+ ee EFI GPT
Partition 1 does not end on cylinder boundary

Nothing more....

3. I cannot mount /emmc from CWM. I can mount /cache, /system, even /data with errors (doing ls -R resets tab)

Any ideas? I did completely nothing to the tab before yesterday.
 
Last edited: