• Introducing XDA Computing: Discussion zones for Hardware, Software, and more!    Check it out!
  • Fill out your device list and let everyone know which phones you have!    Edit Your Device Inventory

Stuck at SAMSUNG LOGO

Search This thread

ashyx

Inactive Recognized Contributor
Oct 14, 2012
15,110
9,890
Have been fighting "stuckon Smasung logo" symtoms for 3 days know. Have tried flashing all sorts of firmware, the flash always completes OK but then the reboot gets stuck on the Samsung logo. Got the tab in recovery mode using instructions from post #4, the initial message is "Installing system update" but after a few seconds it switches to "No command", then it goes into the black recovery screen. Wiped data, wiped cache, still no success. Flashed firmware yet again, no dice. The firmware I am using is XAR-T713XXU2BRB2_T713XAR2BRB2-20180206 which another member suggested he had successfully used to unbrick their T713. Suggestions?
It can take up to 10minutes first boot. Maybe you just need to be a little more patient?
 
  • Like
Reactions: GroovyGeek

mactran

New member
Sep 16, 2020
1
0
Hi guys i was trying to bypass the MDM on SM-t550 and every time it says failed. now im stuck at the samsung loading screen. ive tried to factory reset which fails due to the MDM. ive tried to clear cache which it says doesnt exist. i tried odin again and it keeps failing. ive done steps to get in to download mode before connecting to pc but it still fails. im stock firmware from samsung. is there anything else i can do?
 

gorbek

New member
Nov 25, 2010
3
0
Make sure you press the home button + volume up First before pressing and holding the power button to boot to recovery. If you use the key combination in the wrong order it won't work.
 
I haven't used this tablet in years, but picked it up the other day and it was running Lineage 14.1 and I saw that there was a new unofficial Lineage 17.1 so I decided to try that. It calls for flashing the latest official Samsung firmware through odin first, so I did that and got stuck booting on the 'Samsung' logo. After trying a lot of the solutions here nothing worked for me. So I decided to try the pit file. Flashing the pit file through odin with the latest firmware worked for me.

The pit file is here
 

Top Liked Posts

  • There are no posts matching your filters.
  • 13
    if you are stuck at samsung logo after flashing with odin

    here's what you have to do:
    1. While on Samsung logo. press power key + volume up and down + home button (all together)
    2. When the screen is off. Press Power key + Volume Up + home button to enter recovery mode.
    3. Wipe Data
    4. Wipe Cache
    5. Reboot to system

    you should be fine right now ^^
    cheers!
    6
    Actually I believe it's the download mode that I'm in. It doesn't seem to get to the recovery mode when I press the Volume up key and power button for some reason.. Am I doing something wrong

    Follow these instructions implicitly.
    Hold POWER + VOL DOWN + HOME.
    As soon as it restarts change to VOL UP while still holding the other buttons.
    Do NOT let go of any of the buttons until recovery boots.
    2
    I tried the above process, and its come in the odin mode and showing downloading since 40 min. Does it take so long to download. Please reply.
    You do realise you have to flash something in download mode? It doesnt do it itself. ?
    1
    Install Samsung usb drivers, put your tab into download mode, connect to pc, run Odin, load the file into the AP slot then click start.

    http://forum.xda-developers.com/attachment.php?attachmentid=3109599&d=1420980613
    1
    Have been fighting "stuckon Smasung logo" symtoms for 3 days know. Have tried flashing all sorts of firmware, the flash always completes OK but then the reboot gets stuck on the Samsung logo. Got the tab in recovery mode using instructions from post #4, the initial message is "Installing system update" but after a few seconds it switches to "No command", then it goes into the black recovery screen. Wiped data, wiped cache, still no success. Flashed firmware yet again, no dice. The firmware I am using is XAR-T713XXU2BRB2_T713XAR2BRB2-20180206 which another member suggested he had successfully used to unbrick their T713. Suggestions?
    It can take up to 10minutes first boot. Maybe you just need to be a little more patient?