• Introducing XDA Computing: Discussion zones for Hardware, Software, and more!    Check it out!

Stuck in Fastboot Mode after flashing stock ROM

Search This thread

julow49

Member
Apr 2, 2009
5
0
Clermont-Ferrand
Hey,

I got a real problem with my OP8 Pro.

I was running Android 11 Beta on my OP8 Pro, with an unlocked bootloader.
For some reason, I would liked to go back to stable Android version.

So, I download this ROM 11.0.0-EUROPE-OnePlus8ProOxygen_15.E.30_OTA_0300_all_2009301818_f85a40a8ec66246-FASTBOOT and flash it using the .bat file in it.

After flashing, my OP8 Pro reboot and I'm stuck in FastBoot Mode....

What I have already tried :
  • Start : reboot in FastBoot Mode
  • Restart Bootloader : simply restart in FastBoot Mode
  • Recovery Mode : I can access recovery mode and I tried tp wipe system settings, cache and user data, then it reboot in FastBoot Mode
  • Power off : let the phone off for 1/2 minutes, but it reboot FastBoot Mode after
  • Re-flash the same ROM : always stuck in FastBoot Mode
Actually, I don't know what to do...

Could you help me please? Thanks