Stuck in Ultra Power Saving Mode.

Search This thread

parislawrence

New member
May 7, 2014
4
0
That is not possible .. in UPSM there is no app drawer or any apps settings.

If your phone is experiencing the launcher glitch, it cant get back to the upsm menu when pressing the home button, instead it gives you an actual home with an app drawer at the bottom, app info only appears when you hold down on an app in the drawer. If you dont use your stock launcher stay away from upsm for now, Google Now apparently does not support this feature. I have another fix that should work without an app drawer, just use your browser to download a launcher apk(i grabbed nova) then run it, you should be prompted to allow 3rd party apps, uncheck the just this once box, install and run. The next time you hit the home button it will ask you to choose a launcher, pick your service providers default, then upsm should be back to normal
 

Grom51

Member
Dec 24, 2012
5
0
If your phone is experiencing the launcher glitch, it cant get back to the upsm menu when pressing the home button, instead it gives you an actual home with an app drawer at the bottom, app info only appears when you hold down on an app in the drawer. If you dont use your stock launcher stay away from upsm for now, Google Now apparently does not support this feature. I have another fix that should work without an app drawer, just use your browser to download a launcher apk(i grabbed nova) then run it, you should be prompted to allow 3rd party apps, uncheck the just this once box, install and run. The next time you hit the home button it will ask you to choose a launcher, pick your service providers default, then upsm should be back to normal

That is not possible, i am stock in ULTRA! with no app draw and black screen instead of launcher or icons. i use stock FW, stock launcher, no-root, so i cant to access browser of smg else. Only setting for set, wifi, gps, etc, no apps settings, i access only to phone call, or msg app. Nothing esle.
 

Grom51

Member
Dec 24, 2012
5
0
That is not possible, i am stock in ULTRA! with no app draw and black screen instead of launcher or icons. i use stock FW, stock launcher, no-root, so i cant to access browser of smg else. Only setting for set, wifi, gps, etc, no apps settings, i access only to phone call, or msg app. Nothing esle.
Helps only wipe data / apps -> factory reset.
 

parislawrence

New member
May 7, 2014
4
0
Could you post pictures or video of the various states of your phone? As well as the model and service provider
 

oppophoneuser

New member
Dec 4, 2022
2
0
OPPO Phone- i had the same problem- got stuck in super power saving mode and although i could add or remove apps, 'settings' was nowhere to be seen.
after half an hour of reading threads like this , I was adding /removing apps again when in the top left hand corner I noticed a red open box with a red arrow pointing left- when i clicked it amazingly my phone had gone back to normal and exited power saving mode!Praise God!
 

Top Liked Posts

  • There are no posts matching your filters.
  • 2
    thug_life_inc brought me to my personal solution. I had the problem with the Google Now Launcher. And there is the possibility to go to the app info by placing an app on the home screen, but not dropping it there, but above it (you know the area where you can access app info / delete the app).
    That brought me to the settings page for the google app where i could delete the standard launching options.
    1
    I tried taking the battery out, restoring my SYSTEM backup from a few months ago, upgrading to a newer version of the stock rom, and nothing works.

    Everything I've tried ends up with the phone going back into UPSM with no way to leave it.

    If you are using TWRP there is a file manager under advanced. Use that to navigate to the /system/app directory and rename "Emergency" apk to have .back appended to the end after the .apk. This will "hide" it from the system and should disable it. Btw the name of the apk has Emergency in it i don't recall the exact name of it though.
    1
    I had same issue and I SOLVED it.
    No disable option in the notification drawer. Gear 'setting' option (in the notification drawer) only display few setting options (no disable ultra saving mode).
    I solve the issue by holding down the HOME button to trigger Google NOW app. In the search bar of Google NOW app, I clicked the microphone button and said "OPEN SETTINGS". This will open the full version of setting window. If you scroll down, you will see the 'POWER SAVING MODE', click it and you will see the disable "ULTRA POWER SAVING MODE" option.

    It's a unusual way but it worked.