Stuck on miui logo

Search This thread

Jan Skokan

Senior Member
Nov 22, 2022
Xiaomi Redmi 8A
Motorola Edge 30
Good day, I need an explanation please... I wanted to install Lineage os on my Xiaomi it didn't work, I have unlocked bootloader everything, I wiped the data and the whole system and tried to flash Lineage os again but it still didn't work. So I tried to flash the flood firmware and the phone is stuck on the miui logo and won't boot. I rebooted the phone into recovery mode and factory reset the phone and tried to install the phone again but the phone still stuck on the miui logo so I booted the phone into fastboot mode and typed fastboot erase system and fastboot erase cache and tried to flash the same firmware and it didn't help. I'm using a firmware that I've used before and when I got my phone into bootloop that firmware saved me but not now. So I tried to install a different version of firmware for my Xiaomi and still the same problem the phone is still stuck on the miui logo. Any explanation? Sorry for my bad English, I'm writing through a translator.

Top Liked Posts