Stuck on "Samsung Logo" after installing Xposed Framework on Samsung A5

Search This thread

staz74

New member
Mar 25, 2021
2
0
Hello, I could not install normal Xposed because the SDK version is 26 so I followed rova89's method to flash Xposed framework via recovery mode. I put this in cmd adb sideload xposed-v90-sdk26-arm64-beta1.zip and it installed correctly but after a reboot I cannot get out the Samsung loading screen. I can only go to the Downloading target... page with POWER+VOLUME DOWN+HOME and cannot boot into recovery mode (TWRP) anymore. I tried using Samsung Smart switch to initialize the device but it said SM-A520F cannot be initialized.

On Samsung A5, you cant take out the battery so I cant power off the phone either. I tried flashing TWRP again using odin and its still stuck on "SAMSUNG" loading page. Would be great if someone can help me with this. Thanks!
 
Our Apps
Get our official app!
The best way to access XDA on your phone
Nav Gestures
Add swipe gestures to any Android
One Handed Mode
Eases uses one hand with your phone