• Introducing XDA Computing: Discussion zones for Hardware, Software, and more!    Check it out!
  • Fill out your device list and let everyone know which phones you have!    Edit Your Device Inventory

Sudden Battery Loss (Drop to 0%) Poll

Has your battery suddenly dropped to 1%?

  • I have not experienced this problem.

    Votes: 55 53.4%
  • Occured when charging phone via USB on PC/Laptop.

    Votes: 18 17.5%
  • Occured when charging phone via USB wall charger.

    Votes: 7 6.8%
  • Problem encountered when without USB lead.

    Votes: 17 16.5%
  • Problem encountered, other scenerio (give details)

    Votes: 6 5.8%

  • Total voters
    103
  • Poll closed .
Search This thread

lost101

Inactive Recognized Contributor
May 30, 2008
7,434
9,332
The purpose of this poll is to collect data about the 'sudden battery loss' issue that some Moto G owners have encountered.

People who are certain that the problem occurred the moment they disconnected USB; choose the last option and add a comment please.

If you choose option #1 but later experience this issue, post a comment saying this. Thanks.

The more accurate the information, the better chance of a solution being found quickly. Please post if you have experienced this problem on a US GSM (XT1034) or Brazil GSM (XT1033); also stating if it's a 8GB or 16GB version.

Affected Models:
XT1032: EU/Global GSM - 8GB/16GB
XT1033: Brazil Dual-Sim - 8GB/16GB
XT1034: US/Global GSM - 8GB/16GB
[All Variants apparently]​

This issue occurs on both Android 4.3 (Jelly Bean) and 4.4.2 (KitKat).

Related thread: Battery from 74% to 0% in 1 second
 
Last edited:

miklosbard

Senior Member
Mar 22, 2011
251
88
31
Budapest
I would suggest making the answers more precise, like change the PC chatrging one to "When you disconnected the phone from PC". As I remember noone reported having it drop to 1% WHILE connected, only on disconnecting or later on the desk without cable.
 
  • Like
Reactions: lost101

drfr

Senior Member
Jul 6, 2011
1,129
633
Púchov, Slovakia
Chose last option - battery suddenly dropped to 1% the moment I pulled USB cable out of PC. I wonder if it could be PC-related, because during over a month I own the device, this never happened either on my home or work PC, both are double-boots W7/Linux and I usually connect to them couple of times each day. The only time it happened was on my friend's PC to which I connected only this one instance and sadly I won't have oppurtunity to come back to any soon to try to reproduce. I only remember it was some windows, probably 7, maybe even Vista - ask no more, it was New Year's Eve ! ;)
 

manudo

Senior Member
May 12, 2013
417
35
Alajuela
Ok, today I got that problem, my telephone was at 15% and when I plugged the USB it drops to 1%.
I don't know what was that but I'll never connect USB while using the phone, never!
 

lost101

Inactive Recognized Contributor
May 30, 2008
7,434
9,332
Ok, today I got that problem, my telephone was at 15% and when I plugged the USB it drops to 1%.
I don't know what was that but I'll never connect USB while using the phone, never!

Unfortunately, avoiding USB will not protect you; it can happen even when the phone is not connected. The poll and the main thread support this. USB will often trigger it however.
 

lost101

Inactive Recognized Contributor
May 30, 2008
7,434
9,332
Maybe it was a mistake to put the first option in this poll. Just because someone hasn't had this happen, doesn't mean it won't. As far as I can tell, all models, from all regions are susceptible.
 

gamerka

Member
Oct 29, 2009
47
3
Moscow
In the beginning I had similar probleme couple of times. When phone was disconnected, had 80-90% and after reboot it dropped to about 30-40%. After recharging all was fine again.
 

lost101

Inactive Recognized Contributor
May 30, 2008
7,434
9,332
I have had this happen several times, usually only when connected to a PC. On both 3.4 and 4.4.2.

I've posted in the other thread theorising that the trigger might be voltage / current, but the poll so far suggests many people have experienced this issue even when not charging.
 
Last edited:

Narwhal73

Senior Member
Oct 22, 2012
303
90
Waterloo, ON
krourke.org
Can you try making it happen as I described?

Sent from my phone

Using the official USB cable provides with the phone and my Windows 8.1 laptop, I was not able to reproduce your results, sorry :\

The battery seems to just do it randomly when it feels like it. Though I've only had this happen when charging via wall charger.
 

Top Liked Posts

  • There are no posts matching your filters.
  • 2
    Can you try making it happen as I described?

    Sent from my phone

    Using the official USB cable provides with the phone and my Windows 8.1 laptop, I was not able to reproduce your results, sorry :\

    The battery seems to just do it randomly when it feels like it. Though I've only had this happen when charging via wall charger.
    1
    I would suggest making the answers more precise, like change the PC chatrging one to "When you disconnected the phone from PC". As I remember noone reported having it drop to 1% WHILE connected, only on disconnecting or later on the desk without cable.
    1
    I had such issue using Brazil GSM (XT1033)
    1
    Happened when I disabled usb debugging while the device was connected to the laptop. 4.4.2 DE (originally UK)

    Can anyone try to reproduce it?
    1
    This has happened twice to me within the past 3 days using the stock Canadian 4.3 firmware. No issues so far with the 4.4.2 OTA.