• Introducing XDA Computing: Discussion zones for Hardware, Software, and more!    Check it out!
  • Fill out your device list and let everyone know which phones you have!    Edit Your Device Inventory

SW decoder unusable in MXPlayer

Search This thread

longtalker

Senior Member
Apr 25, 2012
52
5
Hi everyone,

I was trying to control playback speed for a video opened with MX Player 1.9.23. The Play|Speed button is greyed out, and the two-finger gesture does not work either. I guessed that an SW decoder needs to be selected for this to work, but choosing SW as the decoder returns an error (decoder not found).

I haven't found any download/install options within the app. Any suggestions what I can do? Thanks!
 

Thirumalai.K

Recognized Contributor
Sep 14, 2011
2,275
4,102
Hi everyone,

I was trying to control playback speed for a video opened with MX Player 1.9.23. The Play|Speed button is greyed out, and the two-finger gesture does not work either. I guessed that an SW decoder needs to be selected for this to work, but choosing SW as the decoder returns an error (decoder not found).

I haven't found any download/install options within the app. Any suggestions what I can do? Thanks!

Hi,

Speed control is not available on HW decoder on the older Android versions (4.0-5.1.1). If your device is running on the older android versions, You have to either use HW+ or SW decoder.

Can you specify the exact error message you are getting with SW decoder?
Kindly collect a bug report and share here.