taktiK 4.4.2 - Release 2 Available

Search This thread

mlcc

Member
May 4, 2008
24
4
If there is one thing I'm hoping for to be fixed it is the errors one get when scrolling.

Just received a rather long mail and unable to read it on my phone with K9 mail app. Get the error every time I'm about halfway through the mail.

I also get this is many other apps. Other than this I'm very happy with thus ROM.
 

profcb

Senior Member
Jul 25, 2013
51
1
Lukavac
Hi Guys, I was using the UNOFFICIAL CM11.0 Kitkat Nightlies which is pretty much the same like this tiktak version of android 4.4. This one is a bit smoother and i really like it. But I miss the option, I dont know the exact name, but it is somethink like device settings, something like tweaks which allows me to choose between 4 or 5 rows on my main screen, and a few other options. I hope you know what I mean. Is there a chance to integrate that to this ROM?
 

alb0603

Senior Member
Nov 23, 2011
76
17
Brisbane
MMS Problems?

Anyone having MMS problems try this:

link

Worked for me using Jellytime R11, and apparently also works for CM11

I had random problem where MMS just stopped working, tried many things and this is what worked for me.
Its probably slightly off topic, but if it helps just 1 person that has suffered the same MMS torment as I, then .....:D
 

Top Liked Posts

  • There are no posts matching your filters.
  • 351
    *no longer supported*

    Welcome to taktiK
    BbZshtUCEAAtK1i.png:small
    BZ9N9vKCQAARvbK.png:small


    BZDVVsXCYAAJe4m.jpg:medium

    Rom
    Release 1 - Stable

    Release 2 - Experimental causes breakages in audio and camera

    Gapps
    http://goo.im/devs/paranoidandroid/roms/gapps/pa_gapps-full-4.4-20131126-signed.zip


    Kernel source:
    https://github.com/randomblame/Jellytime_7x30/commits/jellytime
    74
    I'm alive still just sat down at the computer today for the first time since getting sick - still fighting the pneumonia the antibiotics haven't done their job but I am slowly getting better either that or used to it. Pulled in some of paulb-nl and musta's changes to enable ion and I'm going to play with that tonight. I'm having problems syncing I may need to pull down a whole new repository this hard drive is acting like there is corruption.

    *confirmed enabling ion fixes black boxes. browser gmail etc working still need to sync to 4.4.2 and fix some things

    *tracked down file corruption to my manifests.git and got it fixed now I'm building 4.4.2
    53
    went to the doctors again yesterday and took care of myself a bit, trying to get some work done today might get a build out tonight :)
    51
    well todays build:
    Bbkv7u3CUAA0mPq.png:large


    enables selinux in permissive mode
    has working listview animations
    new battery icons from upstream
    but breaks video playback and adds a visual glitch in recents menu so It's not R2 material :) Progress is being made at least
Our Apps
Get our official app!
The best way to access XDA on your phone
Nav Gestures
Add swipe gestures to any Android
One Handed Mode
Eases uses one hand with your phone