Tapatalk not loading correctly XDA

Status
Not open for further replies.

gianton

Recognized Contributor
Feb 5, 2009
12,009
9,921
253
Thessaloniki
We aren't limiting Tapatalk, but their plugin seems to work very slowly. I'm posting with it now. How often does it change to working / not working?
It hasn't been working since the last time the site was down. Since then either it's temporary working or not working at all. I'm writing this with XDA app which is working fine.
 

Attachments

Last edited:

Sebastiii

Senior Member
Jul 31, 2007
219
32
0
Most of the time, it can't load thread, notification are working, I'm posting from XDA app too right now :) but would like to have tapatalk working.
I will say it works 2 from 10 but sometimes not at all.
 
  • Like
Reactions: Limeybastard

Ibuprophen

Senior Member
Sep 4, 2012
9,545
6,491
253
Upstate New York
We aren't limiting Tapatalk, but their plugin seems to work very slowly. I'm posting with it now. How often does it change to working / not working?
I wasn't sure if you had seen the updated information I had sent to you in Telegram. :)

I really appreciate the time your putting into this issue and I don't want you to think that I haven't been thankful for your efforts.

Please let me know if you need any further information and I'll do my best to get it to you.


~~~~~~~~~~~~~~~
Unless asked to do so, PLEASE don't PM me regarding support. Sent using The XDA Labs Forum App on my Sanyo Juno device.
 
Last edited:

AndroidRooterKev

Senior Member
Sep 3, 2014
601
188
73
I was having issues earlier myself. I didn't get an error message.. It just wouldn't connect to show me anything. Just got the loading circle forever. However, it appears to be loading fine for me.

What action were you taking when getting that error? Just curious.
 
Status
Not open for further replies.