• Introducing XDA Computing: Discussion zones for Hardware, Software, and more!    Check it out!

TCL Android TV model 55p8m / Android Recovery TCL/BeyondTV/BeyondTV

Search This thread

elison_nc

Member
Jun 20, 2021
17
5
2021-07-19-193926.png

I hope with Android 11 or Google TV it won't get slower.
 
  • Like
Reactions: bobybc

TigTex

Senior Member
Nov 28, 2012
64
30
Lisbon
It probably will. Our device is running ARM64 binaries and it only has 2GB or RAM. We are swapping a lot to ZRAM already with android 9. This degrades the performance. If android 11 uses a bit more ram, we will have an even slower experience.
 

mark_newbs

Member
Jun 22, 2019
7
1
It probably will. Our device is running ARM64 binaries and it only has 2GB or RAM. We are swapping a lot to ZRAM already with android 9. This degrades the performance. If android 11 uses a bit more ram, we will have an even slower experience.
Any thoughts on RAM upgrades? Do we know what RAM is used and can we solder a new IC?
 

twerg

Senior Member
Oct 11, 2009
864
138
Hobart
Apps & Games
Maybe if higher RAM use comes with 11 and maybe even 12 for our TV (some likes say that's possible) then should we be looking at uninstalling as much apps as possible? What's the easiest way to disable and remove with ADB to get it completed? I find disabling apps, eg Stan, keep coming back active again
 

stasiof

Senior Member
Oct 9, 2013
1,512
579
Maybe if higher RAM use comes with 11 and maybe even 12 for our TV (some likes say that's possible) then should we be looking at uninstalling as much apps as possible? What's the easiest way to disable and remove with ADB to get it completed? I find disabling apps, eg Stan, keep coming back active again
Disable and delete.....by
 
Last edited:
  • Like
Reactions: twerg

twerg

Senior Member
Oct 11, 2009
864
138
Hobart
Apps & Games
Disable and delete.....by
Thank you stasiof. Your support to this thread is awesome, from the short time I have been here. (I've been around for years rooting and using custom ROMs), though not recent years..

I have ADB working on PC previously but only used to enable more battery usage stats on a past phone, haven't used recently and Definitely not in a TV.

Will check it out when I gave some free time. Thanks mate!
 
  • Like
Reactions: Regulardealer

procito0o

Member
Feb 19, 2012
12
2
im´n R709 on my TCL C715 and the 3.5mm headphone connector is broken. Cant detect anymore after the update. Anyone with this error?
 

twerg

Senior Member
Oct 11, 2009
864
138
Hobart
Apps & Games
im´n R709 on my TCL C715 and the 3.5mm headphone connector is broken. Cant detect anymore after the update. Anyone with this error?
Can you or have you flashed a different firmware eg the V version and test the headphones again? Have you tested a second set of headphones to rule them out from being faulty?

If 2 headphones have same issue and same fault on several firmwares, then repair TV time ;(
 

JeanpiereEBR

New member
Jul 21, 2021
2
0
Good morning (afternoon, evening) with everyone, I am having a problem with my TV tcl c715, with the hbomax application, when I play content in Dolby Vision it throws me black screens when it detects the format, I wanted to know if the same thing happens to someone or it's just me, thanks.
 
Last edited:

stasiof

Senior Member
Oct 9, 2013
1,512
579
Good morning (afternoon, evening) with everyone, I am having a problem with my TV tcl c715, with the hbomax application, when I play content in Dolby Vision it throws me black screens when it detects the format, I wanted to know if the same thing happens to someone or it's just me, thanks.
First of all, you no need to BOLD your text.
Second, firmware version ?
Third, any other apps (with Dolby Vision) do the same?
 

JeanpiereEBR

New member
Jul 21, 2021
2
0
First of all, you no need to BOLD your text.
Second, firmware version ?
Third, any other apps (with Dolby Vision) do the same?
Sorry, I did not notice the text, I have the R709 version but that problem occurs to me since the V634 version, I have the Disney + and Netflix app, but the problem only causes me hbomax.
 

randand

New member
Jul 31, 2020
3
0
Moto G30
Hi. I have a 50ep660 tv. Some times ago (around april/may) I updated the software (don't remember anymore which version was) and after the update the soundbar stopped working. The soundbar is connected trhough HDMI ARC and is correctly recognized by the TV. I have set the audio output to PCM. However, no sound is provided in putput to the soundbar. I also tried passthrough and auto modes but nothing changed, still no sound. Seems like PCM mode is not working anymore or has been broken by the update.
With the firmwares before april/may it was working correctly. I also tried to upgrade to the latest 645 firmware, but the problem is still present.
Someone has the same problem? Any hint on how it can be solved?

Another problem with the update is that the up and down arrows do not change anymore the channels, as it was with previous firmwares. Anyone has this issue, too? Is it possible to return to the previous behaviour (i.e., up/down arrows act like ch+/-)?

Many thanks!

PS: By the way, another strange thing is that automatic updates from network are not working, I always need to upgrade through usb... this also happens with another ep640 tv I own...
 

stasiof

Senior Member
Oct 9, 2013
1,512
579
Hi. I have a 50ep660 tv. Some times ago (around april/may) I updated the software (don't remember anymore which version was) and after the update the soundbar stopped working. The soundbar is connected trhough HDMI ARC and is correctly recognized by the TV. I have set the audio output to PCM. However, no sound is provided in putput to the soundbar. I also tried passthrough and auto modes but nothing changed, still no sound. Seems like PCM mode is not working anymore or has been broken by the update.
With the firmwares before april/may it was working correctly. I also tried to upgrade to the latest 645 firmware, but the problem is still present.
Someone has the same problem? Any hint on how it can be solved?

Another problem with the update is that the up and down arrows do not change anymore the channels, as it was with previous firmwares. Anyone has this issue, too? Is it possible to return to the previous behaviour (i.e., up/down arrows act like ch+/-)?

Many thanks!

PS: By the way, another strange thing is that automatic updates from network are not working, I always need to upgrade through usb... this also happens with another ep640 tv I own...
Is no problem to downgrade firmware, so as you don't remember previous version , let say flash back to V625 and check.
Network update depend on region and TCL server,so need a time (depend of your version) to update.
 

mindlessmissy

New member
May 16, 2014
3
2
...
Another problem with the update is that the up and down arrows do not change anymore the channels, as it was with previous firmwares. Anyone has this issue, too? Is it possible to return to the previous behaviour (i.e., up/down arrows act like ch+/-)?
...

Don't know about the other issues, but going into Settings --> Channels --> Channel Scan --> Manually Scan and picking just one channel to scan seems to restore the normal scrolling through channels for me.
 

Top Liked Posts