TCL Android TV model 55p8m / Android Recovery TCL/BeyondTV/BeyondTV

Search This thread

mcchecker

Member
Oct 14, 2011
10
2
New TCL R851T02 Android TV Update available in V677 IMG file

ANDROID 11

V8-R851T02-LF1V677.000023
(Beta test version)

V677 IMG File:

build date= Dec 02 2021
build=
security_patch= 2021-09-05
gmsversion= Android_11_R
IMG size= 3.00 GB

2.jpg


1.jpg



Edit:
So far positive response.....

https://t.me/tclupdates_discussion

3.jpg


2022-01-17-001955.png
My 5ghz WiFi isn't shown. Can somebody check this out?
 
  • Like
Reactions: regepower

viperturbo

Member
Oct 7, 2021
9
6
I downloaded and tested latest beta version of android 11.

My personal opinion, i dont see any difference, from v660 android 9 in terms of menu, etc.. except a new android logo when tv is turning on.
Compared to previous beta version, everything is working ok, but when changing from 4k, to 4k with HDR enabled, it lags, and takes a few seconds to show image again using HDMI, in my case, PS5 console.

In terms of image quality, equal or slightly better than v660.
I am not an expert, i am a normal user, that likes to test new things.

In netflix, youtube, hbo, works absolutly great.
KODI, i dont use it anymore, i cant give my opinion for some users.

i use wifi connection, but usind ethernet port is a huge diference and can take full advantage of 4k content streams, etc...

I enabled the DEV MODE on settings, and disabled all animations options, and that takes a diference using the normal menu, etc..

Has a daily FW, i will keep it on Android 11, since i can use the TV as i used with v660.

For "hardcore users" probably can test and give more detailed info than me, but i just decided to give my feedback.

Any questions, or recomendations regarding some tweeks i could do on android DEV settings i would be apreciated.

Regards everyone!
 

qra69

Senior Member
Dec 12, 2008
90
15
DG
I downloaded and tested latest beta version of android 11.

My personal opinion, i dont see any difference, from v660 android 9 in terms of menu, etc.. except a new android logo when tv is turning on.
Compared to previous beta version, everything is working ok, but when changing from 4k, to 4k with HDR enabled, it lags, and takes a few seconds to show image again using HDMI, in my case, PS5 console.

In terms of image quality, equal or slightly better than v660.
I am not an expert, i am a normal user, that likes to test new things.

In netflix, youtube, hbo, works absolutly great.
KODI, i dont use it anymore, i cant give my opinion for some users.

i use wifi connection, but usind ethernet port is a huge diference and can take full advantage of 4k content streams, etc...

I enabled the DEV MODE on settings, and disabled all animations options, and that takes a diference using the normal menu, etc..

Has a daily FW, i will keep it on Android 11, since i can use the TV as i used with v660.

For "hardcore users" probably can test and give more detailed info than me, but i just decided to give my feedback.

Any questions, or recomendations regarding some tweeks i could do on android DEV settings i would be apreciated.

Regards everyone!
ARC working?
 

sirblew

New member
Sep 22, 2015
2
2
Hi all,

I've been experimenting and troubleshooting with my 50C715 in trying to get the lowest input lag for gaming. I mostly use it for retro gaming. So far I feel that the display lag is quite good, and the majority of issues with pixel trails have been resolved, but there is still an issue with sound lag. I use the TV's internal speakers for sound output for now.

V653 had a very noticable delay in sound I've recently installed V660 after using V653 for a while and hoped that it would improve the sound delay, but if it has it appears to be only marginal. I've run sound tests by connecting a pair of amplified desktop speakers to the headphones jack and running a video/audio synchronicity test, and have the same sound delay issue. However, when I connect the speakers directly to the gaming console there is a noticable improvement. It becomes very obvious when I use the desktop speakers connected to the gaming console as well as output from the TV, as you can hear the desktop speakers first before the TV's speakers.

I've tried adjusting all the settings that I can think of but none make a difference to the sound delay. I've also tried adjusting the settings in the service menu.

Does anyone else have the same experience? I've seen reports of soundbar delays which could be related. Beyond that, does any one have any recommendations to resolve it? My next best option would probably be buying an AV unit to connect all my consoles to and output the sound from there before it's sent to the TV.
 
Last edited:

Cinam

New member
Jan 18, 2022
2
0
Installed Android 11(v677) on my C815

Good: Works the best so far of all images for smoothness in content with Disney/Prime/Netflix

Bad: Had a couple of random crashes, one required me to pull the plug on the TV (after coming out of sleep mode). By default I do a full power on every time, so not a big deal for me.

Disappointing: Kodi still has jerky content due to being locked to 1080p 60Hz. I was hoping at least for adjustable refresh rates which would resolve that....and 4k to be made available. (anyone know a media player that can play upnp content and supports most codecs?.....the inbuilt one is good, but has limited codec support)

All in all, it easily matches v660 for me so I'm happy enough.
 

chuckychux

Senior Member
Mar 16, 2013
192
15
Lagos
Update not bad, the only issue have seen or noticed so far is that downloading apps from playstore is an issue. It sometimes doesn't download or Update apps
 

twerg

Senior Member
Oct 11, 2009
891
148
Hobart
Apps & Games
Hi all,

I've been experimenting and troubleshooting with my 50C715 in trying to get the lowest input lag for gaming. I mostly use it for retro gaming. So far I feel that the display lag is quite good, and the majority of issues with pixel trails have been resolved, but there is still an issue with sound lag. I use the TV's internal speakers for sound output for now.

V653 had a very noticable delay in sound I've recently installed V660 after using V653 for a while and hoped that it would improve the sound delay, but if it has it appears to be only marginal. I've run sound tests by connecting a pair of amplified desktop speakers to the headphones jack and running a video/audio synchronicity test, and have the same sound delay issue. However, when I connect the speakers directly to the gaming console there is a noticable improvement. It becomes very obvious when I use the desktop speakers connected to the gaming console as well as output from the TV, as you can hear the desktop speakers first before the TV's speakers.

I've tried adjusting all the settings that I can think of but none make a difference to the sound delay. I've also tried adjusting the settings in the service menu.

Does anyone else have the same experience? I've seen reports of soundbar delays which could be related. Beyond that, does any one have any recommendations to resolve it? My next best option would probably be buying an AV unit to connect all my consoles to and output the sound from there before it's sent to the TV.
I have same issue with sound from my PC over HDMI to TV, then via Toslink to my Marantz AVR. There is slight audio delay that often I can not get rid of with the AUdio Delay slider on the TV.

But, If I use analog 6.1 out from PC direct to the AVR, its all good.

This issue is also present to various degrees with other TVs using HDMI.

Seems using HDMI for audio is what is adding in the delay. Im surprised that there is not a proper audio delay that can be added to HDMI audio, or in the connected devices such as PCs and gaming consoles.. Im sure they are more than capable of advancing or retarding audio, haven't found anything on Windows PCs that can do that yet.. ;(
 

Vappalika

Senior Member
Nov 22, 2014
69
21
I put up the V677 fw.

Problem: TV mode: TV card authentication error.
It has been like this before. Not all fws recognized the card.
Is there a solution for this?

Supplier of: Vodafone HU
 
Last edited:

mark_newbs

Member
Jun 22, 2019
14
4
I have same issue with sound from my PC over HDMI to TV, then via Toslink to my Marantz AVR. There is slight audio delay that often I can not get rid of with the AUdio Delay slider on the TV.

But, If I use analog 6.1 out from PC direct to the AVR, its all good.

This issue is also present to various degrees with other TVs using HDMI.

Seems using HDMI for audio is what is adding in the delay. Im surprised that there is not a proper audio delay that can be added to HDMI audio, or in the connected devices such as PCs and gaming consoles.. Im sure they are more than capable of advancing or retarding audio, haven't found anything on Windows PCs that can do that yet.. ;(
I have an XSX (Xbox Series X) and have a 100 to 200ms delay on the audio on the TV speakers (I don't have a sound bar) compared to a headset connected to the wireless controller. It is not so bad in games as I use the headset but I would also use the XSX for video streaming but cannot with the noticeable audio delay on the TV speakers making movies unenjoyable.
 
  • Like
Reactions: sirblew

twerg

Senior Member
Oct 11, 2009
891
148
Hobart
Apps & Games
Hey guys. I flashed v677 last night and all bodes well. To be clear though, I have only used the TV with a PC via HDMI1, not with any Android apps yet.

Not one crash. All picture settings appear working and looked as good as v660, however no ALLM as some have said.

Also, I have not found an Upscaling feature that someone mentioned, where is that found? I have been reading through Telegram and haven't seen Upscaling mentioned.

The audio was booming badly first after install, I found switching Atmos off and back on fixed volume to normal levels.
Haven't checked audio delay yet.

Celestial TV channels scanned this time, but I haven't watched any yet..

All in all, for PC use, it's perfectly fine. But I'd like to know more of the 'upscaling' feature?..
 

Top Liked Posts