TCL Android TV model 55p8m / Android Recovery TCL/BeyondTV/BeyondTV

Search This thread

asdetail

Member
Jul 7, 2020
6
2
On V677 (ATV 11 55C715) the plex client seems to have some repeated crashes, doesn't store last played, sometimes wont start from beginning or resume properly. Has anyone else experienced this? I have updated the Plex client to the latest version from the app store but this didn't fix the issues either.

I also have an issue where from "Home" screen launching BBC iPlayer asks me to accept the Freeview Play T&C's but there is no way to accept them. Under the advanced settings menu they are already accepted (and i have tried toggling them, restarting and accepting them again). Launching iPlayer from the Freeview App works fine and the app launches fine from the TV guide as well when "catching up" on TV shows.
yes i too have had the problems with plex you have mentioned after installing v677, however i have also updated the plex media software on my computer which seems to have resolved most of the issues with the exception of sometimes not being able to play some of my 4k HDR/DV video files, not sure why, but have found restarting the tv will rectify it temporarily.
 

malimukk

Senior Member
Aug 20, 2012
564
134
yes i too have had the problems with plex you have mentioned after installing v677, however i have also updated the plex media software on my computer which seems to have resolved most of the issues with the exception of sometimes not being able to play some of my 4k HDR/DV video files, not sure why, but have found restarting the tv will rectify it temporarily.
I would assume there are some memory leaks in the beta software. I have noticed worse performance in v677. If you have the tv on for extended periods it will start lagging significantly or killing apps when you play any high bitrate content.
Returned back to v653 and all is normal again.
 

stasiof

Senior Member
Oct 9, 2013
2,054
786
I would assume there are some memory leaks in the beta software. I have noticed worse performance in v677. If you have the tv on for extended periods it will start lagging significantly or killing apps when you play any high bitrate content.
Returned back to v653 and all is normal again.
My TV C715 working perfect with V677.
Much better performance then V653 or V660.
TV is ON 18 hours a day, no single hickup or lagging, mostly watching IPTV.
Quick start disabled.
 
  • Like
Reactions: guma77

guma77

Senior Member
May 5, 2012
94
14
My TV C715 working perfect with V677.
Much better performance then V653 or V660.
TV is ON 18 hours a day, no single hickup or lagging, mostly watching IPTV.
Quick start disabled.
Today I bought a used in very good condition Philips HTL3320/10 , it is connected by :
optical output - visible audio loss on some channels, you can try to adjust in the sound settings
BT - sound is reduced but very little, and on some channels there is no sound reduction
HDMI - audio works very good on all channels xD
I agree with you , that v677 software is better than v660 or v653

ps. digital audio output ---> access
C715 V677
 
Last edited:

walduś1969

New member
Jan 30, 2022
1
0
What is the newest best software from Android 11 to tcl c815?
And one more question is the Goole tv software for this tv model?
 

Regulardealer

Member
May 1, 2021
11
8
Ecuador
You guys think tcl would get support for AV1 codec, models like P8m c815 etc updating to android 11 could made us get the new codec or it will need some hardware configuration that wouldn't let us have it? Google was pushing this new codec to tv manufacturer since 2020 and now 2022 is a must for any Android tv, also they told that any tv starting from Android 11 would get support..
 

guma77

Senior Member
May 5, 2012
94
14
Today the power went out for 5 minutes, the TV turned on and such a thing is displayed in the lower right corner, another power off did not help, how to turn off this message appearing every 3 seconds?
 

guma77

Senior Member
May 5, 2012
94
14
OFF (disable) "9-Sita P mode" in Service Menu.
ok work ,
but there was no power tonight, in the evening I turned the TV off normally, in the morning I turn it on and there are 4 leds on the front and I can't turn them off, turning off the power doesn't help, in the options I have the leds off, I think I will change to sotf R117 because I don't know how to fix it, everything worked fine until yesterday when there was a power failure and then there was also a power failure last night and I think the software is broken :(
 

guma77

Senior Member
May 5, 2012
94
14
I uploaded r117 soft, all channels disappeared and calibration
and those orange LEDs on the front are still on :/

ps. uploaded and calibration entered in the settings, scanned channels, tried to disconnect the cable from the power and software does not start but how to turn off the LEDs it really annoys me when they light up is there any way to turn off these LEDs ?

and the sound works via soundbar access mode /hdmi very well, there is no mismatch
 
Last edited:

hipi56

Member
Mar 21, 2021
15
0
Найден только IMG файл....

Редактировать:
Woooww, вы должны быть на форуме 4pda поставщик прошивки ......
Mod edit - translated by https://www.deepl.com/translator
No, you didn't guess I'm looking for a 634 ota for myself, Img was with me and I'm just sharing who needs the firmware, I'm looking for the best one for myself on iFFALCON Thanks!
********************
Нет, вы не догадались, что я ищу 634 ota для себя, Img был со мной, и я просто делюсь, кому нужна прошивка, я ищу оптимальную для себя на iFFALCON Спасибо!
 
Last edited by a moderator:

stasiof

Senior Member
Oct 9, 2013
2,054
786
Нет, вы не догадались, что я ищу 634 ota для себя, Img был со мной, и я просто делюсь, кому нужна прошивка, я ищу оптимальную для себя на iFFALCON Спасибо!
XDA is English forum.....
 

stasiof

Senior Member
Oct 9, 2013
2,054
786
I uploaded r117 soft, all channels disappeared and calibration
and those orange LEDs on the front are still on :/

ps. uploaded and calibration entered in the settings, scanned channels, tried to disconnect the cable from the power and software does not start but how to turn off the LEDs it really annoys me when they light up is there any way to turn off these LEDs ?

and the sound works via soundbar access mode /hdmi very well, there is no mismatch
R114 is latest by date.....Jan 2022.
From which version you flash R117 ?
This days people messing with firmware, even not sure what they will get.
Usually IMG flashing, all picture and sound setting remain.
The rest must set and additional apps installed again.
 

guma77

Senior Member
May 5, 2012
94
14
R114 is latest by date.....Jan 2022.
From which version you flash R117 ?
Yes, until now it worked as you write, all my settings remained, that is channels as well as calibration settings, but today after uploading r114 to v677 everything was erased :/
Yesterday the power went off, and the software broke down, the logo with data in the lower right corner started to light up, I turned off this message from the menu 9735, this morning I turn on the TV and there are 4 leds lighting up orange, I thought that when I uploaded r114 the leds will stop lighting up, but they are lighting up when the TV is on
 
Last edited:

stasiof

Senior Member
Oct 9, 2013
2,054
786
Your TV need first, proper rest (unplug for power plug) for at least 10-15 min.
ResetAll and Reset shop...and even factory reset. Then flash proper IMG file and not jumpimg from ATV 9 to 11 and opposite, every 2-3 days.
 

Top Liked Posts