TCL Android TV model 55p8m / Android Recovery TCL/BeyondTV/BeyondTV

Search This thread

Bailey56

Member
Jun 28, 2022
25
20
V715 OTA file working without any problem.
Describe how you try to update.....
Sometime other USB help.
I had a similar problem with the V715 file , unzipped then tried local update in settings and then unplugging and holding manual on off switch, screen started to respond and then yellow led's lit and then stopped. Powered off and back to normal. The usb I am using is same as one as used to load V645 (wiped)
 

AVPhilic

Senior Member
Jan 28, 2021
71
37
Hi Folks, with V715 Android 11 on C715, how do you guys rate the Dolby Vision content? I feel it is blushed a bit on DV Dark mode setting! I prefer not to meddle (recalibrate) DV settings unlike HDR since DV provides dynamic content based on the actual scenes in a video. I moved from R114 which I feel gave me a better dynamic picture quality for DV Content on darkmode! Any comments or suggestions?
 

stasiof

Senior Member
Oct 9, 2013
2,714
1,060
I had a similar problem with the V715 file , unzipped then tried local update in settings and then unplugging and holding manual on off switch, screen started to respond and then yellow led's lit and then stopped. Powered off and back to normal. The usb I am using is same as one as used to load V645 (wiped)
Has two V715 file., one is OTA and other is IMG. both working without problem.
Btw,
if you unzip OTA file ,you can't update in local update and other way....
Need to know how to update/flash each file....:rolleyes:
 
Last edited:

Bailey56

Member
Jun 28, 2022
25
20
I had a similar problem with the V715 file , unzipped then tried local update in settings and then unplugging and holding manual on off switch, screen started to respond and then yellow led's lit and then stopped. Powered off and back to normal. The usb I am using is same as one as used to load V645 (wiped)

V715 OTA file working without any problem.
Describe how you try to update.....
Sometime other USB help.
I downloaded V715 OTA file again and transfered to reformatted flash drive, left file zipped and tried local update but stopped after 1 second with message " the validation of update package failed and system update stopped" ?? I am obviously doing something wrong still but not sure what any help appreciated.
 

stasiof

Senior Member
Oct 9, 2013
2,714
1,060
Try other USB FAT32 flash drive or other TV input.
At least you are on right way....with OTA zip file
 

Attachments

  • 2022-07-01_072658.png
    2022-07-01_072658.png
    2.9 KB · Views: 117
  • Like
Reactions: Bailey56

Mohenjo Daro

Member
Nov 29, 2012
11
2
Has two V715 file., one is OTA and other is IMG. both working without problem.
Btw,
if you unzip OTA file ,you can't update in local update and other way....
Need to know how to update/flash each file....:rolleyes:
What do You mean by that? V701 updated fine and worked as a local update unzipped on the very same flash drive. Since I am not the only one with update problems with this particular OTA, odds are there is something off with the update itself.

Like I said earlier, when unzipped V715 OTA is missing some directories and files compared to V701 OTA, and have downloaded V715 twice just in case.
 

stasiof

Senior Member
Oct 9, 2013
2,714
1,060
What do You mean by that? V701 updated fine and worked as a local update unzipped on the very same flash drive. Since I am not the only one with update problems with this particular OTA, odds are there is something off with the update itself.

Like I said earlier, when unzipped V715 OTA is missing some directories and files compared to V701 OTA, and have downloaded V715 twice just in case.
You are first one who UNZIP OTA file and update by local update.
Never heard about this before.... :ROFLMAO:

I update 5-6 times with ZIPPED V715 OTA file, with no any problem.

Attached.....V701 OTA and V715 OTA.......NO files missing.....:rolleyes:
 

Attachments

  • 2022-07-01_185218.png
    2022-07-01_185218.png
    95.2 KB · Views: 103
Last edited:

AVPhilic

Senior Member
Jan 28, 2021
71
37
Guys on C715 once I enter into advanced menu (1950), I see the color temperature is set on Normal, I use the left right cursor on remote to change it to warm and then warm2, but not able to lock it on warm or warm2,. When I press the menu button to go back and then revisit the settings the temperature stays as Normal? Any idea on how to set it to warm2 or warm?
 

Bailey56

Member
Jun 28, 2022
25
20
Try other USB FAT32 flash drive or other TV input.
At least you are on right way....with OTA zip file
I really appreciate the assistance you have provided so far but I am still struggling to update to V715, I have reformatted my usb (fat32) and re-downloaded the OTA version on the link you gave me. I am not the most technical person and whilst I am good with tv's am terrible with computer tech (I am old chap) I use a chromebook to download and transfer to usb, would this be the cause of the problem? I downloaded 1st attempt on wife's windows10 laptop but it is old and very slow and keeps failing when trying to download file. Sorry for my ignorance! Again thanks for your help and patience
 

stasiof

Senior Member
Oct 9, 2013
2,714
1,060
I really appreciate the assistance you have provided so far but I am still struggling to update to V715, I have reformatted my usb (fat32) and re-downloaded the OTA version on the link you gave me. I am not the most technical person and whilst I am good with tv's am terrible with computer tech (I am old chap) I use a chromebook to download and transfer to usb, would this be the cause of the problem? I downloaded 1st attempt on wife's windows10 laptop but it is old and very slow and keeps failing when trying to download file. Sorry for my ignorance! Again thanks for your help and patience
Did you try other USB stick, as I asked you earlier ?
To check V715 zip file checksum .look at post # 3605 above....
 
  • Like
Reactions: Bailey56

xzoranx

Member
Mar 30, 2022
16
8
Hi Folks, with V715 Android 11 on C715, how do you guys rate the Dolby Vision content? I feel it is blushed a bit on DV Dark mode setting! I prefer not to meddle (recalibrate) DV settings unlike HDR since DV provides dynamic content based on the actual scenes in a video. I moved from R114 which I feel gave me a better dynamic picture quality for DV Content on darkmode! Any comments or suggestions?
You see that only characters who do not have the basic knowledge to update the system and hate to read the previous posts appear here, but they torment us with one and the same questions. I don't know I haven't used p114, on my 65c815 dv it looks good on v715. Which option do you use light or dark?
 
  • Like
Reactions: jabes01

simonarturo

Senior Member
Jun 19, 2014
292
97
Did you try other USB stick, as I asked you earlier ?
To check V715 zip file checksum .look at post # 3605 above....
I had the same issue with the OTA file from the link in this thread and thought it was my USB drive, so I tried 2 other sticks to no avail. Package verification failed when trying to perform local update.

However, I downloaded the same OTA file from another source and it installed without problems, so there might be something else to this, as there are at least 3 users on this thread who have replicated the issue.
 

Bailey56

Member
Jun 28, 2022
25
20
I had the same issue with the OTA file from the link in this thread and thought it was my USB drive, so I tried 2 other sticks to no avail. Package verification failed when trying to perform local update.

However, I downloaded the same OTA file from another source and it installed without problems, so there might be something else to this, as there are at least 3 users on this thread who have replicated the issue.
When you say another source do you mean a different computer/search engine or different download location?
 
Last edited:

stasiof

Senior Member
Oct 9, 2013
2,714
1,060
I posted checksum V715 OTA file above, whichever source it's, should be same.
3 users has issue.....and hundreds of them no issue......:rolleyes:
 
Last edited:

EgonRunner

New member
Jul 3, 2022
1
0
I think the below is the reason - but if others have better ideas please share.

This appears to be the new behavior - if the microphone is "listening" then the LEDS are off. If the microphone is NOT listening the LED's are annoyingly shining nice and brightly.

I have just bought a Samsung hw-s61a soundbar with Alexa built in which has the same behavior - LED is shining brightly if you turn Alexa off but it is off if you turn listening on.

man, I had to register to thank you
I got a C725 this week and I was going nuts abt those damned lights.

also, I wanted to extended my appreciation to stasiof and his firmwares.
 

stasiof

Senior Member
Oct 9, 2013
2,714
1,060
man, I had to register to thank you
I got a C725 this week and I was going nuts abt those damned lights.

also, I wanted to extended my appreciation to stasiof and his firmwares.
Nice...
C725 thread is here:
 
  • Like
Reactions: EgonRunner

Eunkenk

New member
Oct 31, 2020
3
2
Hi
I have upgraded my P8M to V715 (Android TV 11)
Android 11 locks the ../Android/data/ and ../Android/obb/ folders
That creates problems when Copying, Moving, and/or Editing files within them
Or with some Apps that save files inside ../data, for example Opera, now it doesn't save downloads in ../Downloads, and those downloads can't be accessed, nor moved to another directory.
Another app is Kodi, when you want to edit your settings, etc.
On smartphones, with Android 11 or higher, there are several file managers that allow access to them and make modifications
None of the ones I've tested work on Android TV 11.
Anyone know any method?
Tks!

[Google Translate...]
 

Top Liked Posts

  • There are no posts matching your filters.
  • 4
    Hello I'm new here and need help please, I'm sorry if someone asked before. This is my TCL TV and I need the update please 🙏
    Thank you in advance
    As posted in other threat...
    You have V645 .....ATV 9.
    Latest is V715 OTA or V718 IMG....ATV 11.
    Latest is V660 OTA or V662 IMG....ATV 9.

    All versions you can found here in this threat....

    Usefull thread.....
    2
    Just Downloaded .. Installing it now as i type this msg... will update with my findings soon... :)
    Sadly the "HDMI-CEC Power On" bug still remains on v718 ... It's worse now getting a "Black Screen" flickering when turning "On/Off" the Sony Soundbar (HDMI1-ARC) while watching Amazon Prime on my Shield (HDMI2).. Which didn't happen when on v662 .. :-(
    2
    Hello,
    I've just installed and configured the latest version V718 on my 50C715. I previously used V645. I have a couple of points to raise regarding this release:

    - This is the first version I was able to hear DTS audio from my Sonos Beam, but only via internal player (streaming from Jellyfin server). There's even a logo displayed shortly on the screen. Unfortunately it crashes a lot, so no good movie experience there.
    - My BT remote RC802V is unable to pair (no response after pushing HOME+OK) - it worked in V645 just fine. When used as a IR remote it repeats clicks like crazy.
    - Internal video player crashes the system. It really depends on the used source. Not sure if anyone has similar issues with this release. I saw rebooting twice during my 1h testing session.
    - This is not specific to this version, but any 3rd party player like VLC, Exo, Nova etc. can't pass-through audio stream. On this version it's basically downmixing everything to stereo regardless of what audio format is used (DD+5.1 arrives at Sonos, but this is really ****ty stereo downmix).

    If you have any idea how to solve any of the above issues let me/us know. :)
    Cheers!
    2
    If I understand the guide correctly, since the move is from A9 to A11 that I should do the IMG install instead of OTA, right? Also, if IMG is a clean install, should I still do reset all/shop? I also read somewhere here that you use v715, are you still using that or are you on R815.
    ATV9 => ATV11 can do with OTA also.....V715
    Opposite,must use ATV9 IMG file......V662
    I am on R815 (latest by date), but is IMG file.
    2
    Thanks for your reply. Unfortunately, "Dolby Digital +" only works on wider band HDMI ARC. Toslink works, of course, but limited to plain vanilla "Dolby Digital".

    I've found this thread, which describe exactly my problem. Unfortunately it shows no solution without breaking completely HDMI-CEC (and as consequence HDMI-ARC).

    I have the same issue with my setup (TCL C815, Sony HG700) when using A11 (v701, v715, R815) .. So i reverted back to A9 v662 and i have no issues with Auto-On .. now I can switch on the Surround when I want to :) ..
  • 17

    UPDATE VERSION: V643​


    Date of publication/uploaded : 16.06.2021
    Check URL file size : 1.385 Gb
    Compilation date : 11/06/2021

    [Download link]
    :

    [Change log] :
    1. enhance stability
    2. optimised experience
    3. fixed some audio formats crash
    4. security package update (gDLL)
    5. optimisation
    DVB-S2 for SAT (lib.sat.so) card
    11
    V645


    build date= Jun 19 2021
    build= 1624032310
    security_patch= 2021-01-05
    gmsversion= Android_9_Pie
    software.version_name=AP08
    file size= 1.38GB
    10
    I have a 75c815k (uk) and have just updated to V715 android 11 software, I was previously on V645 the current official TCL European software and had spent many many hours tweaking the settings to get what I consider the best picture quality to suit my taste and eye. My son has an LG 77" c1 oled which cost him roughly 4 times more than my TCL and whilst my picture is not quite up to his with my settings I think it comes very close and thought I would share them if anyone wants to try them. I like quite a vibrant picture so have used the standard mode with the following settings for SDR ( in movie mode the same settings give a slightly softer look)
    Brightness/backlight 45,
    Contrast 90,
    Black level 40,
    Dynamic contrast off, black stretch off, brightness+ on, local dimming low, gamma 0
    Colour 48, tint 50, dynamic colour on, colour temp -1
    Sharpness 50, digital noise and noise reduction off
    Gradation clear (not on V645) low
    Motion clarity on, led motion clear off, judder reduction off
    Expert calibration settings untouched apart from colour space set to auto.

    My Hdr settings are similar although brightness and contrast left at 100 and colour pulled back to around 46
    Dolby Vision left alone.

    These settings were originally set on V645 but seem ok with V715

    As with most things picture quality is subjective but these settings I believe would give a much better baseline to the out of box settings which are way overblown in my opinion.
    10
    Another Argentinian here.
    As I got tired of waiting for the OTA to appear, with my adb logcat running, and it never did ...
    I thought: "why don't I edit the ota v213 url to see if it works?", and it did. :p

    V8-R851T02-LF1V321.014450.zip
    9
    V640


    build date= Jun 02 2021
    build= 1622639309
    security_patch= 2021-01-05
    gmsversion= Android_9_Pie
    software.version_name=AP08
    file size= 1.40GB