TCL Android TV model 55p8m / Android Recovery TCL/BeyondTV/BeyondTV

Search This thread

Bailey56

Member
Jun 28, 2022
23
17
V715 OTA file working without any problem.
Describe how you try to update.....
Sometime other USB help.
I had a similar problem with the V715 file , unzipped then tried local update in settings and then unplugging and holding manual on off switch, screen started to respond and then yellow led's lit and then stopped. Powered off and back to normal. The usb I am using is same as one as used to load V645 (wiped)
 

AVPhilic

Senior Member
Jan 28, 2021
70
35
Hi Folks, with V715 Android 11 on C715, how do you guys rate the Dolby Vision content? I feel it is blushed a bit on DV Dark mode setting! I prefer not to meddle (recalibrate) DV settings unlike HDR since DV provides dynamic content based on the actual scenes in a video. I moved from R114 which I feel gave me a better dynamic picture quality for DV Content on darkmode! Any comments or suggestions?
 

stasiof

Senior Member
Oct 9, 2013
2,516
974
I had a similar problem with the V715 file , unzipped then tried local update in settings and then unplugging and holding manual on off switch, screen started to respond and then yellow led's lit and then stopped. Powered off and back to normal. The usb I am using is same as one as used to load V645 (wiped)
Has two V715 file., one is OTA and other is IMG. both working without problem.
Btw,
if you unzip OTA file ,you can't update in local update and other way....
Need to know how to update/flash each file....:rolleyes:
 
Last edited:

Bailey56

Member
Jun 28, 2022
23
17
I had a similar problem with the V715 file , unzipped then tried local update in settings and then unplugging and holding manual on off switch, screen started to respond and then yellow led's lit and then stopped. Powered off and back to normal. The usb I am using is same as one as used to load V645 (wiped)

V715 OTA file working without any problem.
Describe how you try to update.....
Sometime other USB help.
I downloaded V715 OTA file again and transfered to reformatted flash drive, left file zipped and tried local update but stopped after 1 second with message " the validation of update package failed and system update stopped" ?? I am obviously doing something wrong still but not sure what any help appreciated.
 

stasiof

Senior Member
Oct 9, 2013
2,516
974
Try other USB FAT32 flash drive or other TV input.
At least you are on right way....with OTA zip file
 

Attachments

  • 2022-07-01_072658.png
    2022-07-01_072658.png
    2.9 KB · Views: 104
  • Like
Reactions: Bailey56

Mohenjo Daro

Member
Nov 29, 2012
11
2
Has two V715 file., one is OTA and other is IMG. both working without problem.
Btw,
if you unzip OTA file ,you can't update in local update and other way....
Need to know how to update/flash each file....:rolleyes:
What do You mean by that? V701 updated fine and worked as a local update unzipped on the very same flash drive. Since I am not the only one with update problems with this particular OTA, odds are there is something off with the update itself.

Like I said earlier, when unzipped V715 OTA is missing some directories and files compared to V701 OTA, and have downloaded V715 twice just in case.
 

stasiof

Senior Member
Oct 9, 2013
2,516
974
What do You mean by that? V701 updated fine and worked as a local update unzipped on the very same flash drive. Since I am not the only one with update problems with this particular OTA, odds are there is something off with the update itself.

Like I said earlier, when unzipped V715 OTA is missing some directories and files compared to V701 OTA, and have downloaded V715 twice just in case.
You are first one who UNZIP OTA file and update by local update.
Never heard about this before.... :ROFLMAO:

I update 5-6 times with ZIPPED V715 OTA file, with no any problem.

Attached.....V701 OTA and V715 OTA.......NO files missing.....:rolleyes:
 

Attachments

  • 2022-07-01_185218.png
    2022-07-01_185218.png
    95.2 KB · Views: 91
Last edited:

AVPhilic

Senior Member
Jan 28, 2021
70
35
Guys on C715 once I enter into advanced menu (1950), I see the color temperature is set on Normal, I use the left right cursor on remote to change it to warm and then warm2, but not able to lock it on warm or warm2,. When I press the menu button to go back and then revisit the settings the temperature stays as Normal? Any idea on how to set it to warm2 or warm?
 

Bailey56

Member
Jun 28, 2022
23
17
Try other USB FAT32 flash drive or other TV input.
At least you are on right way....with OTA zip file
I really appreciate the assistance you have provided so far but I am still struggling to update to V715, I have reformatted my usb (fat32) and re-downloaded the OTA version on the link you gave me. I am not the most technical person and whilst I am good with tv's am terrible with computer tech (I am old chap) I use a chromebook to download and transfer to usb, would this be the cause of the problem? I downloaded 1st attempt on wife's windows10 laptop but it is old and very slow and keeps failing when trying to download file. Sorry for my ignorance! Again thanks for your help and patience
 

stasiof

Senior Member
Oct 9, 2013
2,516
974
I really appreciate the assistance you have provided so far but I am still struggling to update to V715, I have reformatted my usb (fat32) and re-downloaded the OTA version on the link you gave me. I am not the most technical person and whilst I am good with tv's am terrible with computer tech (I am old chap) I use a chromebook to download and transfer to usb, would this be the cause of the problem? I downloaded 1st attempt on wife's windows10 laptop but it is old and very slow and keeps failing when trying to download file. Sorry for my ignorance! Again thanks for your help and patience
Did you try other USB stick, as I asked you earlier ?
To check V715 zip file checksum .look at post # 3605 above....
 
  • Like
Reactions: Bailey56

xzoranx

Member
Mar 30, 2022
15
7
Hi Folks, with V715 Android 11 on C715, how do you guys rate the Dolby Vision content? I feel it is blushed a bit on DV Dark mode setting! I prefer not to meddle (recalibrate) DV settings unlike HDR since DV provides dynamic content based on the actual scenes in a video. I moved from R114 which I feel gave me a better dynamic picture quality for DV Content on darkmode! Any comments or suggestions?
You see that only characters who do not have the basic knowledge to update the system and hate to read the previous posts appear here, but they torment us with one and the same questions. I don't know I haven't used p114, on my 65c815 dv it looks good on v715. Which option do you use light or dark?
 
  • Like
Reactions: jabes01

simonarturo

Senior Member
Jun 19, 2014
292
97
Did you try other USB stick, as I asked you earlier ?
To check V715 zip file checksum .look at post # 3605 above....
I had the same issue with the OTA file from the link in this thread and thought it was my USB drive, so I tried 2 other sticks to no avail. Package verification failed when trying to perform local update.

However, I downloaded the same OTA file from another source and it installed without problems, so there might be something else to this, as there are at least 3 users on this thread who have replicated the issue.
 

Bailey56

Member
Jun 28, 2022
23
17
I had the same issue with the OTA file from the link in this thread and thought it was my USB drive, so I tried 2 other sticks to no avail. Package verification failed when trying to perform local update.

However, I downloaded the same OTA file from another source and it installed without problems, so there might be something else to this, as there are at least 3 users on this thread who have replicated the issue.
When you say another source do you mean a different computer/search engine or different download location?
 
Last edited:

stasiof

Senior Member
Oct 9, 2013
2,516
974
I posted checksum V715 OTA file above, whichever source it's, should be same.
3 users has issue.....and hundreds of them no issue......:rolleyes:
 
Last edited:

EgonRunner

New member
Jul 3, 2022
1
0
I think the below is the reason - but if others have better ideas please share.

This appears to be the new behavior - if the microphone is "listening" then the LEDS are off. If the microphone is NOT listening the LED's are annoyingly shining nice and brightly.

I have just bought a Samsung hw-s61a soundbar with Alexa built in which has the same behavior - LED is shining brightly if you turn Alexa off but it is off if you turn listening on.

man, I had to register to thank you
I got a C725 this week and I was going nuts abt those damned lights.

also, I wanted to extended my appreciation to stasiof and his firmwares.
 

stasiof

Senior Member
Oct 9, 2013
2,516
974
man, I had to register to thank you
I got a C725 this week and I was going nuts abt those damned lights.

also, I wanted to extended my appreciation to stasiof and his firmwares.
Nice...
C725 thread is here:
 
  • Like
Reactions: EgonRunner

Eunkenk

New member
Oct 31, 2020
3
2
Hi
I have upgraded my P8M to V715 (Android TV 11)
Android 11 locks the ../Android/data/ and ../Android/obb/ folders
That creates problems when Copying, Moving, and/or Editing files within them
Or with some Apps that save files inside ../data, for example Opera, now it doesn't save downloads in ../Downloads, and those downloads can't be accessed, nor moved to another directory.
Another app is Kodi, when you want to edit your settings, etc.
On smartphones, with Android 11 or higher, there are several file managers that allow access to them and make modifications
None of the ones I've tested work on Android TV 11.
Anyone know any method?
Tks!

[Google Translate...]
 

Top Liked Posts