• Introducing XDA Computing: Discussion zones for Hardware, Software, and more!    Check it out!

TCL C715 HDMI ARC output issue (Low volume) after OTA update

Search This thread

signusx10

New member
May 28, 2021
4
0
My TCL 55C715 received just received an OTA update just yesterday. After reboot, I have an issue with audio output through HDMI ARC. If I select PCM or Passthrough in the audio menu the volume output is too low even if the soundbar (Sony HT-RT3) is at max volume., only, if I select Auto in TV audio menu has a normal volume but just stereo. If I use Netflix in Auto the sound is 5.1 but in YouTube, the 5.1 test in Auto the rear speakers don't work
 

Hihellodfg1

Member
May 13, 2021
20
1
My TCL 55C715 received just received an OTA update just yesterday. After reboot, I have an issue with audio output through HDMI ARC. If I select PCM or Passthrough in the audio menu the volume output is too low even if the soundbar (Sony HT-RT3) is at max volume., only, if I select Auto in TV audio menu has a normal volume but just stereo. If I use Netflix in Auto the sound is 5.1 but in YouTube, the 5.1 test in Auto the rear speakers don't work
What is your firmware
 

melkwt

Member
Aug 2, 2021
6
0
Hello i have TCL 65C715 OS version V5.2.0 software version V8-R851T02-LF1V634.018640
Recently i am facing same issue no sound on onkyo avr when selected passthrough or PCM. only auto option gives stereo sound while playing through VLC.
Any solutions ? My location is kuwait
 

melkwt

Member
Aug 2, 2021
6
0
I downgraded v634 to v631 but no luck same issue. while playing from VLC of KODI passthrough and PCM low volume and no surround sound (dolby atmos symbol is not appearing on AVR). if i change to auto symbol appears but only stereo sound
 

stasiof

Senior Member
Oct 9, 2013
1,264
498
Hi can you provide me the link for latest firmware v645 or above. I downgraded from v634 to v631 but same issues and now I am not getting any new updates even after factory reset
Look at this thread here....