• Introducing XDA Computing: Discussion zones for Hardware, Software, and more!    Check it out!
  • Fill out your device list and let everyone know which phones you have!    Edit Your Device Inventory

TCL U43P6036 (P6046) shuts down at boot before Android logo

Search This thread

twelve10

New member
Jun 21, 2020
2
0
Hi everyone,

My parents have a TCL U43P6036 (but hardware says P6046) that keeps shutting down at boot just after the dots animation/before the Android logo.

I don't have a clear backstory of the problems before this but I know the screen started to become darker on a side, there was also a moment when there was no image but the sound was working, and finally this problem of shutting down at boot.
It happens 100% of the time.

I tried a hard reboot but I'm not even sure the buttons under the screen are working for that purpose as there's not clear volume down button (the buttons are like "<", power/menu, ">"). And my attempts at a hard reboot all failed (Android says "error" and just reboots, then the TCL logo shows up and "error" again, etc.)
There's no reset button too, so I can't even try that.

Now I think the next step is trying to flash it but I'm not even sure of the version of Android. The manual says "Android N (7.0), O (8.0) Q3 ‘18 updt" but I don't know what it really says (is the OS Nougat 7 or Oreo 8?). I know some auto updates have been done.

Anyway, I'm stuck and not sure about the real problem here...
 

twelve10

New member
Jun 21, 2020
2
0
Update: tried to flash it but nothing happened at all. The TV starts like usual, then shuts down after the dots animation/before the Android logo... I don't even know if it detected the USB drive...