• Introducing XDA Computing: Discussion zones for Hardware, Software, and more!    Check it out!

tethering availability

Search This thread

les_garten

Senior Member
Nov 16, 2011
1,140
218
South Florida
FWIW, Foxfi is working on my AT&T GN3. As others have said, just hit the home button when the popup appears. Also, I've noticed when connecting with my laptop, full internet isn't available for the first 30 seconds or so, so just give it time...

Maybe they updated it.

I installed it today and it does not prompt for the call and it passes all traffic on ATT.

I'm waiting for my Text message....
 

Rockasama

Senior Member
May 18, 2005
113
50
Foxfi works fine for me. When you get the pop up telling you to contact att press the home button instead of tapping ok. The hot spot stays active this way



Sent from my SAMSUNG-SM-N900A using xda app-developers app

You rock!! I dont' use foxfi but I use ES File Explorer, which has tethering and giving me the AT&T pop up. SO I tried your trick (just hit home) and I'm tethering! no text message yet, will report back if it comes.

Thanks!
 

Top Liked Posts

  • There are no posts matching your filters.
  • 3
    Foxfi works fine for me. When you get the pop up telling you to contact att press the home button instead of tapping ok. The hot spot stays active this way



    Sent from my SAMSUNG-SM-N900A using xda app-developers app
    2
    hello, just wondering if anyone manage to work the tethering? I tried the foxfi app but no luck, even the es file manager app under net manager option didn't work, haay

    Sent from my SAMSUNG-SM-N900A using XDA Premium 4 mobile app

    I use EasyTether and it works great for my needs.

    You have to enable USB Debugging mode in order for it to work. I had a heck of a time finding it, so here is a quick howto...

    From home, press "Apps" menu, press "Settings", press "General" tab, press "About Device", press "Build number" seven consecutive times and you should get messages about having "Developer Mode" being turned on. That's it!

    Hit back and you should now see a new "Developer options" selection in the menu. Press "Developer options" and just check mark "USB debugging" if you want to enable it.
    1
    Following this thread
    1
    Confirmed working with FoxFi without issues with password with everything saving.

    Sent from my SAMSUNG-SM-N900A using XDA Premium 4 mobile app