The Xposed framework is not installed

Search This thread

msroumi

New member
Sep 6, 2015
4
0
Amman
Xposed Installer 2.7 experimental1 works will then i install Xposed Installer 3.0 Alpha4 "de.robv.android.xposed.installer-3.0_alpha4-37-minAPI15.apk" when i open xposed there is note in red "The Xposed framework is not installed. please download the latest ZIP file from XDA and flash it manually via recovery" i install "cwm-Xposed.Framework.Installer.v2.4.1.zip" but still the same note appear.
I don't find the latest version for Xposed framework can anyone help please :)
thanks in advance :)
 

Portgas D. Ace

Recognized Contributor
Jun 12, 2014
4,338
3,130
Bergisches Land
Xposed Installer 2.7 experimental1 works will then i install Xposed Installer 3.0 Alpha4 "de.robv.android.xposed.installer-3.0_alpha4-37-minAPI15.apk" when i open xposed there is note in red "The Xposed framework is not installed. please download the latest ZIP file from XDA and flash it manually via recovery" i install "cwm-Xposed.Framework.Installer.v2.4.1.zip" but still the same note appear.
I don't find the latest version for Xposed framework can anyone help please :)
thanks in advance :)

To make some things clear in the beginning:

The Xposed Installer v2.7 is for devices running KitKat and below, whereas the Xposed Installer v3.0 is for devices running Lollipop.

Could you specify which device and what Android version you are using? Without those informations nobody will be able to help you.

If you are on a KitKat-based ROM, stay with Xposed v2.7. If you are on Lollipop (Android 5.+), check the official Xposed for Lollipop thread and use the flow chart in post #2 to identify the correct file for your device.
 

Gian822

New member
Oct 23, 2015
1
0
mine same as his problem.

mine is 4.3 (jelly bean)
mine also dont work. It says "the xposed framework is not installed. please download the zip file from xda and flash it manually via recovery"
please help.tnx. :crying::eek::rolleyes:
 

Portgas D. Ace

Recognized Contributor
Jun 12, 2014
4,338
3,130
Bergisches Land
mine is 4.3 (jelly bean)
mine also dont work. It says "the xposed framework is not installed. please download the zip file from xda and flash it manually via recovery"
please help.tnx. :crying::eek::rolleyes:

Could you specify which Xposed Installer you have used? v3.0 or v2.7? v3.0 is for devices with Android Lollipop, whereas v2.7 (Xposed repo link) is for devices with Android <5.0. There is no need to flash the framework via recovery if you don't run Android <5.0.
 

ldeveraux

Senior Member
  • Nov 20, 2008
    2,407
    875
    Mine is KitKat and I run on intex aqua star 2 I used both 2.7 and 3.0 but the framework ain't installed
    Kitkat won't use 3.0. Try getting it going with the regular 2.6 from the main kitkat thread before trying the experimental version. It's so easy, it really should just work
     

    biplb

    New member
    Jan 28, 2016
    1
    0
    mine is 4.4.2(kitkat) runs on spice steller 514.
    mine also dont work. It says "the letest virsion of xposed installer is not active.did u install the farmwork and reboot" but i have install and reboot my divice but the msg is still there..
    plz hlp
     

    jimmyhat4

    New member
    Feb 22, 2016
    1
    0
    i am getting the same error as the OP. downloaded the xposed installer 3.0 alpha4.apk

    i have 5.1.1 lollipop on a galaxy grand prime

    usually i can work this stuff out on my own but having lots of trouble. any help would be appreciated
     

    moejay90

    Senior Member
    Feb 12, 2016
    142
    23
    GUYS!! Please help me i am going insane!! I have a nexus 4 (mako) running ressurection remix ROM 6.0 MM czn somebody please tell me! Which zip file to download for it! I tried several zips but all ends with bootloops and am seriously going crazy! Thanks in Advance folks!!
     

    Portgas D. Ace

    Recognized Contributor
    Jun 12, 2014
    4,338
    3,130
    Bergisches Land
    i am getting the same error as the OP. downloaded the xposed installer 3.0 alpha4.apk

    i have 5.1.1 lollipop on a galaxy grand prime

    usually i can work this stuff out on my own but having lots of trouble. any help would be appreciated

    Did you flash the Xposed framework .zip through recovery? If not, check this thread for the download file (should be v80, SDK22 and arm64).

    GUYS!! Please help me i am going insane!! I have a nexus 4 (mako) running ressurection remix ROM 6.0 MM czn somebody please tell me! Which zip file to download for it! I tried several zips but all ends with bootloops and am seriously going crazy! Thanks in Advance folks!!

    Let's see:

    Android 6.0 -> SDK23
    Nexus 4 -> ARMv7 (aka ARM)

    So you need the xposed-v80-sdk23-arm.zip from here.

    Don't forget to wipe cache&dalvik after flashing Xposed through recovery.
     
    • Like
    Reactions: moejay90

    moejay90

    Senior Member
    Feb 12, 2016
    142
    23
    Did you flash the Xposed framework .zip through recovery? If not, check this thread for the download file (should be v80, SDK22 and arm64).



    Let's see:

    Android 6.0 -> SDK23
    Nexus 4 -> ARMv7 (aka ARM)

    So you need the xposed-v80-sdk23-arm.zip from here.

    Don't forget to wipe cache&dalvik after flashing Xposed through recovery.

    Bro thanks alot for your help but why does it say failed in TWRP after flashing? What am i doing wrong, am running the latest TWRP 3.0
     

    moejay90

    Senior Member
    Feb 12, 2016
    142
    23
    Could you make a screenshot/picture of the TWRP error? Without any further information it is quite difficult to give some help.

    Sure here is the pic
     

    Attachments

    • 1456226294518.jpg
      1456226294518.jpg
      36.9 KB · Views: 761

    Portgas D. Ace

    Recognized Contributor
    Jun 12, 2014
    4,338
    3,130
    Bergisches Land
    Am sorry for being slow, but what do you mean?

    In the post which I linked in my last post, you'll find a TWRP recovery for your device. Follow either the instructions from this post to flash this recovery or use ROM Installer (an app from Play Store) to flash the recovery file.

    Afterwards, boot into the new recovery and try to flash Xposed.
     

    moejay90

    Senior Member
    Feb 12, 2016
    142
    23
    Ok sure thanks a lot I will see what happens and keep u posted thanks a mill!

    ---------- Post added at 12:14 PM ---------- Previous post was at 11:58 AM ----------

    In the post which I linked in my last post, you'll find a TWRP recovery for your device. Follow either the instructions from this post to flash this recovery or use ROM Installer (an app from Play Store) to flash the recovery file.

    Afterwards, boot into the new recovery and try to flash Xposed.

    Just to be on the right path, I have used flashify, and now i can see an extra option in mount which is USB OTG and the twrp is 3.0.0-0 so now all i need to do is flash the zip file in TWRP right?
     

    Top Liked Posts

    • There are no posts matching your filters.
    • 3
      Xposed Installer 2.7 experimental1 works will then i install Xposed Installer 3.0 Alpha4 "de.robv.android.xposed.installer-3.0_alpha4-37-minAPI15.apk" when i open xposed there is note in red "The Xposed framework is not installed. please download the latest ZIP file from XDA and flash it manually via recovery" i install "cwm-Xposed.Framework.Installer.v2.4.1.zip" but still the same note appear.
      I don't find the latest version for Xposed framework can anyone help please :)
      thanks in advance :)

      To make some things clear in the beginning:

      The Xposed Installer v2.7 is for devices running KitKat and below, whereas the Xposed Installer v3.0 is for devices running Lollipop.

      Could you specify which device and what Android version you are using? Without those informations nobody will be able to help you.

      If you are on a KitKat-based ROM, stay with Xposed v2.7. If you are on Lollipop (Android 5.+), check the official Xposed for Lollipop thread and use the flow chart in post #2 to identify the correct file for your device.
      2
      Make a back up through your custom recovery and then flash the same zip file you flashed for xposed and then reboot and check if it works, cuz supersu wouldn't effect your xposed framework.
      2
      I have a Samsung SG4 running 4.4.2. Recently I downgraded from SuperSu 2.67 to 2.66 and now I get the message "The Xposed Framework is not installed." Please tell me the zip file I need specifically for my device. I don't want to mess this phone up.

      Screenshot_2016-02-25-13-13-39_m.jpg


      Screenshot_2016-02-25-13-13-58_m.jpg

      You tried to install an Xposed Installer app which is designed for Android Lollipop or Marshmallow (Xposed Installer v3.0 alpha4). That was your issue.

      Make a back up through your custom recovery and then flash the same zip file you flashed for xposed and then reboot and check if it works, cuz supersu wouldn't effect your xposed framework.

      Don't flash zip files that are designed to work on Lollipop/Marshmallow on an device running Android 4.4.2.
      1
      i am getting the same error as the OP. downloaded the xposed installer 3.0 alpha4.apk

      i have 5.1.1 lollipop on a galaxy grand prime

      usually i can work this stuff out on my own but having lots of trouble. any help would be appreciated

      Did you flash the Xposed framework .zip through recovery? If not, check this thread for the download file (should be v80, SDK22 and arm64).

      GUYS!! Please help me i am going insane!! I have a nexus 4 (mako) running ressurection remix ROM 6.0 MM czn somebody please tell me! Which zip file to download for it! I tried several zips but all ends with bootloops and am seriously going crazy! Thanks in Advance folks!!

      Let's see:

      Android 6.0 -> SDK23
      Nexus 4 -> ARMv7 (aka ARM)

      So you need the xposed-v80-sdk23-arm.zip from here.

      Don't forget to wipe cache&dalvik after flashing Xposed through recovery.
      1
      Bro thanks alot for your help but why does it say failed in TWRP after flashing? What am i doing wrong, am running the latest TWRP 3.0

      Could you make a screenshot/picture of the TWRP error? Without any further information it is quite difficult to give some help.