The Xposed framework is not installed

Search This thread

moejay90

Senior Member
Feb 12, 2016
142
23

Attachments

  • 1456233225644.jpg
    1456233225644.jpg
    61.5 KB · Views: 414

moejay90

Senior Member
Feb 12, 2016
142
23
Everything looks okay, try using TWRP 2.8.7.0

It's not working to be on TWRP 2.8.7.0 when i flash the img using flashify or rashr or even rom installer it goes to TWRP 3.0.0-0 i think i Will give up, I flashed ROMS with twrp latest it's ridiculous not to be able to flash a zip file as such .
 

Lexx Diamond

Member
Feb 26, 2013
36
7
I have a Samsung SG4 running 4.4.2. Recently I downgraded from SuperSu 2.67 to 2.66 and now I get the message "The Xposed Framework is not installed." Please tell me the zip file I need specifically for my device. I don't want to mess this phone up.

Screenshot_2016-02-25-13-13-39_m.jpg


Screenshot_2016-02-25-13-13-58_m.jpg
 

Lexx Diamond

Member
Feb 26, 2013
36
7
Make a back up through your custom recovery and then flash the same zip file you flashed for xposed and then reboot and check if it works, cuz supersu wouldn't effect your xposed framework.
I lost track of the file. I believe it was an apk.

---------- Post added at 06:28 PM ---------- Previous post was at 05:58 PM ----------

I found the file in a folder on my SD card. I was able to install it over the existing installation and update it. Thanks none the less for the help folks. You all are the best.

Screenshot_2016-02-25-18-20-16_m.jpg
 

Portgas D. Ace

Recognized Contributor
Jun 12, 2014
4,338
3,130
Bergisches Land
I have a Samsung SG4 running 4.4.2. Recently I downgraded from SuperSu 2.67 to 2.66 and now I get the message "The Xposed Framework is not installed." Please tell me the zip file I need specifically for my device. I don't want to mess this phone up.

Screenshot_2016-02-25-13-13-39_m.jpg


Screenshot_2016-02-25-13-13-58_m.jpg

You tried to install an Xposed Installer app which is designed for Android Lollipop or Marshmallow (Xposed Installer v3.0 alpha4). That was your issue.

Make a back up through your custom recovery and then flash the same zip file you flashed for xposed and then reboot and check if it works, cuz supersu wouldn't effect your xposed framework.

Don't flash zip files that are designed to work on Lollipop/Marshmallow on an device running Android 4.4.2.
 

moejay90

Senior Member
Feb 12, 2016
142
23
You tried to install an Xposed Installer app which is designed for Android Lollipop or Marshmallow (Xposed Installer v3.0 alpha4). That was your issue.



Don't flash zip files that are designed to work on Lollipop/Marshmallow on an device running Android 4.4.2.

She never upgraded to lollipop or marshmallow so therefore the apk she downloaded before and worked obviously wouldn't be a marshmallow or lollipop apk, besides show downgraded the supersu and not the OS, android running KK or JB doesn't need to flash any zips for that matter.
 
  • Like
Reactions: Lexx Diamond

vinaykharayat

Senior Member
Feb 18, 2015
184
34
22
Pithoragarh
Mine is KitKat and I run on intex aqua star 2 I used both 2.7 and 3.0 but the framework ain't installed

One more intex aqua star 2 user :) hav u installed twrp?

---------- Post added at 09:01 AM ---------- Previous post was at 09:00 AM ----------

Mine is KitKat and I run on intex aqua star 2 I used both 2.7 and 3.0 but the framework ain't installed

One more intex aqua star 2 user :) hav u installed twrp?

---------- Post added at 09:02 AM ---------- Previous post was at 09:01 AM ----------

One more intex aqua star 2 user :) hav u installed twrp?

---------- Post added at 09:01 AM ---------- Previous post was at 09:00 AM ----------



One more intex aqua star 2 user :) hav u installed twrp?

Use ver 2,4.1 xposed :)
 

Moatssm77

Member
Jul 28, 2016
17
0
Im going insaaaaaaaaaaaaaaaaaaaaaaaane i installed the xposed. V 71 .v 86 .v 74 and still having the same message "the xposed frame work isnt insatalled please download the latest zip from xda" my phone is lg g4 h818p i used flash fire. Please help me out right now
 

ChauKhanh

Senior Member
Feb 5, 2014
53
3
Hey man........ I just had a issue . FOR LG G4 H818P
If someone have a error as Pic1 when flashing with Flashfire :

And Xposed will be error as pic2 :

And now my issue is you need to check as pic3 when flash with Flashfire :

And it work well on my Lg G4 H818p , :)

SORRY WITH MY BAD ENGLISH. I HOPE CAN HELP SOMEONE WITH MY ISSUE !
 
Last edited:

Chauhan Sahb

New member
Oct 18, 2016
1
0
24
Delhi
Xposed Framework is not installed.

I am use my device name is Yureka plus. The problem xposed famework is not installed in my device. My device is already upgaraded cm12.1 os name is LL 5.1.1. I think the latest zip file upload with compatible my device.
 

Top Liked Posts

  • There are no posts matching your filters.
  • 3
    Xposed Installer 2.7 experimental1 works will then i install Xposed Installer 3.0 Alpha4 "de.robv.android.xposed.installer-3.0_alpha4-37-minAPI15.apk" when i open xposed there is note in red "The Xposed framework is not installed. please download the latest ZIP file from XDA and flash it manually via recovery" i install "cwm-Xposed.Framework.Installer.v2.4.1.zip" but still the same note appear.
    I don't find the latest version for Xposed framework can anyone help please :)
    thanks in advance :)

    To make some things clear in the beginning:

    The Xposed Installer v2.7 is for devices running KitKat and below, whereas the Xposed Installer v3.0 is for devices running Lollipop.

    Could you specify which device and what Android version you are using? Without those informations nobody will be able to help you.

    If you are on a KitKat-based ROM, stay with Xposed v2.7. If you are on Lollipop (Android 5.+), check the official Xposed for Lollipop thread and use the flow chart in post #2 to identify the correct file for your device.
    2
    Make a back up through your custom recovery and then flash the same zip file you flashed for xposed and then reboot and check if it works, cuz supersu wouldn't effect your xposed framework.
    2
    I have a Samsung SG4 running 4.4.2. Recently I downgraded from SuperSu 2.67 to 2.66 and now I get the message "The Xposed Framework is not installed." Please tell me the zip file I need specifically for my device. I don't want to mess this phone up.

    Screenshot_2016-02-25-13-13-39_m.jpg


    Screenshot_2016-02-25-13-13-58_m.jpg

    You tried to install an Xposed Installer app which is designed for Android Lollipop or Marshmallow (Xposed Installer v3.0 alpha4). That was your issue.

    Make a back up through your custom recovery and then flash the same zip file you flashed for xposed and then reboot and check if it works, cuz supersu wouldn't effect your xposed framework.

    Don't flash zip files that are designed to work on Lollipop/Marshmallow on an device running Android 4.4.2.
    1
    i am getting the same error as the OP. downloaded the xposed installer 3.0 alpha4.apk

    i have 5.1.1 lollipop on a galaxy grand prime

    usually i can work this stuff out on my own but having lots of trouble. any help would be appreciated

    Did you flash the Xposed framework .zip through recovery? If not, check this thread for the download file (should be v80, SDK22 and arm64).

    GUYS!! Please help me i am going insane!! I have a nexus 4 (mako) running ressurection remix ROM 6.0 MM czn somebody please tell me! Which zip file to download for it! I tried several zips but all ends with bootloops and am seriously going crazy! Thanks in Advance folks!!

    Let's see:

    Android 6.0 -> SDK23
    Nexus 4 -> ARMv7 (aka ARM)

    So you need the xposed-v80-sdk23-arm.zip from here.

    Don't forget to wipe cache&dalvik after flashing Xposed through recovery.
    1
    Bro thanks alot for your help but why does it say failed in TWRP after flashing? What am i doing wrong, am running the latest TWRP 3.0

    Could you make a screenshot/picture of the TWRP error? Without any further information it is quite difficult to give some help.
Our Apps
Get our official app!
The best way to access XDA on your phone
Nav Gestures
Add swipe gestures to any Android
One Handed Mode
Eases uses one hand with your phone