[Theme]Tapatalk 5/6-- Black/Blue/Gray -- Black/Red/Gray -- Black/Green/Gray

Search This thread

Venom0642

Recognized Contributor
May 7, 2012
11,044
14,304
56
Laramie, Wyoming
plus.google.com
Cool ???

Sent from my Galaxy S8+ using XDA Labs

---------- Post added at 11:34 PM ---------- Previous post was at 11:23 PM ----------

Still needs work on sig to select is white, also font select is white and when it loads it's white on MultiCam not sure of the other ones you themed, just thought i let you know!

Sent from my Samsung Galaxy S8+ using XDA Labs
 

Whiskey103

Senior Moderator / Member Advocate Admin / DC / RT
Staff member
Jun 6, 2009
10,017
20,469
44
Tell me, I’m lost . . .
www.whiskey103.nl
Any chance for a blue/black version?
Thank you in advance!
In progress, but I basically have to recode half the app lol.
Still lot to do.
8f3d82bf90c5c7e97b13b91816f22ae4.jpg
 
Last edited:

Whiskey103

Senior Moderator / Member Advocate Admin / DC / RT
Staff member
Jun 6, 2009
10,017
20,469
44
Tell me, I’m lost . . .
www.whiskey103.nl
Tapatalk_Pro_BlueBlack_7.0.0.apk

I uploaded the "in progress" apk

But iam stuck, i really cant find 1 color:

1.png


2.png


Perhaps someone else can spot it or already has. perhaps @FullWipe? @djdarkknight96?

The uploaded apk doenst have the black parts, i just left it fully gray for the looks for now.
 
Last edited:

djdarkknight96

Inactive Recognized Themer
Nov 2, 2009
16,839
46,977
Springfield
www.designrifts.com
Tapatalk_Pro_BlueBlack_7.0.0.apk

I uploaded the "in progress" apk

But iam stuck, i really cant find 1 color:







Perhaps someone else can spot it or already has. perhaps @FullWipe? @djdarkknight96?

The uploaded apk doenst have the black parts, i just left it fully gray for the looks for now.

I gave up on tapatalk long ago, switched to labs.
 

RuggedHunter

Senior Member
Dec 22, 2012
1,366
1,122
Eastern PA
Tapatalk_Pro_BlueBlack_7.0.0.apk

I uploaded the "in progress" apk

But iam stuck, i really cant find 1 color:

1.png


2.png


Perhaps someone else can spot it or already has. perhaps @FullWipe? @djdarkknight96?

The uploaded apk doenst have the black parts, i just left it fully gray for the looks for now.
Interesting. I themed my own tapa all black, just for fun and learning. I stumbled on this thread just now, and it's funny i'm stuck at the same spot you are. Looks like that header bar is actually 3 pieces? I was looking for just one...

1d82ca090cf64ea70df04bd264cacd87.jpg



I'm also stuck at these button backgrounds...

0c3b6048fa95da4ac408a2e396237433.jpg



Sent from my SM-G955F using Tapatalk
 
Last edited:
  • Like
Reactions: richardsond45

Whiskey103

Senior Moderator / Member Advocate Admin / DC / RT
Staff member
Jun 6, 2009
10,017
20,469
44
Tell me, I’m lost . . .
www.whiskey103.nl
I'm waiting for update new version of Tapatalk back and blue themed. @Whiskey103 the project are stopped?

Inviato dal mio VTR-L09 utilizzando Tapatalk
Couldn't get the latest versions to decompile/recompile.
Not sure why yet, gazillion of errors :(
 

porkyhontas

Recognized Themer
Aug 4, 2013
1,478
3,324
Tampa, Florida
Couldn't get the latest versions to decompile/recompile.
Not sure why yet, gazillion of errors :(
Sounds like the same problem many are having with the play store. Must be something with Oreo. We'll probably have to suffer with this issue until someone figures out a workaround ot apktool updates. It sucks either way. I don't know how @iBotPeaches stays caught up.

Sent from my AnaKonda N5 using XDA-Developers Legacy app
JhV58rY.jpg
 
  • Like
Reactions: edzamber

edzamber

Senior Member
Feb 21, 2012
3,886
3,683
Couldn't get the latest versions to decompile/recompile.
Not sure why yet, gazillion of errors :(
Yes, should be same issue that this one

https://github.com/iBotPeaches/Apktool/issues/1471
Sounds like the same problem many are having with the play store. Must be something with Oreo. We'll probably have to suffer with this issue until someone figures out a workaround ot apktool updates. It sucks either way. I don't know how @iBotPeaches stays caught up.

Sent from my AnaKonda N5 using XDA-Developers Legacy app
JhV58rY.jpg
This problem have nothing to do with Oreo, but with metaressources.arsc witch is not decoded by apktool

https://forum.xda-developers.com/showthread.php?p=74456895
 
Last edited:

porkyhontas

Recognized Themer
Aug 4, 2013
1,478
3,324
Tampa, Florida
Yes, should be same issue that this one

https://github.com/iBotPeaches/Apktool/issues/1471

This problem have nothing to do with Oreo, but with metaressources.arsc witch is not decoded by apktool

https://forum.xda-developers.com/showthread.php?p=74456895
That was the point I was making about apktool. Since 8.0 has rolled out some apps don't decompile correctly when before they did. I haven't had trouble with all apps on apktool 2.3.0, just a few.

Sent from my AnaKonda N5 using XDA-Developers Legacy app
JhV58rY.jpg
 

Whiskey103

Senior Moderator / Member Advocate Admin / DC / RT
Staff member
Jun 6, 2009
10,017
20,469
44
Tell me, I’m lost . . .
www.whiskey103.nl
Couldn't get the latest versions to decompile/recompile.
Not sure why yet, gazillion of errors :(
Good news ppl, latest Tapatalk finally decompiled and compiled again without errors against latest aapt and apktool.

Will try to update asap. Stay tuned [emoji106]
 

Top Liked Posts