TMobile Signal Strength Issues

Search This thread

hal3146

Senior Member
Jul 15, 2007
142
19
Been using my essential phone on T-Mobile for a couple hours. The signal strength seems to be bouncing around pretty erratically. I even completely lost signal in my house a few times. Anyone else having this issue?

I did remove and reinstall SIM to see if that makes a difference but it is to early to tell.

Sent from my PH-1 using Tapatalk
 

markwebb

Senior Member
Been using my essential phone on T-Mobile for a couple hours. The signal strength seems to be bouncing around pretty erratically. I even completely lost signal in my house a few times. Anyone else having this issue?

I did remove and reinstall SIM to see if that makes a difference but it is to early to tell.

Sent from my PH-1 using Tapatalk
Thanks for the heads up: I'll know on Saturday at the earliest.

Sent from my SM-G955U1 using Tapatalk
 

skw5115

Senior Member
Apr 13, 2011
1,290
397
Pittsburgh
Google Pixel 6 Pro
Mine hasn't really been bouncing around but the icon shows the signal strength being lower than usual. Doesn't actually seem to affect my usage at all

Sent from my PH-1 using Tapatalk
 

hal3146

Senior Member
Jul 15, 2007
142
19
I can say for sure that signal strength is worse then other phones. I loose signal completely in several areas where I used to have coverage. For measure previous phone was a Mate 9 pro.

Sent from my PH-1 using Tapatalk
 

km8j

Senior Member
Dec 9, 2012
2,582
179
I can say for sure that signal strength is worse then other phones. I loose signal completely in several areas where I used to have coverage. For measure previous phone was a Mate 9 pro.

Sent from my PH-1 using Tapatalk

Just the bars, or actual dbm? Check dbm as others have suggested. Sony used to have this issue on TMo.
 

ack154

Senior Member
Oct 17, 2011
347
96
www.allankintz.com
I just got mine today (typing on it now on wifi). Will be swapping in my TMo SIM soon. And heading to a couple areas with less than great signal already so we'll see how it goes.
 

hal3146

Senior Member
Jul 15, 2007
142
19
I did some more testing. The only other phone I have to test with is an iPhone 6. When I put my sim in the iPhone I get LTE and a signal strength of -117dBm. When I switch to the essential withe the same sim I get -109dBm, which should be better. The strange part is that I am not getting LTE only HSPA. I have confirmed in other areas that LTE does work on the essential phone with this SIM.

I have checked the APN settings multiple times.

From what I have seen it is as if the essential phone is more willing to completely drop signal and say no service or drop LTE and default to HSPA(not sure this is possible) at a certain signal strength threshold which is higher than most phones. I am not even sure this is possible. But from my observations I can lose service completely by moving the phone a foot or so in either direction or I can set it on my desk when I have service then pick it up 5 minutes later and it says no service.
 

Chronzy

Senior Member
Jun 28, 2010
877
482
Austin, TX
This is interesting, because upon getting mine this morning and getting it setup, I noticed the radio signal strength was 3 bars instead of a full 4 on my other phones (S8, HTC 10, Pixel). I'm about to leave for Florida which is a familiar drive I've taken with several other devices- I'll report back if I get unusual drops in coverage/slower than usual speeds. So far LTE speeds at home are in range.
 

eakrish

Senior Member
Aug 27, 2007
254
6
Tampa
this is interesting, I remember another phone that needed a software flash to fix this issue. I can't remember which phone it was though

---------- Post added at 08:16 PM ---------- Previous post was at 08:16 PM ----------

On another note, I am having issues rec'ing MMS while on wifi
 

km8j

Senior Member
Dec 9, 2012
2,582
179
Yea speeds, signal and dropping is all pretty bad over here. Not good.

---------- Post added at 04:50 PM ---------- Previous post was at 04:40 PM ----------

Anyone know what LTE+ is?
 

ack154

Senior Member
Oct 17, 2011
347
96
www.allankintz.com
I haven't noticed anything that drastically different from my Pixel so far in strength or signal. I was at Watkins Glen all day today and have all sorts of TMobile issues there (regardless of phone) and the PH-1 performed as I'd expect based on past visits this year.
 

quazimodem

Senior Member
Aug 20, 2007
182
22
Sac (NorCal)
OnePlus 8T
What setting do you guys have for "Preferred network type"? I have a feeling the erratic signal drops is because it's trying to switch to find the best signal...

Mine is currently set to the top selection which is LTE/TDSCDMA/CDMA/EVDO/GSM/WCDMA.... shouldnt it be set differently for TMO? does it really need to search all those bands?
 
Last edited:

km8j

Senior Member
Dec 9, 2012
2,582
179
What setting do you guys have for "Preferred network type"? I have a feeling the erratic signal drops is because it's trying to switch to find the best signal...

Mine is currently set to the top selection which is LTE/TDSCDMA/CDMA/EVDO/GSM/WCDMA.... shouldnt it be set differently for TMO.?
I thought that too. Tried every one and no difference
 

stewa2jm

Senior Member
Aug 31, 2011
288
52
Grand Rapids
What setting do you guys have for "Preferred network type"? I have a feeling the erratic signal drops is because it's trying to switch to find the best signal...

Mine is currently set to the top selection which is LTE/TDSCDMA/CDMA/EVDO/GSM/WCDMA.... shouldnt it be set differently for TMO? does it really need to search all those bands?

I thought that too. Tried every one and no difference

Check my post #9. Use that link.

Edit: wrong one. *#*#4636#*#* then change to LTE/UMTS auto PRL. Try that.

Sent from my Nexus 6P using Tapatalk
 
Last edited:

Top Liked Posts

  • There are no posts matching your filters.
  • 6
    D
    Deleted member 8690649
    Don't know if this is still relevant, but I work tech support for T-Mobile.

    First, save yourself some time and don't call T-Mobile. They don't support non-T-Mobile devices. Outside of giving you the APN settings, they can't do much.

    Second, any rep telling you they are filing a ticket for this issue is just trying to save face in case you get a survey. Almost all engineering tickets filed for non-T-Mobile phones comes back saying it is not the network at fault. If you get a survey, please rate accordingly, as it is not the rep's fault.

    Third, if your SIM works fine in a T-Mobile phone, but has issues in the PH-1, it's the PH-1 at fault. Going to be either a software bug or hardware deficiency.

    Lastly, make sure to fully edit your APN. The autopopulated ones are almost never complete. Make sure the APN type is 'default,supl,mms,hipri,admin,mobile'. Only half of this is listed on T-Mobile's site, but I've had great success adding the 'hipri,admin,mobile' on CDMA phones so it's worth a shot on a PH-1.
    2
    This is an example of what I am talking about in the course of 2 minutes you can see the signal strength go all over the place even loosing service. This is sitting on a table with a cheap LG k10 I think sitting next to it for reference.
    c7882333516c62abc07a5dcc5b94b783.jpg
    452a8659228ae3d8d17a97a922a20efb.jpg
    76df1c448131b04b71fb2adf98173665.jpg
    5f9f681a8393cd1a68b86803d4dc5cef.jpg


    Sent from my SM-T820 using Tapatalk
    2
    Did you ask I think I missed it.

    ---------- Post added at 03:13 PM ---------- Previous post was at 02:55 PM ----------



    Any updates, I just got a ota update but not sure that will do anything, I'm updating now.

    As far as signal reception they didn't say much. I have a feeling it's not going to get better anytime soon but I am really hoping for those with signal issues that it does get fixed soon!

    You can go to Essential Bi-Weekly Reddit AMA from today and read the comments.
    I think the highlights were (not in any order and if there is spelling or grammer errors sorry):
    1. Today's OTA NMI81C fixes some of the freezing issues that people were having
    2. Fingerprint reader gestures are in progress and should be coming soon, possibly the next OTA
    3. Night mode (blue light filter) will come probably around the Android O release for the phone, probably be out with Android O
    4. Double tap to wake is not being worked on "right now"
    5. 360 Camera and skins don't like each other, see the Reddit link for further information
    6. Lag/screen stuttering is an identified issue with Qualcomm and will be patched within one of the next OTA's
    7. Essential Services app is an app that collect high-level statistics to improve the user experience
    8. White is ready to be shipped but China is on holiday so shipping will be a little later, maybe a few days? Depends on the Chinese holiday/shipping.
    9. Android O is in the early stages of testing at Essential, the hope is to have an Open Beta ready in a few weeks.
    10. Samsung Gear issue, still not able to get it working because Essential cannot pinpoint the issue on Android N, however the early tests with Android O appear to fix the issue.
    11. Kernal Source/System Image is still not available however Essential is working to get this to us ASAP...whatever that is worth...lol
    12. All RMA's should be out by now so you should see something coming soon if you RMA'd
    13. SnapChat issue is being worked on with the Devs
    14. 360 Camera live streaming is being worked on and is expected to be part of the Fall OTA, starting with testing going on right now with FB and Periscope
    15. 360 Camera doesn't support external audio input for recording
    16. Android Auto issues with 2016 VW Jetta has been added to the list of reports of Android Auto issues
    17. Working on adding compression level changing for the 360 Camera
    18. Essential is planning on releasing the SDK for the rear connectors (the one for the 360 camera, dock, etc.) but no word on dates yet.
    1
    Looks like it's LTE-A (advanced).

    I am in San Diego for the next 10 days. And service has been really good. I am getting LTE+ with insane download speeds (Over 100mbps).
    1
    I haven't had any issues on the 2 OnePlus devices I owned. Prior to the 3, OnePlus really dropped the ball with respect to support for their phones. But looks like since then, they have been near the top in keeping their phones updated.