• Introducing XDA Computing: Discussion zones for Hardware, Software, and more!    Check it out!

turn off emergency amber alerts

Search This thread

klau1

Senior Member
Jan 1, 2008
1,793
389
Where do you turn off emergency amber alerts?
I've checked in:

Messages > Settings - not found
Notifications > sound alerts (sound) - greyed out
Network connections - more connection settings - not found
 

Tel864

Senior Member
Nov 22, 2011
3,012
1,096
Greenville
Open the messaging app, tap Menu, settings, scroll down to emergency alerts, rap and disable. You won't be able to disable Presidential Alerts though or you may not have that one depending on what country you're in.

EDIT: I see you looked in messages, that is the default Samsung messages you're looking in isn't it? Every Samsung phone I've seen has it in Messages.
 
Last edited:
  • Like
Reactions: moSess

eelpout

Senior Member
Aug 19, 2007
328
21
I have the G9730 (Hong Kong) variation and live in the U.S. Because I had two SCREAMING LOUD Amber alerts last week, one while sitting in a dentist chair ;), I looked into this.

Yes, it appears to be buried in the Samsung Messages app and not in Android itself, I guess it's a regional thing. All I can find though in these Settings is something labeled "Roaming emergency alerts." Now, if you go into "Notifications" yes, there -is- a setting for "Emergeny Alerts" (sound), but guess what? It's greyed out!! You can't change it!! :p

So I've switched off the Roaming setting and also turned off notifications on this app completely. I usually use the Google Messages anyway and there is no setting in there for alerts at all.
 
Last edited:
  • Like
Reactions: moSess

patrickneil

Senior Member
Jun 18, 2011
66
25
So if this setting is only on U.S. builds of the Samsung Messenger app, is there a way to install a version that would have these settings on an international phone? XDA forums seem like they should know. Would I need a different CSC coded firmware? Likewise I only have the "Roaming emergency alerts" option in Messenger, but I'm not roaming so I don't think it affects anything.
 

Attachments

  • Screenshot_20190723-084750_Messages.jpg
    Screenshot_20190723-084750_Messages.jpg
    135.1 KB · Views: 242
Last edited:

czguy

Senior Member
Jul 21, 2008
195
31
Toronto
So if this setting is only on U.S. builds of the Samsung Messenger app, is there a way to install a version that would have these settings on an international phone? XDA forums seem like they should know. Would I need a different CSC coded firmware? Likewise I only have the "Roaming emergency alerts" option in Messenger, but I'm not roaming so I don't think it affects anything.

Same issue in Canada. I have S10+ dual SIM and no option to disable Amber alerts anywhere...
 

Jeffkin

New member
Dec 17, 2019
1
0
I have the G9730 (Hong Kong) variation and live in the U.S. Because I had two SCREAMING LOUD Amber alerts last week, one while sitting in a dentist chair ;), I looked into this.

Yes, it appears to be buried in the Samsung Messages app and not in Android itself, I guess it's a regional thing. All I can find though in these Settings is something labeled "Roaming emergency alerts." Now, if you go into "Notifications" yes, there -is- a setting for "Emergeny Alerts" (sound), but guess what? It's greyed out!! You can't change it!! :p

So I've switched off the Roaming setting and also turned off notifications on this app completely. I usually use the Google Messages anyway and there is no setting in there for alerts at all.

I've got Intl version of the Note 9 and there is nowhere to turn Amber Alerts OFF. HELP, I don't like the Govt. sending me ANYTHING...
 

phil1737

Member
Jul 17, 2013
24
6
I have an SIM-unlocked SM-G970U in the USA using Verizon. I got the 10 upgrade yesterday and the Amber Alert setting for me is listed under Connections > More connection settings > Wireless Emergency Alerts.
 

Donphillipe

Senior Member
Jun 23, 2014
197
18
Just purchased a Samsung Galaxy Tab A (international version) and there is no way to turn off the alerts, can't do it via Messages App, settings (it is grayed out) and don't have the option for wirless emergency alerts under the category of Connections, More Connection settings. That option is not in the list. Anyone make any progress on getting this shut down?
 

Top Liked Posts

  • There are no posts matching your filters.
  • 1
    Open the messaging app, tap Menu, settings, scroll down to emergency alerts, rap and disable. You won't be able to disable Presidential Alerts though or you may not have that one depending on what country you're in.

    EDIT: I see you looked in messages, that is the default Samsung messages you're looking in isn't it? Every Samsung phone I've seen has it in Messages.
    1
    I have the G9730 (Hong Kong) variation and live in the U.S. Because I had two SCREAMING LOUD Amber alerts last week, one while sitting in a dentist chair ;), I looked into this.

    Yes, it appears to be buried in the Samsung Messages app and not in Android itself, I guess it's a regional thing. All I can find though in these Settings is something labeled "Roaming emergency alerts." Now, if you go into "Notifications" yes, there -is- a setting for "Emergeny Alerts" (sound), but guess what? It's greyed out!! You can't change it!! :p

    So I've switched off the Roaming setting and also turned off notifications on this app completely. I usually use the Google Messages anyway and there is no setting in there for alerts at all.