[Tutorial] Fix FOTA bricked (unlocked bootloader) Phones

Status
Not open for further replies.

brb82

Member
Sep 2, 2008
44
4
0
Hi guys please help me

My wife has his ARC OTA update; It was rootet and unlocked.

The Phone dont starts. I´ve used the fix but it will not work,


I cant change the Phone in the fastboot mode

LED is only in green and will not boot.. I ve seen nothing black screen.. Pls help me
 

brb82

Member
Sep 2, 2008
44
4
0
PHP:
01/024/2011 18:24:47 - INFO  - <- This level is successfully initialized
01/024/2011 18:24:52 - INFO  - Preparing files for flashing
01/024/2011 18:24:54 - INFO  - Searching Xperia....
01/024/2011 18:24:55 - ERROR - Please plug you device in flash mode
01/024/2011 18:24:56 - INFO  - Searching Xperia....
01/024/2011 18:24:56 - ERROR - Please plug you device in flash mode
01/024/2011 18:24:57 - INFO  - Searching Xperia....
01/024/2011 18:24:57 - ERROR - Please plug you device in flash mode
01/024/2011 18:24:58 - INFO  - Searching Xperia....
01/024/2011 18:24:58 - ERROR - Please plug you device in flash mode
01/024/2011 18:24:59 - INFO  - Searching Xperia....
01/024/2011 18:24:59 - ERROR - Please plug you device in flash mode
01/025/2011 18:25:00 - INFO  - Searching Xperia....
01/025/2011 18:25:00 - ERROR - Please plug you device in flash mode
01/025/2011 18:25:01 - INFO  - Searching Xperia....
01/025/2011 18:25:01 - ERROR - Please plug you device in flash mode
01/025/2011 18:25:02 - INFO  - Searching Xperia....
01/025/2011 18:25:02 - ERROR - Please plug you device in flash mode
01/025/2011 18:25:03 - INFO  - Searching Xperia....
01/025/2011 18:25:03 - ERROR - Please plug you device in flash mode
01/025/2011 18:25:04 - INFO  - Searching Xperia....
01/025/2011 18:25:04 - ERROR - Please plug you device in flash mode
01/025/2011 18:25:05 - INFO  - Searching Xperia....
01/025/2011 18:25:05 - ERROR - Please plug you device in flash mode
01/025/2011 18:25:06 - INFO  - Searching Xperia....
01/025/2011 18:25:06 - ERROR - Please plug you device in flash mode
01/025/2011 18:25:07 - INFO  - Searching Xperia....
01/025/2011 18:25:08 - ERROR - Please plug you device in flash mode
01/025/2011 18:25:09 - INFO  - Searching Xperia....
01/025/2011 18:25:09 - ERROR - Please plug you device in flash mode
01/025/2011 18:25:10 - INFO  - Searching Xperia....
01/025/2011 18:25:10 - ERROR - Please plug you device in flash mode
01/025/2011 18:25:11 - INFO  - Searching Xperia....
01/025/2011 18:25:11 - ERROR - Please plug you device in flash mode
01/025/2011 18:25:12 - INFO  - Searching Xperia....
01/025/2011 18:25:12 - INFO  - Found at USB\VID_0FCE&PID_ADDE\5&36B1F8A7&0&2
01/025/2011 18:25:12 - INFO  - Start Flashing
01/025/2011 18:25:12 - INFO  - VER="R9A021";DATE="20110128";TIME="11:49:00"; 
01/025/2011 18:25:12 - INFO  - Flashing loader
01/025/2011 18:25:14 - INFO  - PROT_VER="03";DATE="20110217";TIME="15:47:00";VER="R4A066";CXC="1234-5769";TYPE="S1_LOADER";UNIQUE_DEV_ID="2FBE07B0DCD88862B3EE3308EDABC99E358EA7BA";SEC_LOCK_STATUS="LOCKED";OTP_DATA="4B6D7100471404C815080428001AB900B001002000000000";IMEI="35814804073469";AID_VERSION="0004";EROM_AID="0001";LOADER_AID="0001";SW_AID="0001";CUST_AID="0001";SIM_LOCK_AID="0001";HWCONF_AID="0001";PROD_ID="0001";ACTIVE_LOADER_AID="0001";MEMDEVS="02:00:0098:00B3:0055:00002000:00020000:00000800:00000040,03:03:001B:534D:0010:0001DA60:00010000:00000200";MAN_ID="0098";DEV_ID="00B3";EXT_DEV_ID="0055";SIN_VER="0001";AID_TAMP="NOT_TAMPERED";MAX_PKT_SZ="00010000";AUTH_LEVEL="NONE";AUTH_MET="0001";CARD_PRESENT="YES";CARD_SIZE="8GB";CARD_DATA="UHJvZE5vPTEyNDYtMTkzMA1Qcm9kUmV2PVI3QQ1Db3BpZWRCeXRlcz0xMDI4NzYxMzk4DUNvcGllZEZpbGVzPTE1NTEzDUNvcGllZERpcnM9ODQNT3JkZXI9OTAxOTExNC0yMA0=";LOADER_ROOT="S1_Loader_Root_773f";EROM_ROOT="S1_EROM_Root_d601";SW_ROOT="S1_SW_Root_883f";CUST_ROOT="S1_Cust_Root_9603";SIM_LOCK_ROOT="S1_SL_Root_c422";HW_CONF_ROOT="S1_HWConf_Root_08af";BIM_STATE="DISABLED"; 
01/025/2011 18:25:14 - INFO  - Flashing adsp.sin
01/025/2011 18:25:17 - INFO  - Flashing kernel.sin
01/025/2011 18:25:20 - INFO  - Flashing amss_fs.sin
01/025/2011 18:25:20 - INFO  - Flashing fota1.sin
01/025/2011 18:25:21 - INFO  - Flashing fota0.sin
01/025/2011 18:25:22 - INFO  - Flashing amss.sin
01/025/2011 18:25:33 - INFO  - Flashing cache.sin
01/025/2011 18:25:35 - INFO  - Flashing system.sin
01/027/2011 18:27:57 - INFO  - Flashing userdata.sin
01/028/2011 18:28:03 - INFO  - Flashing finished.
01/028/2011 18:28:03 - INFO  - Now unplug the device and power it on
01/028/2011 18:28:03 - INFO  - Then go to application settings
01/028/2011 18:28:03 - INFO  - turn on Unknown Sources and Debugging
01/030/2011 18:30:28 - INFO  - Preparing files for flashing
01/030/2011 18:30:30 - INFO  - Searching Xperia....
01/030/2011 18:30:30 - ERROR - Please plug you device in flash mode
01/030/2011 18:30:31 - INFO  - Searching Xperia....
01/030/2011 18:30:31 - ERROR - Please plug you device in flash mode
01/030/2011 18:30:32 - INFO  - Searching Xperia....
01/030/2011 18:30:32 - ERROR - Please plug you device in flash mode
01/030/2011 18:30:33 - INFO  - Searching Xperia....
01/030/2011 18:30:33 - INFO  - Found at USB\VID_0FCE&PID_ADDE\5&36B1F8A7&0&2
01/030/2011 18:30:33 - INFO  - Start Flashing
01/030/2011 18:30:33 - INFO  - VER="R9A021";DATE="20110128";TIME="11:49:00"; 
01/030/2011 18:30:34 - INFO  - Flashing loader
01/030/2011 18:30:35 - INFO  - PROT_VER="03";DATE="20110217";TIME="15:47:00";VER="R4A066";CXC="1234-5769";TYPE="S1_LOADER";UNIQUE_DEV_ID="2FBE07B0DCD88862B3EE3308EDABC99E358EA7BA";SEC_LOCK_STATUS="LOCKED";OTP_DATA="4B6D7100471404C815080428001AB900B001002000000000";IMEI="35814804073469";AID_VERSION="0004";EROM_AID="0001";LOADER_AID="0001";SW_AID="0001";CUST_AID="0001";SIM_LOCK_AID="0001";HWCONF_AID="0001";PROD_ID="0001";ACTIVE_LOADER_AID="0001";MEMDEVS="02:00:0098:00B3:0055:00002000:00020000:00000800:00000040,03:03:001B:534D:0010:0001DA60:00010000:00000200";MAN_ID="0098";DEV_ID="00B3";EXT_DEV_ID="0055";SIN_VER="0001";AID_TAMP="NOT_TAMPERED";MAX_PKT_SZ="00010000";AUTH_LEVEL="NONE";AUTH_MET="0001";CARD_PRESENT="YES";CARD_SIZE="8GB";CARD_DATA="UHJvZE5vPTEyNDYtMTkzMA1Qcm9kUmV2PVI3QQ1Db3BpZWRCeXRlcz0xMDI4NzYxMzk4DUNvcGllZEZpbGVzPTE1NTEzDUNvcGllZERpcnM9ODQNT3JkZXI9OTAxOTExNC0yMA0=";LOADER_ROOT="S1_Loader_Root_773f";EROM_ROOT="S1_EROM_Root_d601";SW_ROOT="S1_SW_Root_883f";CUST_ROOT="S1_Cust_Root_9603";SIM_LOCK_ROOT="S1_SL_Root_c422";HW_CONF_ROOT="S1_HWConf_Root_08af";BIM_STATE="DISABLED"; 
01/030/2011 18:30:36 - INFO  - Flashing adsp.sin
01/030/2011 18:30:39 - INFO  - Flashing kernel.sin
01/030/2011 18:30:42 - INFO  - Flashing amss_fs.sin
01/030/2011 18:30:42 - INFO  - Flashing fota1.sin
01/030/2011 18:30:43 - INFO  - Flashing fota0.sin
01/030/2011 18:30:44 - INFO  - Flashing apps_log.sin
01/030/2011 18:30:44 - INFO  - Flashing amss.sin
01/030/2011 18:30:55 - INFO  - Flashing cache.sin
01/030/2011 18:30:59 - INFO  - Flashing system.sin
01/033/2011 18:33:17 - INFO  - Flashing userdata.sin
01/033/2011 18:33:23 - INFO  - Flashing finished.
01/033/2011 18:33:23 - INFO  - Now unplug the device and power it on
01/033/2011 18:33:23 - INFO  - Then go to application settings
01/033/2011 18:33:23 - INFO  - turn on Unknown Sources and Debugging

blinks only green

pls help me
 

Heechee

Senior Member
Jul 17, 2006
133
15
48
Bremen
www.tuningstyling.net
Hi,

any help would be appreciated

08/047/2011 01:47:25 - DEBUG - Creating bundle from ftf file : .\firmwares\Xperia 2011 Range_FreeXperia_ALL.ftf
08/047/2011 01:47:25 - DEBUG - Added this entry to the bundle list : loader.sin
08/047/2011 01:47:25 - DEBUG - Added this entry to the bundle list : preset.ta
08/047/2011 01:47:25 - DEBUG - Adding loader.sin to the content of Xperia 2011 Range_FreeXperia_ALL.ftf
08/047/2011 01:47:25 - DEBUG - Adding preset.ta to the content of Xperia 2011 Range_FreeXperia_ALL.ftf
08/047/2011 01:47:26 - DEBUG - Choosed bundle Xperia 2011 Range_FreeXperia_ALL.ftf
08/047/2011 01:47:26 - INFO - Preparing files for flashing
08/047/2011 01:47:26 - DEBUG - Created the prepared folder
08/047/2011 01:47:26 - DEBUG - Saving entry loader.sin to disk
08/047/2011 01:47:26 - DEBUG - Streaming from jar entry : loader.sin
08/047/2011 01:47:26 - DEBUG - Writing Entry to .\firmwares\prepared\loader.sin
08/047/2011 01:47:26 - DEBUG - Saving entry preset.ta to disk
08/047/2011 01:47:26 - DEBUG - Streaming from jar entry : preset.ta
08/047/2011 01:47:26 - DEBUG - Writing Entry to .\firmwares\prepared\preset.ta
08/047/2011 01:47:27 - INFO - Searching Xperia....
08/047/2011 01:47:27 - DEBUG - Trying USB\VID_0FCE&PID_ADDE\7&2651ECB4&0&3
08/047/2011 01:47:27 - INFO - Found at USB\VID_0FCE&PID_ADDE\7&2651ECB4&0&3
08/047/2011 01:47:27 - INFO - Start Flashing
08/047/2011 01:47:27 - INFO -
08/047/2011 01:47:27 - ERROR - Error flashing. Aborted
08/047/2011 01:47:27 - INFO - Now unplug the device and power it on
08/047/2011 01:47:27 - INFO - Then go to application settings
08/047/2011 01:47:27 - INFO - turn on Unknown Sources and Debugging
 

possession

New member
Aug 7, 2009
2
0
0
i still with the same problem... :( i'm getting no hope on fixing my xperia arc :( i used this fix that is written at the beggining and next to that i've done the TA brick but it stills the same... can someone help me? my phone is unbooted cause i did that thing with the imei, this fix is to use with the unbooted phone or i have to relock the bootloader? plz someone...i don't sleep for a 4 days...since thursday :(
 

oineyz

Member
Feb 22, 2010
12
0
0
a little help please.

I tried to update to [ROM]Generic Nordic ST15i (Mini) 4.0.1.A.0.283 (1249-8388) (Android 2.3.4) but it failed and I couldn't power up my phone. tried the FOTAunbrick fix and this is the log but still my phone won't power up. Just vibrates and the green led flashes

19/005/2011 10:05:58 - INFO - Searching Xperia....
19/005/2011 10:05:59 - INFO - Found at USB\VID_0FCE&PID_ADDE\5&28339F17&0&5
19/005/2011 10:05:59 - INFO - Start Flashing
19/005/2011 10:05:59 - INFO - VER="R9A022";DATE="20110225";TIME="10:22:00";
19/005/2011 10:05:59 - INFO - Flashing loader
19/006/2011 10:06:01 - INFO -
PROT_VER="03";DATE="20110217";TIME="15:47:00";VER="R4A066";CXC="1234-5769";TYPE="S1_LOADER";UNIQUE_DEV_ID="52A6DA030FF962097C9A85337D3DEF2504D20D1D";SEC_LOCK_STATUS="LOCKED";OTP_DATA="4B6D7100471404C81508042880CC3611B001002000000000";IMEI="35821704131941";AID_VERSION="0004";EROM_AID="0001";LOADER_AID="0001";SW_AID="0001";CUST_AID="0001";SIM_LOCK_AID="0001";HWCONF_AID="0001";PROD_ID="0001";ACTIVE_LOADER_AID="0001";MEMDEVS="02:00:00EC:00B3:0066:00001000:00040000:00001000:00000080,03:03:0003:5344:0080:0003B598:00010000:00000200";MAN_ID="00EC";DEV_ID="00B3";EXT_DEV_ID="0066";SIN_VER="0001";AID_TAMP="NOT_TAMPERED";MAX_PKT_SZ="00010000";AUTH_LEVEL="NONE";AUTH_MET="0001";CARD_PRESENT="YES";CARD_SIZE="16GB";CARD_DATA="";LOADER_ROOT="S1_Loader_Root_773f";EROM_ROOT="S1_EROM_Root_d601";SW_ROOT="S1_SW_Root_883f";CUST_ROOT="S1_Cust_Root_9603";SIM_LOCK_ROOT="S1_SL_Root_c422";HW_CONF_ROOT="S1_HWConf_Root_08af";BIM_STATE="DISABLED";

19/006/2011 10:06:02 - INFO - Flashing finished.
19/006/2011 10:06:02 - INFO - Now unplug the device and power it on
19/006/2011 10:06:02 - INFO - Then go to application settings
19/006/2011 10:06:02 - INFO - turn on Unknown Sources and Debugging
 

TSBroich

Member
Sep 11, 2011
49
17
0
Hi,

This will fix your unlocked Phones which got bricked through OTA update and are dead now!
Please download this package:
http://www.multiupload.com/Q103V01CV1

Let it extract to a destination of your choice.
After that run Flashtool.exe.

Now hit the button FLASH and select the package which is included.
Follow the steps and connect your phone in flashmode. This is the same mode Pc Companion and SEUS uses to flash your phone to newer firmare (Indicated by green LED), if you got BLUE LED you are in the wrong mode!
Flashtool will now detect your phone and start the repair.
After all is done your phone should be up and running again.

ADVICE:
PLEASE DO NOT ACCEPT ANY OTA'S ! If you receive a OTA message just decline, if you accept it you will end with a brick AGAIN! So please do NOT accept them until SonyEricsson provides a OTA solution for unlocked Bootloaders!

Best Regards
Team FreeXperia

I give you great thanks. I followed instructions that were found here that claimed to relock the R800x Xperia Play bootloader, but apparently it didn't, and the OTA bricked my phone. Your solution was a quick and easy fix! Upon bringing my phone back from the dead, I was able to restore my Nandroid backup where OTAs are blocked, I'm rooted and everything is wonderful.

I thank you again for helping this poor fool fix his Play.
 
Last edited:

Qooo

New member
Jul 14, 2006
4
1
0
Go to this link http ://talk.sonyericsson.com/message/115104

This reason the phone got bricked because SE bricks your phone in purpose .... all you have to do it to lock the bootloader back and update via PC .... delete the space "http ://" in the above link .... and follow the steps .... you will have your arc back to 2.3.3
 
Last edited:
  • Like
Reactions: dEEp_rj

Chrisjt

New member
Jan 19, 2010
3
0
0
Doesn't work in all cases!

Can some one confirm, this fix only works if the phone was previously set to allow unknown sources and debugging? My phone is dead after OTA received today. I tried using the flashtool mentioned but it doesn't work. Flashing failed with instructions to switch the phone on and select debugging/unknown sources. Of course it is not possible to switch the phone on as it's bricked by the OTA. Does any one know of a way around this? I am already on my second Arc. First one replaced as faulty. I am not impressed with SE at all. Will I have to send this one back too? Think it might be time to force a refund and go back to HTC. Only left HTC as their customer service is disgraceful, but my experience of trying to use SE is that the end result is even worse!

Thanks to anyone that can offer some help.
 

ech000

Member
Mar 22, 2011
12
0
0
Hi,

This will fix your unlocked Phones which got bricked through OTA update and are dead now!
Please download this package:
http://www.multiupload.com/Q103V01CV1

Let it extract to a destination of your choice.
After that run Flashtool.exe.

Now hit the button FLASH and select the package which is included.
Follow the steps and connect your phone in flashmode. This is the same mode Pc Companion and SEUS uses to flash your phone to newer firmare (Indicated by green LED), if you got BLUE LED you are in the wrong mode!
Flashtool will now detect your phone and start the repair.
After all is done your phone should be up and running again.

ADVICE:
PLEASE DO NOT ACCEPT ANY OTA'S ! If you receive a OTA message just decline, if you accept it you will end with a brick AGAIN! So please do NOT accept them until SonyEricsson provides a OTA solution for unlocked Bootloaders!

Best Regards
Team FreeXperia
This worked for my unlocked Neo which had been passed to SE service centre HK requesting for repair. The centre checked and replied that a new motherboard and service charge equivalent to about HK$3000 would be required as warranty was cancelled.

What a surprise this great work of FXP saved my Neo without extra money. Great thanks to FXP.

Cheers.

---------- Post added at 05:01 PM ---------- Previous post was at 04:56 PM ----------

I failed times with similar errors also. But miracle happened after clicking the Neo icon in PC upon successful connection via the port and exploring the folder of the phone before another try. It surprisingly worked as the folder of the phone could be recognised by the script. Try again. It should work.
 

Chrisjt

New member
Jan 19, 2010
3
0
0
I've tried this flashing method at least a dozen times. It finds the phone but flash is always aborted with message to switch phone on to change sources and debugging.
 
Sep 22, 2011
33
7
0
Doha, Qatar
11/001/2011 02:01:06 - INFO - <- This level is successfully initialized
11/001/2011 02:01:27 - INFO - Preparing files for flashing
11/001/2011 02:01:28 - INFO - Searching Xperia....
11/001/2011 02:01:28 - ERROR - Please plug you device in flash mode
11/001/2011 02:01:29 - INFO - Searching Xperia....
11/001/2011 02:01:29 - ERROR - Please plug you device in flash mode
11/001/2011 02:01:30 - INFO - Searching Xperia....
11/001/2011 02:01:30 - INFO - Found at USB\VID_0FCE&PID_ADDE\6&29CF3A8F&0&4
11/001/2011 02:01:30 - INFO - Start Flashing
11/001/2011 02:01:30 - INFO -
11/001/2011 02:01:30 - ERROR - Error flashing. Aborted
11/001/2011 02:01:30 - INFO - Now unplug the device and power it on
11/001/2011 02:01:30 - INFO - Then go to application settings
11/001/2011 02:01:30 - INFO - turn on Unknown Sources and Debugging

mine is unlocked and rooted arc it so happened my brother unknowingly accepted ota and i had not checked usb debugging at that time but unsources was on ...my phone is bricked none of the fix packages works is there a workaround to activate usb debugging. or anything else can be done...
cheers mate
 

lighterlp

Senior Member
Apr 28, 2011
70
0
0
I have my bootloader unlock and using BlendMIUI rom, I flash my arc using flash tool back to 4.0.2A.0.42 now it stuck at the word SONY ERICSSON is this call brick? or a bootloop? how to fix it guys... Thank You
 

steryman

Senior Member
Dec 27, 2010
374
163
0
Try to wipe all your data.

Sorry for asking and I'm sure it was already asked but, if I'll relock my bootloader, will I be able to update OTA safely? I mean, relocking the bootloader will prevent OTA update bricking?
 

notilad

Member
Jan 31, 2006
47
2
0
My phone is rooted but I completely forgot which method I used to root my ray.
The phone notifies me there's an OTA update (4.0.2.A.0.42). Luckily I read the forum about OTA before then, so I didn't update the phone.
Could anyone let me know how to update my bootloader unlocked and rooted phone? or at least, anyone know how to get rid the annoying OTA notification?

Regards,
 

NeoJeo

Senior Member
Sep 2, 2011
196
94
0
24
Dakar
Hello,

To do the update you can use WotanClient or flashtool. You can also relock your bootloader and then do the OTA update.

To hide the update notification go to Settings / applications / manage applications / all / update Center / force close
 
  • Like
Reactions: notilad
Status
Not open for further replies.