TWRP Flame [Official]

Search This thread

mrk2815

Senior Member
May 16, 2012
1,515
333
burbank
i like to flash roms.i am a blind flasher of roms and use the twrp open script command line .so i will use twrp on the old pixel 4 to flash roms.how can i help .
 

jdr6382

Senior Member
Aug 2, 2010
83
5
Fort Lauderdale
I'm stuck and might be dealing with a compatibility issue here.
Pixel 4
Android 13
BootLoader unlocked

I tried loading twrp 3.7
somewhere somehow the phone will not boot up at all. it will just sit on google forever.

i can get to bootloader where it tells me that is unlocked. i can get to recovery and rescue and all that

fastboot boot twrp.img works and twrp comes up
i tried sideload for twrp.zip but it fails.
i tried to sideload a stock and a custom rom just to try and get the phone to boot again, obviously no..

since i couldn't boot, i did...
fastboot boot twrp -> adb push twrp.zip /data -> then tried to flash it from within twrp boot
i also pushed roms over just to try but they wont flash.

oh i also tried variations of - fastboot flash recovery twrp.img

at this point i just want to get it booting again so i can start over and ultimately end up with twrp recovery and a customs roms.

any help will be greatly appreciated.

**Ok so I fixed it. Factory wipe in recovery (which might have fixed the partition as it wasn't seeing A before) formatted and then adb sideload stock rom from recovery mode. It immediately booted again and I'm ready to try again lol.
 
Last edited:

Top Liked Posts