• Introducing XDA Computing: Discussion zones for Hardware, Software, and more!    Check it out!

TWRP For Samsung Galaxy Tab S7?

Search This thread

Siegemus

Member
Proof for the above post:
 

Attachments

  • 78C3750B-9AD6-46AF-B775-F52078DDB74D.jpeg
    78C3750B-9AD6-46AF-B775-F52078DDB74D.jpeg
    857 KB · Views: 48

bxlentpartyon

Member
Aug 19, 2020
47
47
Nvm, I got the recovery.img successfully, and converted it to .tar format. However, when I flash it and boot into TWRP, it shows a blue screen with a little bit of the menu showing up. What do I do to fix this?
You figure out what the problem is lol :p This is the same issue that everyone else who's built TWRP for this tablet has had. I've been meaning to spend more time looking into it, but I haven't had much of a chance over the past couple weeks.

I'm gonna try to spend some more time on it over the weekend, if I manage to get everything else around here done...
 
  • Like
Reactions: Vntnox and Siegemus

Siegemus

Member
You figure out what the problem is lol :p This is the same issue that everyone else who's built TWRP for this tablet has had. I've been meaning to spend more time looking into it, but I haven't had much of a chance over the past couple weeks.

I'm gonna try to spend some more time on it over the weekend, if I manage to get everything else around here done...
Cool! I hope everything goes well, and that we can solve this. 😊😊
 

bxlentpartyon

Member
Aug 19, 2020
47
47
I've been trying to get my dev setup moved to a more appropriate machine, but the copy keeps getting screwed up. I've got the laptop wired to the network this time so hopefully I'll be back to a working environment before too long. I'll definitely mention if I've made any progress.
 

Lif3mau5

Senior Member
Oct 4, 2014
148
39
Stuttgart
Google Pixel 2 XL
I've been trying to get my dev setup moved to a more appropriate machine, but the copy keeps getting screwed up. I've got the laptop wired to the network this time so hopefully I'll be back to a working environment before too long. I'll definitely mention if I've made any progress.
Can we send you a donation so that you can create the TWRP recovery (including the European version) more easily?
 

bxlentpartyon

Member
Aug 19, 2020
47
47
Unfortunately, unless you're talking about a few thousand dollars or something, money isn't really an issue here, it's just time. I did finally get my dev setup moved to a more appropriate machine, but I've been busy with other things since then.

I will try to spend a bit of time this week to see if I can at least figure out how to affect the backlight/display settings that I mentioned in a previous post. I have a feeling that the issue is going to live somewhere in that area, but I need to investigate how all that gets configured.
 

Siegemus

Member
Unfortunately, unless you're talking about a few thousand dollars or something, money isn't really an issue here, it's just time. I did finally get my dev setup moved to a more appropriate machine, but I've been busy with other things since then.

I will try to spend a bit of time this week to see if I can at least figure out how to affect the backlight/display settings that I mentioned in a previous post. I have a feeling that the issue is going to live somewhere in that area, but I need to investigate how all that gets configured.
Hey. It's me. Are you OK? I just wanted to check in as it's been a while.
 

Top Liked Posts

  • There are no posts matching your filters.
  • 3
    Unfortunately, unless you're talking about a few thousand dollars or something, money isn't really an issue here, it's just time. I did finally get my dev setup moved to a more appropriate machine, but I've been busy with other things since then.

    I will try to spend a bit of time this week to see if I can at least figure out how to affect the backlight/display settings that I mentioned in a previous post. I have a feeling that the issue is going to live somewhere in that area, but I need to investigate how all that gets configured.
    2
    Nvm, I got the recovery.img successfully, and converted it to .tar format. However, when I flash it and boot into TWRP, it shows a blue screen with a little bit of the menu showing up. What do I do to fix this?
    You figure out what the problem is lol :p This is the same issue that everyone else who's built TWRP for this tablet has had. I've been meaning to spend more time looking into it, but I haven't had much of a chance over the past couple weeks.

    I'm gonna try to spend some more time on it over the weekend, if I manage to get everything else around here done...
    1
    OK. Thank you for linking that. I'll try my best. Wish me luck! :)
    1
    So, I tried it on my laptop, and it failed. HOWEVER, I have a desktop computer with an AMD RX-590 GPU, an AMD Ryzen 5700 Series CPU, a 512 GB SSD, and 32 GB of DDR4 RAM. With it, I should be able to replicate the steps that I just did. I won't be able to use my PC, however, until Monday, August 16th. I'll let you know how it goes then. Have a nice week, and I'll see you in around 6 days. 😁