[TWRP][gemini] TWRP 3.0.2-0 Testing | Need help of gemini

HostZero

Senior Member
Jun 28, 2015
298
299
0
Last Of Us (Pittsburgh)
I'' just move straight into topic. I have compiled TWRP using Omni 6.0 sources, Compile went success, I am gonna make it official support for this device if TWRP boots

Test:

Downloads:
twrp-3.0.2-3-gemini.img <== New Build
twrp-3.0.2-2-gemini.img
twrp-3.0.2-1-gemini.img
twrp-3.0.2-0-gemini.img

Device Tree: Not available for security reasons.

If its working/not-working please post in the comment section.

- HostZero



XDA:DevDB Information
[TWRP][gemini] TWRP 3.0.2-0 Testing, Tool/Utility for the LeEco Le Max 2

Contributors
HostZero

Version Information
Status: Testing

Created 2016-06-11
Last Updated 2016-06-11
 
Last edited:

STEVE_MARS

Senior Member
Feb 8, 2009
658
578
0
Valencia
I'' just move straight into topic. I have compiled TWRP using Omni 6.0 sources, Compile went success, I am gonna make it official support for this device if TWRP boots

Test:

Downloads:
twrp-3.0.2-0-gemini.img

Device Tree: Not available for security reasons.

If its working/not-working please post in the comment section.

- HostZero



XDA:DevDB Information
[TWRP][gemini] TWRP 3.0.2-0 Testing, Tool/Utility for the LeEco Le Max 2

Contributors
HostZero

Version Information
Status: Testing

Created 2016-06-11
Last Updated 2016-06-11
Hi, master.
During TWRP boot up right hand middle screen are broken, shows many colours, like TWRP 3.0 before last one. After ten seconds or more boot up TWRP properly, but you don´t see anything during boot up until TWRP show menu.
Regards.
 
Last edited:
  • Like
Reactions: MadMicro

STEVE_MARS

Senior Member
Feb 8, 2009
658
578
0
Valencia
So, do you mean TWRP is booting and issue is with graphics?
It´s very difficult for me explain in English :(.
Yes, TWRP works but meanwhile boot up it´s same issue that other version TWRP, half of the screen are full or colours, like old TV´s. User can´t know if TWRP are boot up or not because on screen only show this, and after ten-twelve seconds screen show TWRP OK.

---------- Post added at 09:03 AM ---------- Previous post was at 09:03 AM ----------

test the new twrp-3.0.2-1-gemini.img
Give me the link, please :good:
 

HostZero

Senior Member
Jun 28, 2015
298
299
0
Last Of Us (Pittsburgh)
It´s very difficult for me explain in English :(.
Yes, TWRP works but meanwhile boot up it´s same issue that other version TWRP, half of the screen are full or colours, like old TV´s. User can´t know if TWRP are boot up or not because on screen only show this, and after ten-twelve seconds screen show TWRP OK.

---------- Post added at 09:03 AM ---------- Previous post was at 09:03 AM ----------



Give me the link, please :good:
https://www.androidfilehost.com/?fid=24588239633383558 TWRP 3.0.2-1
 

STEVE_MARS

Senior Member
Feb 8, 2009
658
578
0
Valencia
OK that, I will try to fix that issue,
1. How did you turn on TWRP in this case?
2. Please be testing other features of possible.
1. You must wait until screen off automatically, power button to screen off don´t work. When screen off auto, then push power button to screen on and TWRP are there, perfect.
2. I try other things, but when screen isuue nothing happens. Screen touch don´t work, power button don´t work. Only wait to screen off automatically.
 
  • Like
Reactions: Monk3y

HostZero

Senior Member
Jun 28, 2015
298
299
0
Last Of Us (Pittsburgh)
1. You must wait until screen off automatically, power button to screen off don´t work. When screen off auto, then push power button to screen on and TWRP are there, perfect.
2. I try other things, but when screen isuue nothing happens. Screen touch don´t work, power button don´t work. Only wait to screen off automatically.
Thankyou for quick replies.
I thinthink issues are with kernel. If you have a stock recovery. img please provide me, most probably replacing kernel will fix!
 

STEVE_MARS

Senior Member
Feb 8, 2009
658
578
0
Valencia
Thankyou for quick replies.
I thinthink issues are with kernel. If you have a stock recovery. img please provide me, most probably replacing kernel will fix!
I have installed a test custom rom with this TWRP http://revolutionlemax2.blogspot.com.es/2016/05/nuevo-twrp-para-lemax2-x820-by-bbsydsscn.html
Serves you decompiled boot.img, or this TWRP that works OK?.
If not, I try flash stock ROM and get recovery.img via adb, but now I try solve a gapps issue to develope multilanguage custom rom.
 

HostZero

Senior Member
Jun 28, 2015
298
299
0
Last Of Us (Pittsburgh)
  • Like
Reactions: STEVE_MARS

STEVE_MARS

Senior Member
Feb 8, 2009
658
578
0
Valencia