• Introducing XDA Computing: Discussion zones for Hardware, Software, and more!    Check it out!

[TWRP] [S7] [OREO] [OFFICIAL] R16NWG935FXXU2ERD5 BTU Firmware Dump

Search This thread
G

GuestK0090

Guest
I getting problem with TWRP after the first reboot: "Failed to mount '/data' (Invalid argument).

Everything is okay, the system boot normally but when I enter in TWRP (3.2.1-1) I can't flash anymore file because I cant mount SYSTEM.
Do you know what's that?


You not flashed no verity opt encrypt 6.0 zip after flashing oreo backup
 

devilhunter47

Senior Member
Jun 22, 2012
1,269
353
Kottayam
Does this require internal storage wipe?. And can I flash S8 port csc selection after flashing the rom?

---------- Post added at 06:37 PM ---------- Previous post was at 06:34 PM ----------

I have the same error . I have flash no verity .zip
My guess is that after restoring system and oreo boot img the phone gets encrypted. So you've to format internal storage, then flash no verity zip and then magisk
 

zSyntex

Senior Member
Sep 24, 2017
161
143
Bari, Apulia
Xiaomi Mi 11
I getting problem with TWRP after the first reboot: "Failed to mount '/data' (Invalid argument).

Everything is okay, the system boot normally but when I enter in TWRP (3.2.1-1) I can't flash anymore file because I cant mount SYSTEM.
Do you know what's that?
When you came from stock, you have to wipe all the partition (Format Data) before Mount a blank partition data (like /system). I think it's the encryption issue.
Not to worry about.
 
  • Like
Reactions: DocAlexei

xhhb

Senior Member
Oct 12, 2014
56
38
I just installed this on my S7 flat
Did a full wipe, and everything worked fine.

Rooted with magisk

For now, I am very happy about this ROM. It is very fast, responsive and with same functions as S8.
Benchmarks are surprising

Geekbench has got the following numbers:
Compute: 6709!
(This new kernel has new GPU R22P0 drivers)
CPU:
- Single: 1961
- Multi: 4819
Less than Nougat average

When all cores are active, the maximum frequency is now 2280Mhz
I will wait for upcoming TGP Kernel to unlock 4 cores active at maximum CPU clock (2600mhz)

https://ibb.co/b8zZKS
https://ibb.co/gPakR7
 

dravida

Senior Member
May 29, 2011
54
21
My whole device turned yellow after flashing.
Even TWRP is yellow now, and the touchscreen want response anymore.
Any Ideas?
Ironically my S7 Bootlogo seems to be white and normal.
IMGP0003.jpg
 
Mar 13, 2018
55
178
25
Banglore
My camera is not working
U have debloated a lot of apps in a single reboot.
Take a logcat and upload it here. I will make a fix.zip for your phone
If you have telegram message me there. Im gonna get some sleep its already 4AM here.
So I will reply after a while though!

My whole device turned yellow after flashing.
Even TWRP is yellow now, and the touchscreen want response anymore.
Any Ideas?
Ironically my S7 Bootlogo seems to be white and normal.
IMGP0003.jpg

I have mentioned in the thread in Bold words "Restore only System"
This issue occurs if u restore S7E Boot.img.

To fix this you now have to flash official Odin firmware(U wont need to touch your screen to do this)
visit updato and download S7 Firmware

Can't Sync my Gear S2 Classic any solution?

Here you go- https://mega.nz/#!AYMyTYJb!G2hF1aO03ZB4rMUcNP18uem_JSKv6PftOQsikhTKpew
Install all apks and try pairing now. It will work.
Tested in my Gear S3

My S7 Flat now has Edge bar!

U mean Edge features? Its because of S7E Dump
S7 Oreo doesnt have Edge lighting features.
 
  • Like
Reactions: SirDre and dravida

dravida

Senior Member
May 29, 2011
54
21
I have mentioned in the thread in Bold words "Restore only System"
This issue occurs if u restore S7E Boot.img.

To fix this you now have to flash official Odin firmware(U wont need to touch your screen to do this)
visit updato and download S7 Firmware


Thank you dude, i reflashed my device with Odin but everytime i flashed twrp again it will turn yellow and the screen wont response.
Every Original Samsung stuff seems to be normal, only TWRP wont work anymore. :-/
 
Last edited:
Mar 13, 2018
55
178
25
Banglore
Rom is working fine. But it encrypts the device. Meaning you've to format internal storage if you want to flash anything using twrp

Yeah. Its common in Oreo. Just the data and internal sd are encrypted. Wait for the fix. I will post it soon

Thank you dude, i reflashed my device with Odin but everytime i flashed twrp again it will turn yellow and the screen want response.
Every Original Samsung stuff seems to be normal, only TWRP want work anymore. :-/

Try a different version of TWRP. It might help!
 

FedericoPeranzi

Senior Member
May 28, 2012
747
241
La Plata
Samsung Experience 9

Some SS of the ROM with some adds made by me
 

Attachments

  • Screenshot_20180501-202756_DeviceKeystring.jpg
    Screenshot_20180501-202756_DeviceKeystring.jpg
    67.6 KB · Views: 663
  • Screenshot_20180501-202804_Settings.jpg
    Screenshot_20180501-202804_Settings.jpg
    152.5 KB · Views: 667
  • Screenshot_20180501-202819_Settings.jpg
    Screenshot_20180501-202819_Settings.jpg
    253.8 KB · Views: 655

Top Liked Posts