[TWRP] [UPDATED 3.5.0] Twrp a30s 3.5.0 (A307x)(Unnoficial)

Search This thread

unno01

New member
May 19, 2020
1
0
Hey, I installed a file i should have not using odin and now im stuck on the swipe to unlock twrp screen (cant enter download mode nor turn off my phone). Can anyone help me, please?

Edit: solved it
 
Last edited:

br0ze

New member
Jun 15, 2020
4
1
i flashed file use odin, but when boot to recovery it stuck in download mode and vb meta error. it softbrick my phone. so i flash original firmware. How to fix vbmeta error. no kg state or any information in download mode.
 

Lyndoon

Member
May 6, 2021
6
3
Samsung Galaxy J6
did this work for you guys? i tried flashing it in download after both enabling oem unlocking ,usb debugging and unlocking the bootloader. but it doesnt work it shows error saying only official images can be flashed
ok, in the A30s, you have to unlock bootloader, isn't the same as the OEM unlocking.

First, you have to shutdown your device, then, plug the USB-C cable, wait 0,5 seconds, and then press at the same time the Vol+ and Vol- buttons. Congratulations, you have found the bootloader screen!.

2: Now you have to hold down the Vol+ button on following the instructions. Then just unlock the bootloader doing the same thing before: keep pressing the Vol+ button. AND THEN, YESSS, FINALLY, YOU HAVE UNLOCKED THE BOOTLOADER!!!!! (It took me so much time to find the solution)

Now, just flash the Twrp! For me, the 3.4.0 and 3.5.1 versions are the only that works, but you can try the other ones.
 
Last edited:

Top Liked Posts