U65X9006X1 TCL / start error- boot im

Search This thread

marcC78

Member
Apr 18, 2021
5
0
Hello everybody,

I have a problem with my Android TV.

TCL
U65X9006X1

The problem is it won't start completely.
After switching on, the TCL symbol appears normally, then a symbol with a red X, and now the animated Android TV symbol and that's it.
The Android TV animation runs on and on and on at some point after about 1-2 minutes the animation is gone and now nothing happens.
you can only see that the backlight is still on, but nothing else happens.

I can start the firmware update via USB and it apparently works, but then the same problem.

The device has only one control stick on the TV with which you can only execute one command at a time.

Do you know how to get into Android Recover?

Is there any other idea?

what can I do? Guarantee is over.

My english is not enough so i have to use google translater.

thanks


greetings from Germany
marcC78
 

Attachments

  • 7343A0F7-F2EC-4599-B159-BFD6408CEA2F.jpeg
    7343A0F7-F2EC-4599-B159-BFD6408CEA2F.jpeg
    52.1 KB · Views: 5
  • F2C3DDDC-AB2E-4758-A1E0-83DC91D8611C.jpeg
    F2C3DDDC-AB2E-4758-A1E0-83DC91D8611C.jpeg
    66.5 KB · Views: 4
Last edited:

stasiof

Senior Member
  • Oct 9, 2013
    943
    353
    Something prevent you to boot, so need to clean your TV with fresh update, which will wipe all your programs inside.
    Please refer to this thread:

    V574
    Simple question I asking it's zip file or update.pkg ?
     
    Last edited:

    stasiof

    Senior Member
  • Oct 9, 2013
    943
    353
    At least I get your answer.
    Zip file(s) wan't help ,so try reflash with .pkg file (power button).
    Flashing with pkg file, will wipe all your apps ,settin, etc....
    You can found pkg file in thread I posted earlier.
     

    Attachments

    • Software update procedure MT58.pdf
      461.6 KB · Views: 7

    marcC78

    Member
    Apr 18, 2021
    5
    0
    Hello,

    why shouldn't I answer?

    I somehow managed to start the RecoverMenu, reset everything there and now it starts normally again.

    I'll try to reproduce it and will report.