Ulefone Be Pro (MT6732) 5,5 inches hd 2gb/16gb

Status
Not open for further replies.
Search This thread

stefanhv

Member
Dec 1, 2010
16
9
ulefone

Ulefone phone can not buy. No updates, Invalid buttons, bad attitude and sellers ulefone. Ulefone never
 

verbage

Senior Member
Aug 12, 2014
186
85
I just upgraded yesterday to 20150805, everything is working fine, I rooted the phone and installed CTR recovery, every app is working, no problem with battery, gps , camera etc.. Bluetooth I used for transfer only with no problem(I don't have some headphones to test if now Bluetooth playback problems are resolved ). Antutu score now is 34499 opposed to 31057.

dire12wolf, any comments about how your Be Pro is working with the 20150805 ROM after a couple of months of use? I've been holding off upgrading our Be Pro from KK because of all the various problems that were reported with the earlier version, but you said everything seems to be working with this latest version so I might give it a shot.
 

dire12wolf

Senior Member
Aug 19, 2015
88
21
Constanta
Xiaomi Mi 10
Xiaomi Mi 11
dire12wolf, any comments about how your Be Pro is working with the 20150805 ROM after a couple of months of use? I've been holding off upgrading our Be Pro from KK because of all the various problems that were reported with the earlier version, but you said everything seems to be working with this latest version so I might give it a shot.
For me everything it is working with the last update( only with the bluetooth conections are problems, but only with bluetooth headsets you lose conection with the phone afther 10 minutes), battery life is the same for me(lolipop or kitkat) about 36 hours with one charge, on kitkat with root and greenify pro instaled on i was having close to 2 days but on lolipop with root and greenify pro or without the battery life is the same. The lolipop update is stable but with no major changes form kitkat, for me only a bigger score on antutu. And by the way i wont buy an ulefone product again, the support is almost zero for software and the hardware is a matter of luck you can have no problem or after only 2 months power button fail(the most common problem).
 
Last edited:

vlait15

New member
Nov 9, 2015
2
0
Hey guys. So after all these months since the phone's release, what are your thoughts? would you buy it again? would you avoid it? is it worth all your troubles? I'm asking this because I'm thinking on buying this phone since Gearbest has it for $125.99 right now and it seems like a good price... or maybe not, so that's why I would like your opinion.
Thanks for any help.
David C.

I like this "Be Pro" so far: There's (just) enough power for gaming, WoT works. (Stay away from crap SoCs like 6735, they won't run WoT etc.) It gets a bit hot with games because plastic frame doesn't conduct heat well...
Camera is usable, screen is OK; very bright and colour-rich.
Only weak points are: 1.) Battery!!! 2. Same as in Girlfriends S3, you cannot use normal headphones; they plop out. (It works fully with four-pin plugs.)

This is value for money phone. Just remember that Mediatek SoCs are always with "useless" GPUs so MTK6732 and MTK6752 are the only options if you need some true gaming power without Snapdragons.... (Maybe 6795?)

PS. My 6732 has two [email protected] as in Galaxy S6 there are [email protected]!!!!! And ask if you're still pondering about....
 

pass25

Senior Member
Jun 27, 2009
76
8
lisboa
Problems with camera, red area in the center of the frame:

16263482699_266842ef40_b.jpg

16447987941_e8505bf63f_b.jpg


Edit: solved with the last OTA bu ulefone

hi, this photo was taken with 8mp or with 13mp? kitkat or lolipop?
my camera does not have that quality and i dont understand why...
 

gianniszisakis

New member
Dec 26, 2015
1
0
problem with camera

hello guys i have a big problem with my camera at ulefone be pro. My mobile phone don't recognize the rear camera, when i open the camera app i show only selfie camera and it shows me upside down. When i go to the settings i show the 13mp option in camera (rear camera megapixels). I have lollipop and the same problem was at kitkat version. After many reboots the camera works but after power off the camera doesn't work again. I turn it to the manufacturer settings many times without solution. Please give me a solution. Thank you very much
 

clocer

New member
Jan 3, 2016
3
1
I need some help please!

Hey guys,
I have a rooted be pro and earlier on today the battery got to 1% so like normal i got my charger plugged it in and it didn't charge, it didn't come up with the charging light, i've been messing around with it for the past few hours and have now got it to go to the charging screen and i can even boot it however the battery always stays at 0% and so turns off immediately when it is booted after it has got to the lock screen and i can get 20 seconds worth in boot up and down button menus. Normally i'd just say it's a duff battery however i had updated busybox to 1.24.1 before the charging stopped working so i just cannot tell if this is a software or hardware problem! When the charger is plugged in it comes up with the battery charging screen for about 5 seconds and the charging light turns on and then when the screen goes black the light goes off and it boots up again after another 5 seconds to the battery charging screen again unless during that screen i press any of the buttons and hold them for about 60 seconds when the ulefone boot screen comes up and starts to actually turn on or go to any preboot menu depending on the buttons i'm holding. Unfortunately i don't have CWM or anything like that installed as i didn't known someone had made one for this phone (thank you for making one now by the way, it's greatly appreciated and i will be using it once i've got this thing up and running again). Just a little bit more info i was able to obtain, i got to the factory testing screen and looked at the stats of the power and the battery started with 3.1v and then decreased to 2.6v in the space of 15 seconds before the phone turned itself off, it said a charger was connected and 5.1v was being read however it had either a -5ma, 0ma or 5ma reading being given by the charger, there was also a bit that said 'battery ca. NO'. I can't provide any more info now as the charge will not hold long enough for me to gather any details but i hope there is enough here to go on. Hardware just isn't my thing which is ironic seeing as i want to be an ASIC designer!
Any help would be greatly greatly appreciated though.
Thank you very much,
From clocer
Happy New Year all too!
It's 4.4.2 by the way, i forgot to say!
Just a little extra too for those having problems with headphones popping out of the headphone jack, just get a lockpick or a pin, just something small enough and pry the connectors in the headphone jack out a smidgen more so that they stick out a small bit more than they did permanently and your headphones will stay in very well, it also gets rid of that 'BANG BANG BANG BANG BANG' sound you get on some earphones and speakers when plugged in.
 
Last edited:

pass25

Senior Member
Jun 27, 2009
76
8
lisboa
The camera problem is gone with the lolipop update.

Hi, I found the problem!
It was the external SD card speed, now it's OK.
With my other phone(wiki darkroom) I have applied a speed increase patch and when I format it i forgot to reset it to default!!!
By the way, witch version of exposed installer should I install for lolipop?
Any body knows?
 

isalcedo

New member
Apr 3, 2013
4
0
Problem with system. Please Help.

Hello Guys, I need your help. My Ulefone Be Pro has the microUSB port broken, the BIG HUGE problem here is that I tried to reset to factory defaults but I select (by idiot) the Wipe ALL option in Carliwm Touch Recovery, now I do not have neither system nor flash option. Some one can helpme with this? With a full (including) system recovery backup I can fix the phone. Thanks.
 

xam_hell

New member
Apr 23, 2016
1
0
Hi! I'm trying to flash one of the recoveries using MobileUncle Tools and everytime I choose one, when it reboots nothing happens. I tried Power + Up Vol and nothing again.
The phone still manages to work normaly, but I'm having problems flashing it. Any clues?

Thanks ;)
 

eveles

Member
Jan 8, 2014
36
4
Athens
soft keys

hello, my hard keys (navigation bar )broke. i am trying to enable the soft keys by adding the line :
qemu.hw.mainkeys=0 in build.prop.
the thing is that it does not do the work.
by accident i discovered that in the build.prop there is already a line somewhere in the middle saying:
# temporary enables NAV bar (soft keys)
qemu.hw.mainkeys=0

So if it is already there why isnt there an option in settings or something like that ???

edit: i solved the issue, i had to change to yes another line in build.prop
If you see ‘ro.show.navigationbar=’, set to yes to enable or no to disable (thanks to user iakinthos for this)
http://www.gizbeat.com/2021/disable-or-enable-the-on-screen-virtual-software-keys-in-android/
 
Last edited:
Status
Not open for further replies.

Top Liked Posts

  • There are no posts matching your filters.
  • 13
    All recoveries for Ulephone Be Pro:
    4
    Hi CArliv,
    TWRP doesn't work properly.
    Backup is not allowed because it didn't find any partition di backup.
    Mount/unmount partitions is not possible.
    A lot of errors in log.

    Philz is OK like CWM and CTR

    Thanks

    Giving the fact that I don't have the phone, I think I did enough for you guys. If one doesn't work use the other. I can't fix everything without the device. As you should now, no other devs here on xda will work for a device they don't have.
    2
    Could you please post a copy of lk.bin (read back in spflash)...
    Sure:
    https://drive.google.com/file/d/0B3Wlk4vZq-suRXZEN1gyRzR6eTQ/view?usp=sharing

    I want to thank you Carliv that gave me two recoveries to test, CWM and CTR Touch.
    All two seems to work flawless. The CTR touch is full functional with touch screen and/or volume rocker + power (as you prefer).
    I have only to test them deeply, expecially for restore backup created with them.

    Stay tuned and another BIG THANKS to Carliv work!
    Max
    2
    Can Anyone confirm mtk droid tools is optimized for this 64 bit chip??
    And what is actually working? Re recovery? Anyone successfully flashed their own back up thru recovery??..and successfully flashed ROM thru flashtools ??
    TIA ;)
    Mtk droid doesn't work properly with cpu mt6732 and mt6752. Didn't work backup, backup of imei and recovery made. Only cwm or ctr recoveries were able to backup ad restore correctly..
    2
    Maybe i just need to bed my battery in.

    Has anyone successfully flashed via SPFlashTool? I'm getting these errors in the logs:

    02/12/15 16:30:01.566 BROM_DLL[4488][5224]: BRom_AutoBoot::BRom_StartCmd(1): m_ext_clock(EXT_26M), m_baud_rate(9600), SEND(0xA0)->RECV(0xA0), fail_retry(12372). (FlashToolLib/sv5/common/interface/src/brom_autoboot.cpp:265)
    02/12/15 16:30:01.576 BROM_DLL[4488][5224]: BRom_AutoBoot::BRom_StartCmd(1): m_ext_clock(EXT_26M), m_baud_rate(57600), SEND(0xA0)->RECV(0xA0), fail_retry(12373). (FlashToolLib/sv5/common/interface/src/brom_autoboot.cpp:265)
    02/12/15 16:30:01.586 BROM_DLL[4488][5224]: BRom_AutoBoot::BRom_StartCmd(1): m_ext_clock(EXT_26M), m_baud_rate(9600), SEND(0xA0)->RECV(0xA0), fail_retry(12374). (FlashToolLib/sv5/common/interface/src/brom_autoboot.cpp:265)
    I have success with firmware update (the one found in needrom site) at dirst attempt, but i use last flashtool 5.1452:
    https://mega.co.nz/#!nBMzmYhJ!zBlFBW2qlAlHvZlz80OU2MLgeWxV-OgehqQ_PiMLRW4

    Deselect preloader and flash in download mode.