Ullgo UG-1103 firmware updates to resolve sleep / access point / bootup - Next Step Factory Reset

Search This thread

phoenix_aus

New member
Apr 12, 2021
3
0
Hi Guys,

First post, after searching and not being able to come up with a clear path forward on issues that I am having with the above unit.

I bought it locally from a reseller, who unfortunately isn't very helpful post-sale. I have emailed ULLGO directly about 2 weeks ago and have not received a reply to date.

The issues that I am having with this unit:
  1. I can't seem to get sleep to work consistently. It seems despite any selection that I make, be it no sleep, 1 day / 2 day or 3 days, sometimes it sleeps, but 9 times out of ten it cold reboots
  2. I cannot get the unit to keep the wifi hotspot on, despite all the settings saying to keep on.
  3. It's installed in a Toyota Landcruiser Prado (2018) and have not been able to get the Factory OEM front parking screen to come up when the front parking sensors engage (in factory mode, the front camera is automatically engaged when the front parking sensors activate.

I know that some things may not be achievable when using this device, but would be awesome if somehow I could correct 1 & 2!!!

I'm now at the stage of trying to identify with there is any updated firmware/software for these units, but have been unable to locate a source anywhere. If anyone could point me in a direction I would be extremely grateful!!. Failing this, I'm considering a factory reset and start again.

The specs that I have on the unit are:

Processor:
OCTA-sp9853i

Android Version:
10

MCU Version:
Ts9.4.3-133-300-C03681-200903

CAN Version:
V3.28.015BYPS

System Version:
V11.1.1_20200523.104914_VSH7-X

Memory:
Avg 2.5GB or 4.0 GB memory used

Storage settings:
16% used 54.04GB

Any help, tips or info would be great!!

Thanks!
 

nick1964

Member
Jun 2, 2020
28
4
Italy
Hi Guys,

First post, after searching and not being able to come up with a clear path forward on issues that I am having with the above unit.

I bought it locally from a reseller, who unfortunately isn't very helpful post-sale. I have emailed ULLGO directly about 2 weeks ago and have not received a reply to date.

The issues that I am having with this unit:
  1. I can't seem to get sleep to work consistently. It seems despite any selection that I make, be it no sleep, 1 day / 2 day or 3 days, sometimes it sleeps, but 9 times out of ten it cold reboots
  2. I cannot get the unit to keep the wifi hotspot on, despite all the settings saying to keep on.
  3. It's installed in a Toyota Landcruiser Prado (2018) and have not been able to get the Factory OEM front parking screen to come up when the front parking sensors engage (in factory mode, the front camera is automatically engaged when the front parking sensors activate.

I know that some things may not be achievable when using this device, but would be awesome if somehow I could correct 1 & 2!!!

I'm now at the stage of trying to identify with there is any updated firmware/software for these units, but have been unable to locate a source anywhere. If anyone could point me in a direction I would be extremely grateful!!. Failing this, I'm considering a factory reset and start again.

The specs that I have on the unit are:

Processor:
OCTA-sp9853i

Android Version:
10

MCU Version:
Ts9.4.3-133-300-C03681-200903

CAN Version:
V3.28.015BYPS

System Version:
V11.1.1_20200523.104914_VSH7-X

Memory:
Avg 2.5GB or 4.0 GB memory used

Storage settings:
16% used 54.04GB

Any help, tips or info would be great!!

Thanks!
You buyed the wrong HU🤣🤣🤣 (like me).
So untill you have a 10,1 orizzontal screen with 1024 , you can use the firmware wich I upload for ULLGO 1123, or try any firmware of OWNICE C960 (even K6).
All this firmwares have WIFI,BLUETOOTH, DSP, camera, GSM sim.
Search in my posts and you find.
By the way, ULLGO is a Topway,Allwinner or Ownice HU ,are the same (talking about orizzontal sc9853i 4/64 with DSP).
ULLGO have not support, they only trick the peoples.
 

nick1964

Member
Jun 2, 2020
28
4
Italy
Thanks @nick1964 , Looks like the journey begins. Is there a light at the end of the tunnel?
It must be.
Honestly, now my Ullgo sh..et work well, no bugs, it's very quick, no bluetooth or wifi or DSP or microphone problemi.
I use the Ownice C960 (march variant) firmware, I rooted it (for have fun).
I cancelled Chrome, Google and other 3-4 things, and I installed Kiwi browser.
It work very well.
 

phoenix_aus

New member
Apr 12, 2021
3
0
Interestingly my firmware isn't listed anywhere, which does mean I don't have a roll-back option. I'm seriously considering installed the RED-MOD firmware on the unit. Looks good, and seems to address a lot of the issues. Would you have a link to the firmware you installed?
 
Last edited:

nick1964

Member
Jun 2, 2020
28
4
Italy
Interestingly my firmware isn't listed anywhere, which does mean I don't have a roll-back option. I'm seriously considering installed the RED-MOD firmware on the unit. Looks good, and seems to address a lot of the issues. Would you have a link to the firmware you installed?

Use Google translator, it's easy.
 
Our Apps
Get our official app!
The best way to access XDA on your phone
Nav Gestures
Add swipe gestures to any Android
One Handed Mode
Eases uses one hand with your phone