• Introducing XDA Computing: Discussion zones for Hardware, Software, and more!    Check it out!

[ULTIMATE GUIDE] How To Unbrick your Moto G6 Plus

Search This thread

inimigor

Member
Jan 18, 2013
8
0
Primavera do Leste
Device still won't get recognized

I screwed up when trying to install PixelExperience coming from Floko with the TWRP I had installed, i forgot I had a "no AB partition" and I guess that ****ed me over now...

All i get is the AP Fastboot Flash Mode (Secure)

blank-flash won't detect the device, but is detected in fastboot when I type "fastboot devicves" then, when I run "fastboot boot bootloader.img" or even for a TWRP recovery it seems to hang and say it's downloading, but it never finishes. Even the bootloader logs show cmd:download:0094d00 on the device screen. Same behavior when I try to flash anything.

Could this even be recovered somehow? My boot screen doesn't seem to be the same as others on unbrick videos i've seen..

Edit: I managed to somehow flash partition once... The screen looked more like the regular one and I even got back into TWRP, I tried flashing the Floko rom again, but once I reboot the device, it's back to the same screen again
 
Last edited:

eagledipesh

Senior Member
Jan 8, 2011
723
167
Project Treble
This is great work, I was wondering if you would be kind enough to help me.
I have Moto G 2014, can you generate blank file for my device, or guide me who can? I tried G7 blank file but it didn't work as board is different


I know it may not work but gave it a try. your blank file on XT1068. below errorm, it seems that this meathod is supported by my device but it needs correct blank file.
C:\Users\Dipesh\Downloads\blankflash>.\qboot.exe blank-flash
Motorola qboot utility version 3.86
[ 0.000] Opening device: \\.\COM3
[ 0.002] Detecting device
[ 0.006] ...cpu.id = 2048 (0x800)
[ 0.006] ...cpu.sn = 128652889 (0x7ab1659)
[ 0.006] Opening singleimage
[ 0.045] Loading package
[ 0.048] Failed identify board. Wrong package?
[ 0.049] ERROR: error loading package
[ 0.049] Check qboot_log.txt for more details
[ 0.049] Total time: 0.051s
FAILED: qb_flash_singleimage()->error loading package

C:\Users\Dipesh\Downloads\blankflash>pause
Press any key to continue . . .
 
Last edited:

reef2009

Senior Member
I screwed up when trying to install PixelExperience coming from Floko with the TWRP I had installed, i forgot I had a "no AB partition" and I guess that ****ed me over now...

All i get is the AP Fastboot Flash Mode (Secure)

blank-flash won't detect the device, but is detected in fastboot when I type "fastboot devicves" then, when I run "fastboot boot bootloader.img" or even for a TWRP recovery it seems to hang and say it's downloading, but it never finishes. Even the bootloader logs show cmd:download:0094d00 on the device screen. Same behavior when I try to flash anything.

Could this even be recovered somehow? My boot screen doesn't seem to be the same as others on unbrick videos i've seen..

Edit: I managed to somehow flash partition once... The screen looked more like the regular one and I even got back into TWRP, I tried flashing the Floko rom again, but once I reboot the device, it's back to the same screen again

I think I have the same problem.
My phone turns on directly when I put in a cable.
Or it reacts to the buttons. There is now time to wait for 15 or 30 seconds. I can get into Fastboot but Fastboot wont react only working comand is fatsboot devices all otheres Will frees like iets continiously loading.

Did you fix this?
Does anyone know a fix? For now my OS boots (default os for G6 Plus and is rooted) but I can't update upgrade flash or boot twrp etc etc....
 

werner1

Member
May 10, 2009
13
0
Recently bricked my Moto G6+, don't know how it came, its screen freezed, after reboot some seconds worked, then again freezed. After several reboots (tried some extended options) it dind'nt reboot anymore - bricked. Then I found this thread and tried unbricking - but the device fails going into fastboot mode:
Motorola qboot utility version 3.86
[ -0.000] Opening device: \\.\COM7
[ -0.000] Detecting device
[ -0.000] ...cpu.id = 172 (0xac)
[ -0.000] ...cpu.sn = 2429201518 (0x90caac6e)
[ -0.000] Opening singleimage
[ -0.000] Loading package
[ 0.010] ...filename = pkg.xml
[ 0.010] Loading programmer
[ 0.010] ...filename = programmer.elf
[ 0.010] Sending programmer
[ 0.176] Handling things over to programmer
[ 0.176] Identifying CPU version
[ 0.176] Waiting for firehose to get ready
[ 3.220] ...SDM630 1.0
[ 3.220] Determining target secure state
[ 3.220] ...secure = yes
[ 3.252] Configuring device...
[ 3.252] Flashing GPT...
[ 3.252] Flashing partition with gpt.bin
[ 3.252] Initializing storage
[ 4.432] Target NAK!
[ 4.432] ...ERROR: Failed to open the SDCC Device slot 0 partition 0
[ 4.432] ...ERROR: Failed to open the device 1 slot 0 partition 0
[ 4.432] ...INFO: Device type 1, slot 0, partition 0, error 0
[ 4.432] ...WARN: Get Info failed to open 1 slot 0, partition 0, error 0
[ 4.432] ...ERROR: Failed to get device info slot:0artition:0
[ 4.432] ...GetStorageInfo Failed - storage_device_get_info() returned FALSE
[ 4.432] ...ERROR 14: Line 1281: HANDLE_STORAGE_INFO_FAILURE
[ 4.432] ERROR: do_package()->do_recipe()->do_flash()->flash_simg()->do_package()->do_recipe()->do_flash()->gpt_flash()->get_storage()->init_storage()->firehose_do_fmt()->do_recipe()->NAK
[ 4.432] Check qboot_log.txt for more details
[ 4.432] Total time: 4.432s
FAILED: qb_flash_singleimage()->do_package()->do_recipe()->do_flash()->flash_simg()->do_package()->do_recipe()->do_flash()->gpt_flash()->get_storage()->init_storage()->firehose_do_fmt()->do_recipe()->NAK

C:\blankflash>pause
Drücken Sie eine beliebige Taste . . .
May somebody help?
 

sd_shadow

Recognized Contributor
Sep 21, 2011
18,290
2
8,832
South Dakota
goo.gl
Motorola Droid X
Essential Phone
I think I have the same problem.
My phone turns on directly when I put in a cable.
Or it reacts to the buttons. There is now time to wait for 15 or 30 seconds. I can get into Fastboot but Fastboot wont react only working comand is fatsboot devices all otheres Will frees like iets continiously loading.

Did you fix this?
Does anyone know a fix? For now my OS boots (default os for G6 Plus and is rooted) but I can't update upgrade flash or boot twrp etc etc....
What does getvar all say?
Code:
fastboot getvar all
 

Cesco67

Member
Jan 18, 2015
25
3
Emilia
OPPO A74 5G
Hello everybody
I have a Moto G6 Plus Android 8.0 Oreo. The root I did it with the guide
Yesterday I updated Magisk, and the flash failed error appeared, but the phone kept working until shutdown; from that moment it does not start anymore. The screen appears
***********************
AP Fastboot Flash Mode (Secure)
No bootable A/B slot
Failed to boot Linux, falling back to fastboot

Fastboot Reason: Fall-through from normal mode

***********************
I tried, using the volume keys, to launch the recovery mode; they are displayed a series of data and at the bottom the writing
***********************
flashing_unlocked
Connect USB Data Cable

***********************
But here I stop because I don't know how to proceed
I tried to follow this guide but in the first post the link to the Stock Rom file is no longer available.
Questions.
- Where can I find the Stock Rom file?
- I think the problem is in the boot, is it possible to flash only this while keeping all the data?

Thank you all ;)

Ps
Sorry for my english, I use Google Translate...
 

Cesco67

Member
Jan 18, 2015
25
3
Emilia
OPPO A74 5G
Hello everybody
I solved with the Motorola Rescue and Smart Assistant sw that recognized the device and installed the latest version of Android 9


Ps
Sorry for my english, I use Google Translate...
 
  • Like
Reactions: sd_shadow

werner1

Member
May 10, 2009
13
0
I tried to download the Motorola Rescue and Smart Assistant, but it isn't available for the Moto G6 (plus) ...
 

werner1

Member
May 10, 2009
13
0
What does the screen on the phone say?
Nothing, ... it stays black. Plugging it in, a Sound is played by Windows (Win 10) as always, when a USB-Device is plugged in. Pressing then the <Vol-> and <Power> keys (together) for about 20 seconds => the sound is played again. Then, running the "blank-Flash.bat" produces the already reported output (see my posting from Jan 13, 2021 at 1:12 AM).

Any further suggestions? I'm not under strain; have bought another Device meanwhile, but it would be fine to get it work again.
 

sd_shadow

Recognized Contributor
Sep 21, 2011
18,290
2
8,832
South Dakota
goo.gl
Motorola Droid X
Essential Phone
Nothing, ... it stays black. Plugging it in, a Sound is played by Windows (Win 10) as always, when a USB-Device is plugged in. Pressing then the <Vol-> and <Power> keys (together) for about 20 seconds => the sound is played again. Then, running the "blank-Flash.bat" produces the already reported output (see my posting from Jan 13, 2021 at 1:12 AM).

Any further suggestions? I'm not under strain; have bought another Device meanwhile, but it would be fine to get it work again.
Just make sure you have the correct blankflash.
If you have the G6 plus it should be "evert"
Did you try these?
 

werner1

Member
May 10, 2009
13
0
Just make sure you have the correct blankflash.
If you have the G6 plus it should be "evert"
Did you try these?
OK, there I found two blankflashes:
blankflash_from_OPW27.188 and
blankflash_from_PPW29.116-16

I've tried both of them with no success.

Here first the qboot.log generated by blankflash_from_OPW27.188:
_____________________________________________________________
**** Log buffer [000001] 2021-04-02_20:25:52 ****

[ -0.000] Opening device: \\.\COM6
[ -0.000] Detecting device
[ 0.009] ...cpu.id = 172 (0xac)
[ 0.009] ...cpu.sn = 2429201518 (0x90caac6e)
[ 0.009] Opening singleimage
[ 0.100] Loading package
[ 0.100] ...filename = pkg.xml
[ 0.128] Loading programmer
[ 0.128] ...filename = programmer.elf
[ 0.128] Sending programmer
[ 0.321] Handling things over to programmer
[ 0.331] Identifying CPU version
[ 0.331] Waiting for firehose to get ready
[ 3.400] ...SDM630 1.0
[ 3.400] Determining target secure state
[ 3.406] ...secure = yes
[ 3.519] Configuring device...
[ 3.546] Flashing GPT...
[ 3.562] Flashing partition with gpt.bin
[ 3.580] Initializing storage
[ 4.789] Target NAK!
[ 4.789] ...ERROR: Failed to open the SDCC Device slot 0 partition 0
[ 4.789] ...ERROR: Failed to open the device 1 slot 0 partition 0
[ 4.789] ...INFO: Device type 1, slot 0, partition 0, error 0
[ 4.789] ...WARN: Get Info failed to open 1 slot 0, partition 0, error 0
[ 4.789] ...ERROR: Failed to get device info slot:0artition:0
[ 4.789] ...GetStorageInfo Failed - storage_device_get_info() returned FALSE
[ 4.789] ...ERROR 14: Line 1281: HANDLE_STORAGE_INFO_FAILURE
[ 4.789] ERROR: do_package()->do_recipe()->do_flash()->flash_simg()->do_package()->do_recipe()->do_flash()->gpt_flash()->get_storage()->init_storage()->firehose_do_fmt()->do_recipe()->NAK
[ 4.804] Check qboot_log.txt for more details
[ 4.804] Total time: 4.804s
[ 4.804]
[ 4.804] qboot version 3.86
[ 4.804]
[ 4.804] DEVICE {
[ 4.804] name = "\\.\COM6",
[ 4.804] flags = "0x144",
[ 4.804] addr = "0x62FD54",
[ 4.804] sahara.current_mode = "0",
[ 4.804] api.buffer = "0x81E020",
[ 4.804] cpu.serial = "2429201518",
[ 4.804] cpu.id = "172",
[ 4.804] cpu.sv_sbl = "1",
[ 4.804] cpu.name = "SDM630",
[ 4.804] storage.type = "eMMC",
[ 4.804] sahara.programmer = "programmer.elf",
[ 4.804] module.firehose = "0x7EE620",
[ 4.804] api.firehose = "0x7E04B0",
[ 4.804] cpu.ver = "256",
[ 4.804] cpu.vername = "1.0",
[ 4.804] fh.max_packet_sz = "1048576",
[ 4.804] fh.storage_inited = "1",
[ 4.804] provisioning_may_hang = "true",
[ 4.804] }
[ 4.804]
______________________________________________________________

Now the qboot.log generated by blankflash_from_PPW29.116-16:
______________________________________________________________
[ -0.000] Opening device: \\.\COM6
[ -0.000] Detecting device
[ -0.000] ...cpu.id = 172 (0xac)
[ -0.000] ...cpu.sn = 2429201518 (0x90caac6e)
[ -0.000] Opening singleimage
[ -0.000] Loading package
[ -0.000] ...filename = pkg.xml
[ -0.000] Loading programmer
[ 0.016] ...filename = programmer.elf
[ 0.016] Sending programmer
[ 0.080] ReadFile() failed, GetLastError()=0
[ 0.361] Unexpected command, expecting 3 or 18 or 4, got 1 instead.
[ 0.371] ERROR: sahara_download()->general error
[ 0.371] Check qboot_log.txt for more details
[ 0.376] Total time: 0.376s
[ 0.381]
[ 0.381] qboot version 3.86
[ 0.381]
[ 0.381] DEVICE {
[ 0.381] name = "\\.\COM6",
[ 0.381] flags = "0x64",
[ 0.381] addr = "0x62FD54",
[ 0.381] sahara.current_mode = "0",
[ 0.381] api.buffer = "0x2A8D020",
[ 0.381] cpu.serial = "2429201518",
[ 0.381] cpu.id = "172",
[ 0.381] cpu.sv_sbl = "1",
[ 0.381] cpu.name = "SDM630",
[ 0.381] storage.type = "eMMC",
[ 0.381] sahara.programmer = "programmer.elf",
[ 0.381] api.bnr = "0x29C3EE0",
[ 0.381] }
[ 0.381]
[ 0.381]
[ 0.381] Backup & Restore {
[ 0.381] num_entries = 0,
[ 0.381] restoring = "false",
[ 0.381] backup_error = "not started",
[ 0.381] restore_error = "not started",
[ 0.381] }
[ 0.381]
______________________________________________________________
 

ChIP_83

Member
Feb 20, 2011
27
0
Recently bricked my Moto G6+, don't know how it came, its screen freezed, after reboot some seconds worked, then again freezed. After several reboots (tried some extended options) it dind'nt reboot anymore - bricked. Then I found this thread and tried unbricking - but the device fails going into fastboot mode:
Motorola qboot utility version 3.86
[ -0.000] Opening device: \\.\COM7
[ -0.000] Detecting device
[ -0.000] ...cpu.id = 172 (0xac)
[ -0.000] ...cpu.sn = 2429201518 (0x90caac6e)
[ -0.000] Opening singleimage
[ -0.000] Loading package
[ 0.010] ...filename = pkg.xml
[ 0.010] Loading programmer
[ 0.010] ...filename = programmer.elf
[ 0.010] Sending programmer
[ 0.176] Handling things over to programmer
[ 0.176] Identifying CPU version
[ 0.176] Waiting for firehose to get ready
[ 3.220] ...SDM630 1.0
[ 3.220] Determining target secure state
[ 3.220] ...secure = yes
[ 3.252] Configuring device...
[ 3.252] Flashing GPT...
[ 3.252] Flashing partition with gpt.bin
[ 3.252] Initializing storage
[ 4.432] Target NAK!
[ 4.432] ...ERROR: Failed to open the SDCC Device slot 0 partition 0
[ 4.432] ...ERROR: Failed to open the device 1 slot 0 partition 0
[ 4.432] ...INFO: Device type 1, slot 0, partition 0, error 0
[ 4.432] ...WARN: Get Info failed to open 1 slot 0, partition 0, error 0
[ 4.432] ...ERROR: Failed to get device info slot:0artition:0
[ 4.432] ...GetStorageInfo Failed - storage_device_get_info() returned FALSE
[ 4.432] ...ERROR 14: Line 1281: HANDLE_STORAGE_INFO_FAILURE
[ 4.432] ERROR: do_package()->do_recipe()->do_flash()->flash_simg()->do_package()->do_recipe()->do_flash()->gpt_flash()->get_storage()->init_storage()->firehose_do_fmt()->do_recipe()->NAK
[ 4.432] Check qboot_log.txt for more details
[ 4.432] Total time: 4.432s
FAILED: qb_flash_singleimage()->do_package()->do_recipe()->do_flash()->flash_simg()->do_package()->do_recipe()->do_flash()->gpt_flash()->get_storage()->init_storage()->firehose_do_fmt()->do_recipe()->NAK

C:\blankflash>pause
Drücken Sie eine beliebige Taste . . .
May somebody help?

same problem for me...
anyone have the solution?
 
hello my moto g6+ died completely on its own without ever having been modified at the software level. connecting it to the pc i noticed that it was recognized as "qusb_bulk" so i tried this guide to unlock it. now i have a problem and i dont know how to solve it. can you help me?
**** Log buffer [000001] 2021-10-24_12:37:27 ****

[ -0.000] Opening device: \\.\COM4
[ 0.002] Detecting device
[ 0.004] ...cpu.id = 172 (0xac)
[ 0.004] ...cpu.sn = 2443493312 (0x91a4bfc0)
[ 0.004] Opening singleimage
[ 0.005] Loading package
[ 0.007] ...filename = pkg.xml
[ 0.008] Loading programmer
[ 0.010] ...filename = programmer.elf
[ 0.011] Sending programmer
[ 0.201] Handling things over to programmer
[ 0.202] Identifying CPU version
[ 0.202] Waiting for firehose to get ready
[ 60.891] Waiting for firehose to get ready
[121.571] ...SDM630 unknown
[121.571] Determining target secure state
[121.572] Waiting for firehose to get ready
[182.280] ...secure = no
[182.307] Initializing storage
[182.308] Waiting for firehose to get ready
[242.984] Configuring device...
[242.984] Waiting for firehose to get ready
[303.695] Waiting for firehose to get ready
[364.543] Waiting for firehose to get ready
[425.496] Waiting for firehose to get ready
[486.427] Initializing storage
[486.429] Waiting for firehose to get ready
[547.351] Configuring device...
[547.351] Waiting for firehose to get ready
[608.292] Waiting for firehose to get ready
[669.226] Waiting for firehose to get ready
[730.217] Waiting for firehose to get ready
[791.148] Waiting for firehose to get ready
[852.094] Configuring device...
[852.095] Waiting for firehose to get ready
[913.030] Waiting for firehose to get ready
[973.988] Waiting for firehose to get ready
[1034.983] Waiting for firehose to get ready
[1095.929] ERROR: do_package()->do_recipe()->do_configure()->fh_send()->get_fh()->no response
[1095.929] Check qboot_log.txt for more details
[1095.931] Total time: 1095.933s
[1095.934] There were some hiccups in backup and restore.
[1095.935] Please save the following files and see a Bootloader member.
[1095.935] 1) ./qboot_log.txt
[1095.936] 2) ./backup_0x91A4BFC0_2021-10-24_124030.img
[1095.937]
[1095.938]
[1095.938] qboot version 3.86
[1095.938]
[1095.938] DEVICE {
[1095.938] name = "\\.\COM4",
[1095.938] flags = "0x64",
[1095.938] addr = "0x62FD54",
[1095.938] sahara.current_mode = "0",
[1095.938] api.buffer = "0x183E020",
[1095.938] cpu.serial = "2443493312",
[1095.938] cpu.id = "172",
[1095.938] cpu.sv_sbl = "1",
[1095.938] cpu.name = "SDM630",
[1095.938] storage.type = "eMMC",
[1095.938] sahara.programmer = "programmer.elf",
[1095.938] module.firehose = "0x17717C0",
[1095.938] cpu.ver = "0",
[1095.938] cpu.vername = "unknown",
[1095.938] api.bnr = "0x1778480",
[1095.938] }
[1095.938]
[1095.938]
[1095.938] Backup & Restore {
[1095.938] num_entries = 32,
[1095.938] restoring = "false",
[1095.938] restore_error = "not started",
[1095.938] entries[00] = { skipped = 0, backup_tried = 0, backup_failed = 0, restore_tried = 0, restore_failed = 0, name ="cid"},
[1095.938] entries[01] = { skipped = 0, backup_tried = 0, backup_failed = 0, restore_tried = 0, restore_failed = 0, name ="frp"},
[1095.938] entries[02] = { skipped = 0, backup_tried = 0, backup_failed = 0, restore_tried = 0, restore_failed = 0, name ="hw"},
[1095.938] entries[03] = { skipped = 0, backup_tried = 0, backup_failed = 0, restore_tried = 0, restore_failed = 0, name ="misc"},
[1095.938] entries[04] = { skipped = 0, backup_tried = 0, backup_failed = 0, restore_tried = 0, restore_failed = 0, name ="persist"},
[1095.938] entries[05] = { skipped = 0, backup_tried = 0, backup_failed = 0, restore_tried = 0, restore_failed = 0, name ="utags"},
[1095.938] entries[06] = { skipped = 0, backup_tried = 0, backup_failed = 0, restore_tried = 0, restore_failed = 0, name ="devinfo"},
[1095.938] entries[07] = { skipped = 0, backup_tried = 0, backup_failed = 0, restore_tried = 0, restore_failed = 0, name ="sp"},
[1095.938] entries[08] = { skipped = 1, backup_tried = 0, backup_failed = 0, restore_tried = 0, restore_failed = 0, name ="abl_a"},
[1095.938] entries[09] = { skipped = 1, backup_tried = 0, backup_failed = 0, restore_tried = 0, restore_failed = 0, name ="cmnlib_a"},
[1095.938] entries[10] = { skipped = 1, backup_tried = 0, backup_failed = 0, restore_tried = 0, restore_failed = 0, name ="cmnlib64_a"},
[1095.938] entries[11] = { skipped = 1, backup_tried = 0, backup_failed = 0, restore_tried = 0, restore_failed = 0, name ="devcfg_a"},
[1095.938] entries[12] = { skipped = 1, backup_tried = 0, backup_failed = 0, restore_tried = 0, restore_failed = 0, name ="hyp_a"},
[1095.938] entries[13] = { skipped = 1, backup_tried = 0, backup_failed = 0, restore_tried = 0, restore_failed = 0, name ="keymaster_a"},
[1095.938] entries[14] = { skipped = 1, backup_tried = 0, backup_failed = 0, restore_tried = 0, restore_failed = 0, name ="storsec_a"},
[1095.938] entries[15] = { skipped = 1, backup_tried = 0, backup_failed = 0, restore_tried = 0, restore_failed = 0, name ="tz_a"},
[1095.938] entries[16] = { skipped = 1, backup_tried = 0, backup_failed = 0, restore_tried = 0, restore_failed = 0, name ="rpm_a"},
[1095.938] entries[17] = { skipped = 1, backup_tried = 0, backup_failed = 0, restore_tried = 0, restore_failed = 0, name ="pmic_a"},
[1095.938] entries[18] = { skipped = 1, backup_tried = 0, backup_failed = 0, restore_tried = 0, restore_failed = 0, name ="prov_a"},
[1095.938] entries[19] = { skipped = 1, backup_tried = 0, backup_failed = 0, restore_tried = 0, restore_failed = 0, name ="xbl_a"},
[1095.938] entries[20] = { skipped = 1, backup_tried = 0, backup_failed = 0, restore_tried = 0, restore_failed = 0, name ="abl_b"},
[1095.938] entries[21] = { skipped = 1, backup_tried = 0, backup_failed = 0, restore_tried = 0, restore_failed = 0, name ="cmnlib_b"},
[1095.938] entries[22] = { skipped = 1, backup_tried = 0, backup_failed = 0, restore_tried = 0, restore_failed = 0, name ="cmnlib64_b"},
[1095.938] entries[23] = { skipped = 1, backup_tried = 0, backup_failed = 0, restore_tried = 0, restore_failed = 0, name ="devcfg_b"},
[1095.938] entries[24] = { skipped = 1, backup_tried = 0, backup_failed = 0, restore_tried = 0, restore_failed = 0, name ="hyp_b"},
[1095.938] entries[25] = { skipped = 1, backup_tried = 0, backup_failed = 0, restore_tried = 0, restore_failed = 0, name ="keymaster_b"},
[1095.938] entries[26] = { skipped = 1, backup_tried = 0, backup_failed = 0, restore_tried = 0, restore_failed = 0, name ="storsec_b"},
[1095.938] entries[27] = { skipped = 1, backup_tried = 0, backup_failed = 0, restore_tried = 0, restore_failed = 0, name ="tz_b"},
[1095.938] entries[28] = { skipped = 1, backup_tried = 0, backup_failed = 0, restore_tried = 0, restore_failed = 0, name ="rpm_b"},
[1095.938] entries[29] = { skipped = 1, backup_tried = 0, backup_failed = 0, restore_tried = 0, restore_failed = 0, name ="pmic_b"},
[1095.938] entries[30] = { skipped = 1, backup_tried = 0, backup_failed = 0, restore_tried = 0, restore_failed = 0, name ="prov_b"},
[1095.938] entries[31] = { skipped = 1, backup_tried = 0, backup_failed = 0, restore_tried = 0, restore_failed = 0, name ="xbl_b"},
[1095.938] simg = {
[1095.938] filename = "backup_0x91A4BFC0_2021-10-24_124030.img",
[1095.938] entries[00] = { size = 606912, name = "programmer.elf" },
[1095.938] }
[1095.938] }
[1095.938]
 

Top Liked Posts

  • There are no posts matching your filters.
  • 12
    THIS GUIDE IS FOR THE MOTO G6 PLUS ONLY AND IT'S NOT 100% GUARANTEED TO WORK.
    WORKED ON MY G6 PLUS (XT1926-7) AND SOME OTHER USERS ON WINDOWS.

    THINGS YOU WILL NEED:


    STEPS:
    PART 1: PREPARING YOUR PC!!!

    STEP 1: Install Motorola and Qualcoom Drivers (Install the Qualcomm Driver according to your Windows version. Example: Win x64-> driver 64 bits, win x86-> driver 86 bits) (To find out which version of your windows you have, press the WIN + Pause Break keys and see System type session for the version.);

    STEP 2: After installing the drivers, put your PC into test mode.
    Open the "CMD " as Administrator and run the following commands:

    bcdedit -set loadoptions DISABLE_INTEGRITY_CHECKS
    bcdedit -set TESTSIGNING ON

    STEP 3: Reboot your pc.

    PART 2: RECOVERING THE PHONE!!!

    STEP 1: Extract the Blankflash.zip file to a folder;

    STEP 2: With the Phone plugged into your PC, hold the buttons "Vol-" + "Power" for about 15 to 30 seconds, when you hear a sound like that of a USB stick being plugged, run immediately the blank-Flash.bat file, when the CMD window opens, immediately release the buttons and wait to finish the process. (You need to be quick in this step.) (If it does not work, repeat this step until the CMD does not display errors or the phone boot.)

    Your device should now enter FastBoot mode.

    STEP 3: Follow the walkthrough that I left in the LINK of the stock ROM, there teaches how to install the stock ROM on your phone.

    OBS: Flash the stock ROM with the computer still in test mode!!!

    PART 3: RECONFIGURING THE PC!!!

    STEP 1: Let's now take the PC out of the test mode and get back to normal.
    Open the "CMD " as Administrator and run the following commands:

    bcdedit -set loadoptions ENABLE_INTEGRITY_CHECKS
    bcdedit -set TESTSIGNING OFF

    STEP 2: Reboot your pc.

    THE END!​

    SPECIAL THANKS TO:

    @erfanoabdi and @vache by BlankFlash file;
    @Xplorer4x4 and @ahmed.al by procedure;
    @lohanbarth by Stock ROM flash procedure;
    And for everyone in the group evertdev on Telegram t.me/evertdev
    1
    Hi luiz_neto, I need some help please I've bricked two G7 Power Amazon 32 GB phones is there anyway you guys could make a blankflash for the G7 Power I saw that you made one for the G6 Plus as well I would really appreciate it I don't have access to fastboot I'm stuck in Qualcomm HS-USB QDLoader 9008.
    The blank flash is a file leaked from the chip manufacturer,
    The blank flash will only work for a specific chip.

    A mmcblk0.img can be pulled from a working device, but it must be the same model.
    1
    Hello everybody
    I solved with the Motorola Rescue and Smart Assistant sw that recognized the device and installed the latest version of Android 9


    Ps
    Sorry for my english, I use Google Translate...