• Introducing XDA Computing: Discussion zones for Hardware, Software, and more!    Check it out!
  • Fill out your device list and let everyone know which phones you have!    Edit Your Device Inventory

Unable to change bootanimation in CM10

Search This thread

rani9990

Senior Member
Apr 21, 2012
1,522
960
Fremont
So, I just went into /system/media and replaced the CM9 Bootanimation with the CM10 one. Now, when I reboot, my bootanimation just shows as the blue rippling android. Is there something else I need to change in order for this to work? I tried multiple boot ani's but all just go straight to the blue rippling android. Now I can't even go back to the CM9 Boot.
 

aquariuz23

Senior Member
Mar 3, 2011
887
84
Clifton, NJ
So, I just went into /system/media and replaced the CM9 Bootanimation with the CM10 one. Now, when I reboot, my bootanimation just shows as the blue rippling android. Is there something else I need to change in order for this to work? I tried multiple boot ani's but all just go straight to the blue rippling android. Now I can't even go back to the CM9 Boot.

I changed the bootanimation on mine and it works fine. Initially I had the same issue, where it became the blue rippling android logo. But then I reflashed it again n it worked fine. Does your bootanimation maker have a cwm flashable version as well ?maybe u can try that way too. I did both ways n works either way.

Which bootanimation r u using btw ?

Sent from my LG-P930 using xda app-developers app